Orbi WiFi 7 RBE973
Reply

Re: RBK753S connection/streaming issues when satellites are connected

k_schnaidt
Tutor

RBK753S connection/streaming issues when satellites are connected

I recently setup a brand new Orbi RBK753S mesh wifi system. I followed the steps recommended in the manual for setting the system up. Upon completion of setup everything seemed like it was working. The satellites had no problems syncing with the router during setup and I used the same SSID and password as my old network and my devices connected to the new system just fine. The problem is even though I am connected to the new network SSID on my devices there are constant connection issues which are most noticeable when I try to stream from any device on any platform. It is acting like it loses connection momentarily causing video streams to buffer quite often. When this happens the device still shows connected to the network with a good signal. There is no indication in the App or the web interface that anything is wrong. The satellites continue to show a good connection status. Seems like some sort of interference causing packet loss. If I power off the satellites and run with only the router the system works much better but my signal strength upstairs suffers as my router is in the basement. Here are a couple of things to note during installation:

-during setup the system checked for new firmware. Firmware was updated on the router to 4.6.5.14. Router then rebooted. The firmware on the router and the satellites is now the same 4.6.5.14. I have since powered down the satellites and then powered them back up and they synced up just fine but the network issues come back rather quickly to the point I have to power them down again to use the wifi. I have rebooted the router also several times as well. I tested my connection from my router to my ISP and everytime I test it it is solid. During the initial setup I did enable the Netgear Armour option. I have read through some of the other forums and the next troubleshooting step that makes the most sense to me is to factory reset and set them up again now that the system is on the latest firmware? When I do this I will not enable Netgear Armour just to get it out of the equation. I am hoping the solution is that simple but wanted to get this feed going to see if anyone else is having this problem straight out of the box? What was your solution? As soon as I get a chance I will perform the factory reset and post an update. Thanks in advance for you suggestions!

Message 1 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling Armor on the Orbi app, There should be a settings under the Armor tile to disable that feature. After you disable it. Power OFF the RBR for 1 minute then back ON. See what happens. 

 

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Message 2 of 22
ray_furry
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

yeah...im having the same problems

Message 3 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling Armor on the Orbi app, There should be a settings under the Armor tile to disable that feature. After you disable it. Power OFF the RBR for 1 minute then back ON. See what happens. 

 

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?


@ray_furry wrote:

yeah...im having the same problems


 

Message 4 of 22
ray_furry
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

How much does support charge now days?

Message 5 of 22
k_schnaidt
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

ISP equipment I will have to get back to you on as I am not home at the moment. I can tell you that it is a fiber uplinked ONT and the speed I pay for is 1GB up/down. When I test my router connection to the ONT it is consistently 900MB up and about 500-600MB down

House + Garage is about 5000 square feet. 

Distance between router and satellite-1 is roughly 30 feet. Router to Satellite-2 is about 40-50feet

I kept the channel settings on default - 2.4=auto 5G=48

There are about 6 other wifi SSID's that I can see from my neighbors. When I get home from work this evening I will factory default and leave Netgear Armour off when I setup again. If I am still experiencing issues I will do the steps below as you recommend:

 

"Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s)."

"try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz."

 

Update coming this evening...

Message 6 of 22
k_schnaidt
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

"NETGEAR provides complimentary technical support for NETGEAR products for 90 days from the original date of purchase."

 

I have not contacted them yet. I started here...

Message 7 of 22
ray_furry
Tutor

Re: RBK753S connection/streaming issues when satellites are connected


@k_schnaidt wrote:

"NETGEAR provides complimentary technical support for NETGEAR products for 90 days from the original date of purchase."

 

I have not contacted them yet. I started here...


That's what they told me.

 

Usually you would think that is OK, until they push a firmware update and everything goes south.

Message 8 of 22
ray_furry
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

This suggestion to perform a factory reset seems to be a comment recommendation in here.  Does it really work.  Seems to be somewhat of a drastic step considering the amount of money these things costs.  Maybe what they need to do is post a note at the top of this forum telling people to do that.  Might save some time.  

Message 9 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

OK let us know how it goes this evening. 

 

 


@k_schnaidt wrote:

ISP equipment I will have to get back to you on as I am not home at the moment. I can tell you that it is a fiber uplinked ONT and the speed I pay for is 1GB up/down. When I test my router connection to the ONT it is consistently 900MB up and about 500-600MB down

House + Garage is about 5000 square feet. 

Distance between router and satellite-1 is roughly 30 feet. Router to Satellite-2 is about 40-50feet

I kept the channel settings on default - 2.4=auto 5G=48

There are about 6 other wifi SSID's that I can see from my neighbors. When I get home from work this evening I will factory default and leave Netgear Armour off when I setup again. If I am still experiencing issues I will do the steps below as you recommend:

 

"Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s)."

"try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz."

 

Update coming this evening...


 

Message 10 of 22
astainback
Apprentice

Re: RBK753S connection/streaming issues when satellites are connected

I have posted about this in the past.

Honestly, I think the issue is 2.4ghz and 5ghz devices bouncing back and forth.

Some devices are more sensitive to having both.

Again, this is what i think.

My Roku device is older, and stays connected better than the newer chromecast which loses connectivity constantly.  AND... it is worse when I have the satellite hooked up.  I gave up on that piece of crap months ago.  I still have some issues.  I plugged it back up recently and it made everything worse.  So back to collecting dust again.
I really think if you could have separate SSIDs, this thing would work better.  

I am shopping for a new router now, and I can't decide what to get.  I bought this setup in Jan of 2021, so return is not possible.

Message 11 of 22
k_schnaidt
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

After the factory reset:

I did the factory reset on Saturday night. After setting it up again I disabled Netgear Armor. In the morning on Sunday my wife and kids were streaming on their devices and thought it was better but still having some of the same intermittent issues. I decided to make a slight adjustment to the positioning of one of the satellites.

Initiall setup:

I had my router in the basement furnace room - Satellite-1 in the basement main living room area (about 30 feet from router) - Satellite-2 in the garage. Both satellites were connected to the network via the router.

New setup:

-Router still in the furnace room where the ISP ONT is located - Satellite-1 is now upstairs in the kitchen which adds another 10-15 feet of distance from the router and of course the floor in between levels. Satellite-2 is still in the garage. Satellite-1 is connected via the router and satellite-2 is connected via satellite-1.

Testing after Satellite-1 adjustment:

So far the wifi reliability is much better throughout the house. There is still more testing needed to confirm this as a solution. I will do some online gaming in the next couple days and additional streaming via the other wifi devices. If I still notice any issues I will try the below recommendation:

"Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s)."

"try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz."

I will post another update after Christmas. I have faith that I will get this thing working rock solid by then. It just shouldn't be this difficult. I am certainly glad I have an IT background in this situation. 🙂 Happy Holidays 

Message 12 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

Just curious, where is this "furnace room" located and whats all in this room and what is the walls made up of? 

Message 13 of 22
k_schnaidt
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

It is a small storage room where the furnace is located in the basement. The ISP modem/ONT is in there also along with a cordless phone and now the orbi router. The adjoining walls by the furnace are cement but the walls/ceiling that the router signal needs to go through are 2x4 and sheetrock. One thing I thought of with this room is the cordless phone is about 5 feet away from the router. At the moment, I do not have any other place I can plug it in without running wire otherwise I would have done it already. If I continue to have issues I could completely power off the phone to see if that makes any difference. What are your thoughts?

Message 14 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

Try powering OFF the phone. Possible interferences here.

 

Basements and furnace closets are not recommended placements for any main wifi router. Concrete and steel can cause problems for wifi signal travel. Main or 2nd level is recommended. You could be having issues here as well. 

Message 15 of 22
k_schnaidt
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

This location is currently the only way I can connect to the ISP's equipment. My office is located directly above the furnace room on the main level. I am running cat 6 to the office later this week and then moving my router to the office. Once I have the router upstairs in the office I will move Satellite-1 from the upstairs kitchen back down to the basement living room. I might even run cat 6 from my office all the way to Satellite-1 as well so that I have a wired backhaul. The only wireless backhaul will be to Satellite-2 in the garage. In the meantime I will try the steps below and do some testing the next couple of days:

 

"Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s)."

"try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz."

Message 16 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

👍

Message 17 of 22
k_schnaidt
Tutor

Re: RBK753S connection/streaming issues when satellites are connected

Just curious...have you tried turning off the 5G radio in wifi settings so that all of your devices connect via 2.4? If you did try it what were the results?

Message 18 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

You can't turn OFF the 5Ghz radio on Orbi systems. It's always ON. 

One can reduce the transmit power. I set mine to 25% since I have two Orbi systems running under 1 house. Smiley Wink

Message 19 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

Under Advanced Tab/Advanced Settings/Wireless Settings

Message 20 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

I'm not an employee.

Message 21 of 22
FURRYe38
Guru

Re: RBK753S connection/streaming issues when satellites are connected

No.

Message 22 of 22
Top Contributors
Discussion stats
  • 21 replies
  • 2286 views
  • 4 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7