Orbi WiFi 7 RBE973
Reply

Re: RBK852 can't perform like my AmpliFi HD setup

huntermaclean
Follower

RBK852 can't perform like my AmpliFi HD setup

Model: RBR850
Firmware: V3.2.18.1

OS: iOS (latest version, used in my testing)

 

So let me lay the groundwork first. We currently live in a 2400sqft flat, it's basically one long hallway with bedrooms off to the side. Previously I was using AmpliFi HD with 3 mesh points to service the entire place, everything worked fine throughout. We are getting ready to move to a house with 3 floors and saw it as a good opportunity to upgrade the wifi setup. After some research, I decided on the RBK852 for its AX6000 and dedicated wireless backhaul.

I'm currently testing it at my existing flat with the same setup as the AmpliFi HD (minus 1 mesh point). The hardware should be superior to the AmpliFi HD, but it seems to fall short of the previous setup we had.

I completed all the initial setup, upgraded the firmware, even turned off that Amour protection program, but we still have issues:

  1. It seems to not be able to penetrate walls very well, even though my AmpliFi HD system could handle it. I plugged the router and satellite in at both ends of the hallway (line-of-sight, about 80-90ft) and it could service those rooms just fine with great speeds, but the bedrooms were either very low signal or no signal at all.
    I also tried replicating the placement of our previous mesh point (40-50ft away, but not direct line-of-sight). The satellite would have a yellow light on it; which I believe means it has a "fair" signal with the router? My phone had full wifi bars, but nothing would load, basically no connection.
    We live in Hong Kong and the walls are basically concrete, but I figured the hardware would be at least equally as good as the Amplifi. Still, I cannot get the same level of connection that I had with the previous setup.

  2. The signal will randomly drop sometimes when I'm walking down the hallway. With mesh, it should just transfer over, but I'll drop to LTE and then reconnect on my phone. It's strange and we never had the issue previously.

  3. The last one is that some web pages don't completely load, or don't load properly. I'll have 3 bars and a page may load partway and then just sit there for a minute before I get frustrated and just switch to LTE. Other times it will load web pages up incompletely (image attached).

     

    This is my first "WiFi 6" setup and I was hoping for improvements across most areas, but it seems to have just created more problems. Could there be anything related to the settings that might help? Is it possible I got a lemon and the system is just faulty? I'm fairly IT capable, so if you need any data or test results, let me know and I'll be glad to post here.

    Thanks in advance! Hoping I didn't drop $700 on a system not fit for my setup.

Message 1 of 3
Bonacci
Star

Re: RBK852 can't perform like my AmpliFi HD setup

So this isn't going to resolve your issue(s) but at least know you are not alone with these problems, so hopefully there is some comfort in that :). I too "upgraded" to RBR85x and have had nothing but issues since. I'm now on my third(!) set of RBR85x and have it more or less functioning but still very instable network. For me the product is a great step backwards from the RBR50 I had previously, in functionality, reliability and security. I'm actually consideirng Ubiquity or Asus as complete replacement of by Orbi. (which in the past I was really happy with). 

Message 2 of 3
FURRYe38
Guru

Re: RBK852 can't perform like my AmpliFi HD setup

"We live in Hong Kong and the walls are basically concrete, but I figured the hardware would be at least equally as good as the Amplifi. Still, I cannot get the same level of connection that I had with the previous setup." Concrete will impact and cause signal coverage problems for ANY wifi system.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 512 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series