Orbi WiFi 7 RBE973
Reply

Re: RBR 750 - router showing offline + ios devices cannot load certain websites

henry0111
Aspirant

RBR 750 - router showing offline + ios devices cannot load certain websites

Hello, 

 

Since last week, I noticed that my iOS devices cannot load certain websites like Google, Youtube, App Store, Gmail.

 

This happened only when my iOS devices connected to Wifi. When I switched back to the cellular network, those website can be loaded without issue. I confirm that it must be the Wifi connection caused the issue. Is there anything I can adjust to fix it?

 

For your reference, I have done factory reset, updated to the latest firmware for my RBR750 + RBS750 to v.4.6.8.2_2.1.9 for multiple times, the issue still persist. And after the firmware update, the router will constantly showing disconnect/ offline. 

 

I’m frustrated and helpless, can any expert help me?

Message 1 of 5
henry0111
Aspirant

Re: RBR 750 - router showing offline + ios devices cannot load certain websites

The router showing offline while the satellite showing connected

Message 2 of 5
FURRYe38
Guru

Re: RBR 750 - router showing offline + ios devices cannot load certain websites

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Be sure to review this as well:

https://community.netgear.com/t5/Orbi-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-p/222...

Message 3 of 5
henry0111
Aspirant

Re: RBR 750 - router showing offline + ios devices cannot load certain websites

This is the model# of the Internet Service Providers modem. Quite sad that my router gone offline regularly but my satellite stay online.

 

I will try to disable WiFi Private IP address and Limit IP tracking features on my iOS devices, see whether this will work when connecting to Wifi.

Message 4 of 5
FURRYe38
Guru

Re: RBR 750 - router showing offline + ios devices cannot load certain websites

What mode is your modem working in? Router or Bridge mode? This model # reports it having a router and wifi built in.

This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 625 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series