Orbi WiFi 7 RBE973
Reply

RBR750 NAT Stict

Jboogie17
Aspirant

RBR750 NAT Stict

Hello, 

 

I have the AX4200 RBR750 wifi 6 system. Since getting this system 3 months my NAT type has been strict and this will not allow me to connect to play games. I have tried disabling the UPnP and restarting and then reenabling the UPnP. I have tried port forwarding and turning the UPnP off. I have tried selecting the NAT filtering under the advanced WAN settings and setting it to OPEN and still, my NAT is strict. What can I do? I feel I have tried everything and have never had this issue with any other wifi system I've had. I am about to get rid of this system and get something else. Someone please help.

Message 1 of 7
CrimpOn
Guru

Re: RBR750 NAT Stict

Yes, residential routers typically use NAT to completely hide local devices.  There is a setting on the Orbi router web interface, Advanced Tab, Setup Menu, WAN Setup that offer two choices for NAT: "Secured" and "Open"

 

Certain types of internet gaming require that specific ports are forwarded through the router to the game console.  If this is the case for this specific game (check their documentation), then it is essential that the Orbi router has a public IP address.  i.e. it is not connected to another router.  (search for "Double NAT" for more information)

 

 

Message 2 of 7
Jboogie17
Aspirant

Re: RBR750 NAT Stict

I tried that. It didn’t fix the problem. NAT was still strict. I also tried port forward. I believe I set that up correctly and that didn’t work either.
Message 3 of 7
FURRYe38
Guru

Re: RBR750 NAT Stict

What Game platform are you using? Xbox, PC or PS? 

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

If you set up port forwarding configuration, you'll need to disable uPnP on the RBR. Generally you shouldn't need any PF configurations and uPnP can handle the ports needed automatically. What I use for my xboxes. 


@Jboogie17 wrote:

Hello, 

 

I have the AX4200 RBR750 wifi 6 system. Since getting this system 3 months my NAT type has been strict and this will not allow me to connect to play games. I have tried disabling the UPnP and restarting and then reenabling the UPnP. I have tried port forwarding and turning the UPnP off. I have tried selecting the NAT filtering under the advanced WAN settings and setting it to OPEN and still, my NAT is strict. What can I do? I feel I have tried everything and have never had this issue with any other wifi system I've had. I am about to get rid of this system and get something else. Someone please help.


 

Message 4 of 7
CrimpOn
Guru

Re: RBR750 NAT Stict

The "devil is in the details".  With port forwarding, essential steps include confirming that the router actually has a public IP address.  Compare the IP address shown on the Orbi web administration Advanced Tab (in the upper right box)

CrimpOn_0-1703955697464.png

with the IP address shown by a web port scanner, such as https://canyouseeme.org/ 

CrimpOn_2-1703955996739.png

 

If they match, then the router has a public IP address.

 

Then confirm that the port are not only opened, but that they point to the correct device on the LAN by entering the port (or ports) that have been forwarded and verify that CanYouSeeMe reports the ports connecting to the device.

 

 

Message 5 of 7
Jboogie17
Aspirant

Re: RBR750 NAT Stict

I have an Xbox One. The firmware version is V4.6.14.3_2.3.12. The modem is a Technicolor CVA4003TCH1 Cable Modem. I tried disabling the UPnP when I did the port forwarding and that didn't fix it so I deleted the port forwarding and turn back on the UPnP. 

Message 6 of 7
FURRYe38
Guru

Re: RBR750 NAT Stict

I believe your modem already has a built in router and wifi which would cause the Orbi system to not work right with uPnP or PF Configurations and your getting strict NAT on the xbox console. 

 

Do you get same NAT status if you connect the console to the ISP modem? 

 

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop
Try option #2 first...

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 472 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7