Orbi WiFi 7 RBE973
Reply

RBR750 WIFI Issue on IOS devices

howToFixMyWifi
Aspirant

RBR750 WIFI Issue on IOS devices

Hi, 

I have the Orbi AX4200/RBR753, and seeking for help on how to resolve the wifi issue on IOS devices.


Setup:

1 * router/RBR750 in Basement on the left side of the house

1 * satellite/RBS750 on floor 1, right side of house, with cat6 wire connected to the router.

1 * satellite/RBS750 on floor 2, right side of house, basically the same position as the satellite on floor1. with WIFI 5G2 used as backhaul

 

all 3 devices are on the latest firmware V4.6.5.14.


Issue:

I am using my iPhone 11, and iPad Pro 11 2021 in the basement watching movie from NAS wire connected to router, and going to floor 2. I can no longer connect to the NAS, can not ping router ip, can not ping nas ip on both iphone and ipad. in the meanwhile windows laptop works fine. from router gui, i can see that iphone, ipad, windows laptop are connected to floor2 satellite.

 

Since iphone/ipad can not ping anything, and I can not open any page, but wifi is connected (also verified on the router gui page showing they are on ) satellite floor 2. it would work again if I 

- turn off wifi on iphone/ipad, and turn it back on

- go to basement again, and come back, aka roam back to router and roam back to satellite 2.

 

This issue does not happen everytime i go from basement to floor 2, it happens once a while. 

 

~~~~~~~~~~~
Seeking for help of how to resolve this? (I CAN NOT run another wire to the floor 2).


options on my mind:
- remove satellite2, use only 1 sHi, 

I have the Orbi AX4200/RBR753, and seeking for help on how to resolve the wifi issue on IOS devices.


Setup:

1 * router/RBR750 in Basement on the left side of the house

1 * satellite/RBS750 on floor 1, right side of house, with cat6 wire connected to the router.

1 * satellite/RBS750 on floor 2, right side of house, basically the same position as the satellite on floor1. with WIFI 5G2 used as backhaul

 

all 3 devices are on the latest firmware V4.6.5.14.


Issue:

I am using my iPhone 11, and iPad Pro 11 2021 in the basement watching movie from NAS wire connected to router, and going to floor 2. I can no longer connect to the NAS, can not ping router ip, can not ping nas ip on both iphone and ipad. in the meanwhile windows laptop works fine. from router gui, i can see that iphone, ipad, windows laptop are connected to floor2 satellite.

 

Since iphone/ipad can not ping anything, and I can not open any page, but wifi is connected (also verified on the router gui page showing they are on ) satellite floor 2. it would work again if I 

- turn off wifi on iphone/ipad, and turn it back on

- go to basement again, and come back, aka roam back to router and roam back to satellite 2.

 

This issue does not happen everytime i go from basement to floor 2, it happens once a while. 

 

~~~~~~~~~~~
Seeking for help of how to resolve this? (I CAN NOT run another wire to the floor 2).


options on my mind:
- remove Hi, 

I have the Orbi AX4200/RBR753, and seeking for help on how to resolve the wifi issue on IOS devices.


Setup:

1 * router/RBR750 in Basement on the left side of the house

1 * satellite/RBS750 on floor 1, right side of house, with cat6 wire connected to the router.

1 * satellite/RBS750 on floor 2, right side of house, basically the same position as the satellite on floor1. with WIFI 5G2 used as backhaul

 

all 3 devices are on the latest firmware V4.6.5.14.


Issue:

I am using my iPhone 11, and iPad Pro 11 2021 in the basement watching movie from NAS wire connected to router, and going to floor 2. I can no longer connect to the NAS, can not ping router ip, can not ping nas ip on both iphone and ipad. in the meanwhile windows laptop works fine. from router gui, i can see that iphone, ipad, windows laptop are connected to floor2 satellite.

 

Since iphone/ipad can not ping anything, and I can not open any page, but wifi is connected (also verified on the router gui page showing they are on ) satellite floor 2. it would work again if I 

- turn off wifi on iphone/ipad, and turn it back on

- go to basement again, and come back, aka roam back to router and roam back to satellite 2.

 

This issue does not happen everytime i go from basement to floor 2, it happens once a while. 

 

~~~~~~~~~~~
Seeking for help of how to resolve this? (I CAN NOT run another wire to the floor 2).


options on my mind:
- remove satellite2, use Hi, 

I have the Orbi AX4200/RBR753, and seeking for help on how to resolve the wifi issue on IOS devices.


Setup:

1 * router/RBR750 in Basement on the left side of the house

1 * satellite/RBS750 on floor 1, right side of house, with cat6 wire connected to the router.

1 * satellite/RBS750 on floor 2, right side of house, basically the same position as the satellite on floor1. with WIFI 5G2 used as backhaul

 

all 3 devices are on the latest firmware V4.6.5.14.


Issue:

I am using my iPhone 11, and iPad Pro 11 2021 in the basement watching movie from NAS wire connected to router, and going to floor 2. I can no longer connect to the NAS, can not ping router ip, can not ping nas ip on both iphone and ipad. in the meanwhile windows laptop works fine. from router gui, i can see that iphone, ipad, windows laptop are connected to floor2 satellite.

 

Since iphone/ipad can not ping anything, and I can not open any page, but wifi is connected (also verified on the router gui page showing they are on ) satellite floor 2. it would work again if I 

- turn off wifi on iphone/ipad, and turn it back on

- go to basement again, and come back, aka roam back to router and roam back to satellite 2.

 

This issue does not happen everytime i go from basement to floor 2, it happens once a while. 

 

~~~~~~~~~~~
Seeking for help of how to resolve this? (I CAN NOT run another wire to the floor 2).


options on my mind:
- remove satellite2, use satellite1 only.
- or reposition satellite2 to somewhere, however I dont see where else needs it....
- disable Daisy chain? however I dont see this possible on RBR750

Thanks a lot!

Message 1 of 11

Accepted Solutions
howToFixMyWifi
Aspirant

Re: RBR750 WIFI Issue on IOS devices

Thanks, I thought about moving AP2 to somewhere else.....but but but, when I am moving around while the iperf testing is still running, i do see that I am always conneted to the closest AP by verifying on the router page, and I can tell that speed is going down when I am moving away, and coming back to full when i am at another AP.

 

Look, IF the issue is it does not roam to another AP, I get it, 2 AP are too close. but I cam roam fine from AP to AP... the issue is it stuck on connectivity when I am at AP2..... and and and, does not happen all the time, i tried again last night and the night before, man, I did not have issues, aka cannot reproduce.....

 

my full time job is NETWORK ENGINEER, but on enterprise products, not on consumer equipments like this....LOL, I dont have the backend access to find out the root cause.....

View solution in original post

Message 10 of 11

All Replies
FURRYe38
Guru

Re: RBR750 WIFI Issue on IOS devices

Netgear has set up a community forum specifically for the Orbi AX (WiFi 6) products. Most of the people who watch that forum are more likely to have experience with Orbi AX and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax


Please use this link to the main forum product list to review and choose where to make your posts. 
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you

 

Message 2 of 11
Mikey94025
Hero

Re: RBR750 WIFI Issue on IOS devices

 

Let's start by investigating one problem at a time.  Of what you report, this is the most surprising because your iPhone should/needs to be able to reach (ping) your Orbi router.

 

First, with the recent iOS versions you must grant each iPhone app access to local network devices.  Have you done that for each app that is trying to talk to other home devices?  In Settings, the app must have released a new version that requests "Local Network" permissions and you have to turn it on.  Search for "orbi" in Settings, notice that the Orbi app has this Local Network setting.

 

Second, let's verify that your iPhone has an IP address in the same range as what your Orbi is vending.  Go to orbilogin.com / Advanced tab, what is the Router Information IP Address (e.g., 192.168.1.1)?  In your iPhone, go to Wi-Fi / click on the (i) for your network, what is IP Address (e.g., 192.168.1.50)?  The two IP addresses should only different in the last number,

 

Third, how are you checking ping?  I downloaded one of the free Ping apps from the app store (Ping v2.2.1 from Test host reachability), granted it Local Network access, typed in 192.168.1.1.  It failed with "Sendto: No route to host" until I granted Local Network access.

 

Message 3 of 11
howToFixMyWifi
Aspirant

Re: RBR750 WIFI Issue on IOS devices

Somehow there are some bad paste, I can not edit it...

 

here is the clean version:


Hi,

I have the Orbi AX4200/RBR753, and seeking for help on how to resolve the wifi issue on IOS devices.


Setup:

1 * router/RBR750 in Basement on the left side of the house

1 * satellite/RBS750 on floor 1, right side of house, with cat6 wire connected to the router.

1 * satellite/RBS750 on floor 2, right side of house, basically the same position as the satellite on floor1. with WIFI 5G2 used as backhaul

 

all 3 devices are on the latest firmware V4.6.5.14.


Issue:

I am using my iPhone 11, and iPad Pro 11 2021 in the basement watching movie from NAS wire connected to router, and going to floor 2. I can no longer connect to the NAS, can not ping router ip, can not ping nas ip on both iphone and ipad. in the meanwhile windows laptop works fine. from router gui, i can see that iphone, ipad, windows laptop are connected to floor2 satellite.

 

Since iphone/ipad can not ping anything, and I can not open any page, but wifi is connected (also verified on the router gui page showing they are on ) satellite floor 2. it would work again if I

- turn off wifi on iphone/ipad, and turn it back on

- go to basement again, and come back, aka roam back to router and roam back to satellite 2.

 

This issue does not happen everytime i go from basement to floor 2, it happens once a while.


~~~~~~~~~~~
Seeking for help of how to resolve this? (I CAN NOT run another wire to the floor 2).


options on my mind:
- remove satellite2, use satellite1 only.
- or reposition satellite2 to somewhere, however I dont see where else needs it....
- disable Daisy chain? however I dont see this possible on RBR750

Thanks a lot!

Message 4 of 11
FURRYe38
Guru

Re: RBR750 WIFI Issue on IOS devices

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

Check with Apple support about this as well if other devices work and can see the NAS. 

Message 5 of 11
howToFixMyWifi
Aspirant

Re: RBR750 WIFI Issue on IOS devices

So to answer your question, the iphone are already working in the basement all the time, aka can access stuff on the LAN. just that someday, it roam to floor 2 lose the connectivity, and someday it works well roam to floor 2. IOS are all using the lastest IOS version. aka IOS 15.1

Message 6 of 11
howToFixMyWifi
Aspirant

Re: RBR750 WIFI Issue on IOS devices

home is 4000 SQFT total including basement.

 

router to AP1 --> cat 6 cable- about 20M long.

AP2 to AP1 --> 5G2 backhaul, about 5 meter apart.

My guess is AP2 is connected to AP1, not to the router, as router is far away than the AP1.

Message 7 of 11
howToFixMyWifi
Aspirant

Re: RBR750 WIFI Issue on IOS devices

so to make the problem more clear that is NOT the speed that is slow, it is IT CAN NOT ACCESS/PING when connected. 

Message 8 of 11
FURRYe38
Guru

Re: RBR750 WIFI Issue on IOS devices

So when phone is connected at AP1, it works. 

When phone is connected to AP2 it doesn't work all the time? 

To check to see if AP2 is connected to AP1, open Orbi app and look at the Network Map, If AP2 is connected to AP 1, there will be a straight line from the RBR to AP1 to AP2. This means the AP2 is daisy chained to AP1. If AP2 is showing a line to the RBR, then AP2 is not daisy chained to AP1 and not connected to AP1. 

 

5meters maybe too close between AP1 and AP2. try 15 meters. 

Message 9 of 11
howToFixMyWifi
Aspirant

Re: RBR750 WIFI Issue on IOS devices

Thanks, I thought about moving AP2 to somewhere else.....but but but, when I am moving around while the iperf testing is still running, i do see that I am always conneted to the closest AP by verifying on the router page, and I can tell that speed is going down when I am moving away, and coming back to full when i am at another AP.

 

Look, IF the issue is it does not roam to another AP, I get it, 2 AP are too close. but I cam roam fine from AP to AP... the issue is it stuck on connectivity when I am at AP2..... and and and, does not happen all the time, i tried again last night and the night before, man, I did not have issues, aka cannot reproduce.....

 

my full time job is NETWORK ENGINEER, but on enterprise products, not on consumer equipments like this....LOL, I dont have the backend access to find out the root cause.....

Message 10 of 11
FURRYe38
Guru

Re: RBR750 WIFI Issue on IOS devices

Roaming, Ya, when in roam. Some devices may or may not "roam" well. When as you leave the stronger signal, the device may keep connected to the lower signal, even though a strong signal is near by. 


Something I do for these devices, disable the wifi radio on the device. Move closer or near the AP2. Turn on the wifi radio on the device. The device should connect to the nearst AP now...

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 2569 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7