Orbi WiFi 7 RBE973
Reply

RBR750 can't get IPv6 prefix after FW V4.6.8.2_2.1.9 autoupgrade

mcrs969
Luminary

RBR750 can't get IPv6 prefix after FW V4.6.8.2_2.1.9 autoupgrade

Hi All,

 

had my Orbi working brillantly on my FTTH connection with IPv6 obtained with "autoconfig" / "autoconfig".

Suddenly Orbi upgraded, did not see anymore a public IPv6.

 

Contacted my ISP to understand if something was wrong at their side, no issues there, they see connectivity, they see Orbi does not get prefix anymore. Changed some configurations at ISP level, followed their guidances, tried other ways to get the IPv6 including setting a fixed one (it works but it does not look good on https://test-ipv6.com/) but nothing gave back to Orbi its IPv6 address from my ISP.

 

Has anyone else experienced this? Can somebody help with some ideas with IPv6 configuration on Orbi running latest FW?

Message 1 of 4
CrimpOn
Guru

Re: RBR750 can't get IPv6 prefix after FW V4.6.8.2_2.1.9 autoupgrade

Could you please identify the ISP?

Message 2 of 4
mcrs969
Luminary

Re: RBR750 can't get IPv6 prefix after FW V4.6.8.2_2.1.9 autoupgrade

of course! The ISP is operating in Italy using OpenFiber network and its name is PianetaFibra.

Message 3 of 4
FarmerBob1
Luminary

Re: RBR750 can't get IPv6 prefix after FW V4.6.8.2_2.1.9 autoupgrade

On the RBR850 I had the same thing happen in the middle of the FW v3.x series. That's when I lost IPv6 and I noticed a change to the IPv6 Set Up page. Until "the change", I had perfect IPv6. Of which I get through my ISP Fiber via strict 6rd or "IPv6 Rapid Deployment". At the time of "the change" the line in the RED IPv6 WAN area disappeared:

 

IPv6_Settings-Panel_RBK853.png


When IPv6 wants to work I get an IPv6 Address below in the LAN Setup:


The only way I can get it back is to change the LAN Assignment back and forth, then reboot. But it doesn't stay for long. Netgear is aware of this issue. Not sure about a fix. Not sure what change was made and why, but it ruined great IPv6 service and it's been 100% flaky since. But using an RAXE500 and the same settings, it works great.
 
I'd say the best thing you can do is hit your ISPs website and search for "IPv6 Set Up Netgear". Of which, you might want to try this:


https://www.pianetafibra.it/guide/modem/configurazione-huawei-cli/

 

or get a hold of your ISP and find out how they deploy their IPv6. Hopefully there's a setting for it. And if it's anything like mine, you'll need setting information.
 
I hope this helps . . .
. . . sO

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 673 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7