Orbi WiFi 7 RBE973
Reply

RBR850 disconnected internet and constant Amber power LED

griffmiester
Aspirant

RBR850 disconnected internet and constant Amber power LED

Hi,

This morning, my Internet dropped out.

After doing all my normal processes of powering off the Modem and router, I still couldn't connect to the internet.

I noticed that the ORBI satellites were still showing a magenta LED.

I went back to the ORBI RBR850 and noticed that it didn't have it's LED lit at all, which is not unusual when it's working, but I also couldn't find it as a WiFi network

When I looked at the back of the ORBI RBR850 I noticed that the power light was a solid Amber, and it had been this way for at least 10 minutes.

 

I attempted to do a Factory Reset, but the power light has just stayed a solid Amber. Not blinking.

 

Any help would be appreciated.

Message 1 of 8
FURRYe38
Guru

Re: RBR850 disconnected internet and constant Amber power LED

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended. 
How many RBS are deployed? 
What is the size of your home? Sq Ft?

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

Message 2 of 8
griffmiester
Aspirant

Re: RBR850 disconnected internet and constant Amber power LED


@FURRYe38 wrote:

1. What Firmware version is currently loaded?
2. What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
3. Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended. 
4. How many RBS are deployed? 
5. What is the size of your home? Sq Ft?

 

6. Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.


 

1. Don't know, as I can't access the device

2. I live in Australia, and it is an NBN NTD

3. I have been using the provided Ethernet cable that came with the ORBI Devices when I purchased it

4. there are 2 satellites

5. I don't know as I live in Australia, and we don't think in Square feet, but it is much less than the recommendation of an ORBI RBR850 with 2 satellites

 

6. Yes

 

When I plugin and power up the ORBI Router, the Power LED on the back lights up Orange and stays a sold Orange. It has been this way for at least 30 minutes now.

Message 3 of 8
FURRYe38
Guru

Re: RBR850 disconnected internet and constant Amber power LED

You'll need to establish this information so we can better help you diagnose whats happening to the system.

1. What Firmware version is currently loaded?
2. What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

5. What is the size of your home? Sq Ft?

Message 4 of 8
griffmiester
Aspirant

Re: RBR850 disconnected internet and constant Amber power LED

Hi Furry,

 

How can I find out what the firmware is on the device if I can’t connect to it?

I'm pretty sure it was updated to the latest firmware when I last logged into the Orbi App on my phone within the last 3 months. But as I can't connect to the device, either with the ORBI app, or via any IP Address, I have no method to be able to find out what the Firmware is on the device

 

The NBN NTD that the ORBI RBR850 is connected to is a NetcommWireless 

Model Number: NDD-0300

 

Why does the size of my house matter? I can be standing right next to the router and it makes no difference.

Message 5 of 8
FURRYe38
Guru

Re: RBR850 disconnected internet and constant Amber power LED

Does the front LED on the RBR turn PINK when this happens? 

 

You'll need to factory reset the RBR and setup from scratch using a wired PC and web browser. 

Once your at the home page, you'll see the FW version.

 

Size of home and how many RBS are deployed and how they are deployed can cause problems. Why we ask. 

Message 6 of 8
griffmiester
Aspirant

Re: RBR850 disconnected internet and constant Amber power LED

No the front LED does not light up at all

I’ve attempted to connect a PC using an Ethernet cable to the RBR850 and the PC says that the cable is disconnected.

I have also attempted to do a factory reset using a paper clip and the factory button on the RBR850, and the power led never flashes, and still stays a constant Amber.
Message 7 of 8
FURRYe38
Guru

Re: RBR850 disconnected internet and constant Amber power LED

Try a 30-30-30 reset on the RBR with the RBR disconnected from everything.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 357 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7