Orbi WiFi 7 RBE973
Reply

RBR850 - no access to interface

FURRYe38
Guru

Re: RBR850 - no access to interface

So the RBRs web page also isn't accessible using a web browser? 

 


@bikerapn wrote:

Hi - I'm having the exact same problem.  I have the RBK853 package running the latest available firmware.  After a few days, I'm unable to access the web interface or use the app - on both Android and iOS.  A reboot fixes the problem for a while.  I have not tried a full reset yet but may over the weekend.  My gut tells me that a full reset/reconfigure won't fix the issue but I won't know until I try.  I am posting to Netgear support as well.

 

Andy


 

Message 26 of 168
bikerapn
Aspirant

Re: RBR850 - no access to interface


@FURRYe38 wrote:

So the RBRs web page also isn't accessible using a web browser? 

 


@bikerapn wrote:

Hi - I'm having the exact same problem.  I have the RBK853 package running the latest available firmware.  After a few days, I'm unable to access the web interface or use the app - on both Android and iOS.  A reboot fixes the problem for a while.  I have not tried a full reset yet but may over the weekend.  My gut tells me that a full reset/reconfigure won't fix the issue but I won't know until I try.  I am posting to Netgear support as well.

 

Andy


 


That's correct.  I'm unable to access via a PC plugged into the router or via the android or iOS apps connected via WiFi.  Rebooting restores both for a few days.

 

Andy

Message 27 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

Ok, Seems like this is rash happening over past week or so...

Please try a factory reset at you first chance...

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

@Blanca_O 

Message 28 of 168
kevinroy1974
Tutor

Re: RBR850 - no access to interface

Correct no access to rbr Web interface no access to app the administration all offline until reboot. Everything else working fine.
Message 29 of 168
kevinroy1974
Tutor

Re: RBR850 - no access to interface

This has firmware issue written all over it, its like the web server serving the admin pages/responses is crashing ..... full reset isnt going to do anything here tbh. Its flawed. May as others have done just send it back to Amazon. For the money paid for an RBK853 not being funny this isnt funny at all. It doesnt work.

Message 30 of 168
bikerapn
Aspirant

Re: RBR850 - no access to interface

In my case, the Orbi is connected to an Xfinity router set in bridge mode.  The manufacturer is Technicolor and the model number is CGM4331COM.

 

Andy

Message 31 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

Ok, I would try a reset. 

I haven't seen this issue since v16 came out, though I'm on Sparklight and have a CAX80 in modem mode only. I do a reset after FW updated and setup from scratch. Mostly use Edge, IE11 and Opera browsers here. 

 

It is possible there is a NG cloud service issue that the RBR is connected too. Saw another proble like this once before back in APR/MAR 2020. Was FW releated. 

 

I would try the reset, if this fails, please reach out to NG support and file a support ticket. The more tickets are files, the more NG will begin to have a look in to this. 


@bikerapn wrote:

In my case, the Orbi is connected to an Xfinity router set in bridge mode.  The manufacturer is Technicolor and the model number is CGM4331COM.

 

Andy


 

Message 32 of 168
zinca
Guide

Re: RBR850 - no access to interface

Same issue, cannot connect to interface but otherwise working normally. Suggesting to reset to factory settings and start over as a first step is absurd given the HOURS of time that will take me. Get real! Particularly since restoring a configuration file has not previously preserved all settings (reserved IP list? others?). Is it even recommended to restore settings or would that defeat the purpose of the reset?

Message 33 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

Yes you can use the saved configuration to file. 
Factory reset is a valid troubleshooting step. 

 

You'll need to contact NG support and let them know what your seeing then. 

 

Good Luck. 

Message 34 of 168
Blanca_O
NETGEAR Moderator

Re: RBR850 - no access to interface

Hi, All, 

 

Let me check on this. I will get back to you for any updates.

 

@FURRYe38 thanks for looping me in!

 

Regards,
Blanca
Community Team

Message 35 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

Smiley Wink

Message 36 of 168
RafS
Apprentice

Re: RBR850 - no access to interface

Having the same issue on my RBK852.  I just did a clean install 3 weeks ago.  Neither the app nor 192.168.1.1 on the computer let's me get in.  Rebooting the Orbi allows me access for about a day and then back to nothing.  Reinstalling the app (iPhone 11) does absolutely nothing.  I should NOT have to redo my whole setup whenever there is a firmware update on either Orbi's side or phone manufactures side and since I can't even use 192.168.1.1 from my computer to get in, this is on Netgear ONCE AGAIN.

 

Message 37 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What happens if you disconnect the WAN cable from the RBR that goes to the ISP modem? Can you access the UI then at 192.168.1.1?

 

What browser are you using?


@RafS wrote:

Having the same issue on my RBK852.  I just did a clean install 3 weeks ago.  Neither the app nor 192.168.1.1 on the computer let's me get in.  Rebooting the Orbi allows me access for about a day and then back to nothing.  Reinstalling the app (iPhone 11) does absolutely nothing.  I should NOT have to redo my whole setup whenever there is a firmware update on either Orbi's side or phone manufactures side and since I can't even use 192.168.1.1 from my computer to get in, this is on Netgear ONCE AGAIN.

 


 

Message 38 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

And when did you first notice this problem? 

@RafS 

Message 39 of 168
RafS
Apprentice

Re: RBR850 - no access to interface

I first noticed this about 10 days ago.  Comcast is the provider and the modem is a Netgear CM1100.  Orbi is running firmware 3.2.16.6. 

Message 40 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

Ok, thank you.

Message 41 of 168
bikerapn
Aspirant

Re: RBR850 - no access to interface

OK - I reset and reconfigured my router this afternoon.  All is back up and running so we'll see if it hangs up again in the next day or too.  My Armor status however did not come back and it says inactive and wants me to subscribe again.  Bitdefender is working on that.  I have opened a case with Netgear - it took a little bit for them to understand exactly what was happening but now they do.  I provided a link to this thread as well to them so we'll see what comes of that.

 

Andy

Message 42 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

Thanks for that additional information. Makes we wonder if Armor could be a factor. I don't run Armor on mine. 

 

Glad you made contact with NG. 

Message 43 of 168
RafS
Apprentice

Re: RBR850 - no access to interface

Don't think it's a factor since I don't run Armor on mine either and I'm having the problem. 

Message 44 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

OK, thanks for this. 

 

Keep us posted. If it happens again, do this, pull the modems LAN cable from the WAN port behind the RBR. Then with a wired PC connected to the LAN port of the RBR, see if you can re-gain web page access. Let us know your results here. 

Message 45 of 168
sas123
Star

Re: RBR850 - no access to interface

This is clearly a BIG problem for such an expensive piece of equipment. My routers of many years ago may not have been fast and furious but did not have such a glaring deficiency of firmware/software implementation. It also bugs me that there is zero ackowledgement of it by Netgear.

Reluctantly, I tested it again with powering down and up the main router to see that access is restored and only to find out a day later, access is no longer present.

 

This is NOT a browser problem, IOS or android app problem.  People need not be sent on a vague path of deleing apps, reinstalling them, powering up and down router, and take down whole networks or the neuclear option of factory resetting to just gain access to the router settings.

 

I started this thread thinking that it was a fluke or maybe there was something off in my settings. By looking at responses here, it is evident that this is a prevalent issue.  Not everyone owning routers searches forums, and sign up for account to post and reply. So you can extrapolate.

 

Please all submit problem tickets to Netgear as us venting here will not address or solve this issue.

 

Message 46 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

Thanks. Yes, please contact NG support. NG seems to be checking on this as a forum Moderator has gave us info she will check in to this. 

 

So please contact NG support. Theres not much else we can do here to help with this. NG needs to review this.

 

Thank you. 

 

Message 47 of 168
RafS
Apprentice

Re: RBR850 - no access to interface

Completely agree with you.  I just convinced a friend to buy the RBK852 kit and am going there this weekend to set it up for him but things like this really make me second guess my recommendation.  Going to submit a trouble ticket with Netgear tonight. 

Message 48 of 168
FURRYe38
Guru

Re: RBR850 - no access to interface

Please do...the more visabilty from users to NG on this, the better. 

Message 49 of 168
kevinroy1974
Tutor

Re: RBR850 - no access to interface

I wonder also if its something to do with armour, im a little hazy on when i enabled the armour security, but i think it was a few days after install, I have disabled it now but same still happening, but i wonder if doing the initial enablement is what triggered it, not 100% sure but I seem to remember the interface being fine but again I cant remember whether it was enabled day 1 or day 4.

 

Also I have a ticket running with netgear support on this which is ticket number #43658204

 

Kind Regards

K

Message 50 of 168
Top Contributors
Discussion stats
Announcements

Orbi WiFi 7