Orbi WiFi 7 RBE973
Reply

RBR850 slow WiFi speed

Johns_PDX
Tutor

RBR850 slow WiFi speed

I have Fios 1 gig service but my WiFi speeds often plummet to 2 Mbps or so and for extended periods. I have anOrbi router and two satellites. Typically measuring speed with IPhone 11 within 20 feet of router or satellite. Was running the router in router mode but WiFi issues persisted. Connected now in AP mode through Fios router. WiFi speed issues continue. Hardwired connection to Orbi router shows 1 gig speeds. So far very disappointed with this product, especially given the price tag.
Message 1 of 5
FURRYe38
Guru

Re: RBR850 slow WiFi speed

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
What wieless device are you using?

What are your wired speed results with a wired PC or laptop? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
Armor, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).


You can find other speed diagnosis steps in the community faq: https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...

Message 2 of 5
Johns_PDX
Tutor

Re: RBR850 slow WiFi speed

Some answers to your questions:  

 

What Firmware version is currently loaded? using v.3.2.16.6
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?   Arris MVG468MQ connected directly to the ONT via DSL.
What wieless device are you using?  Was testing using an iPhone 11.  If you're asking about the WIFI system, I have one RBR850 and two RBS850s. Router currently set in AP mode after I had trouble with maintaining speed in Router mode.

What are your wired speed results with a wired PC or laptop? My wired speed results are 886 Mbps / 940 Mbps.

 

What is the size of your home? Sq Ft? 3600 sq. ft.
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.  30+ feet.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.  Have been using auto channel.
Any Wifi Neighbors near by? If so, how many?  Very few neighbors and separated by significant distance.  

 

Try disabling the following and see:
Armor, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).


You can find other speed diagnosis steps in the community faq: https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 5
FURRYe38
Guru

Re: RBR850 slow WiFi speed

You Arris modem is already a router and has wifi.

What mode is the modem working in? If router:

This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop
https://kb.netgear.com/26765/Disabled-Features-on-the-Router-when-set-to-AP-Mode

 

Check your connection rate with the iphone with the RBR by using wifisweet spots app on the phone. My 12 Pro Max is seeing around 500-600 connected to my RBR. 

 

 

Message 4 of 5
Johns_PDX
Tutor

Re: RBR850 slow WiFi speed

You Arris modem is already a router and has wifi. True.  I've disabled its WiFi signal and am running my orbi in AP mode.

What mode is the modem working in? If router:

This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop This is what I've done.
https://kb.netgear.com/26765/Disabled-Features-on-the-Router-when-set-to-AP-Mode

 

Check your connection rate with the iphone with the RBR by using wifisweet spots app on the phone. My 12 Pro Max is seeing around 500-600 connected to my RBR. Currently measuring 600-700 about 8 ft from router.  

 

I made the other adjustments you mentioned, although didn't see an option for Armor or IPv6 within orbionline.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2510 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7