Orbi WiFi 7 RBE973
Reply

RBR850 wired backhaul only working with 2 out of 3 satellites

Architekt
Guide

RBR850 wired backhaul only working with 2 out of 3 satellites

I have an Orbi RBR850 router (firmware 3.2.18.1) and 3 RBS850 satellites (same firwmare version). In my original configuration, all 3 satellites connected just fine via ethernet backhaul. Here's my original, perfectly working configuration:

Internet -> PF Sense firewall router (handles DHCP) -> Orbi RBR850 (access point mode) -> Satellites 1,2,3 -> some physically connected devices to satellite 3 (1 and 2 have nothing wired to them)

 

I decided I wanted to purchase a 4th satellite and also connect it via ethernet, but it turns out that the RBR850 doesn't have enough ports for me to have all 4 of them connected to it (because 1 port is taken up with the connection to the internet). So I figured I could just connect all the satellites to a swtich and have the switch connect to the RBR850. As a test, before purchasing said 4th satellite, I then configured my setup to look like this:

 

Internet -> PF Sense firewall router (handles DHCP) -> Orbi RBR850 (access point mode) -> Switch -> Satellites 1,2,3 -> some physically connected devices to satellite 3 (1 and 2 have nothing wired to them)

 

I rebooted both the pf sense firewall and the RBR850, and after waiting a while I check to see if the satellites have remained wired or are operating in wireless mode. Oddly, I see that satellites 1 and 2 show that they are operating in WIRED mode but satellite 3 is operating in WIRELESS mode. I thought, maybe there's an issue with having devices physically connected to #3, since that's the only real difference between the other 2 satellites, so I unplugged everything from #3, rebooted: same problem, 3 shows as being in wireless mode.

 

So I guess I have 2 questions: 

1. Can I connect multiple satellites to my Orbi router via a switch to get around not having enough ports on the router?

2. If yes, then why is satellite #3 always operating in wireless mode?

 

Attached is a picture showing that the 3rd satellite (named "Living Room") is in wireless mode whereas the other 2 are wired.

 

Edit: I should mention that the switch is managed. Is that perhaps the issue?

 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 5

Accepted Solutions
Architekt
Guide

Re: RBR850 wired backhaul only working with 2 out of 3 satellites

Well it turns out I had multiple compounding errors. For one, I found on another thread that you can't use a managed switch for this, so I swapped to an unmanaged one. For two, I found out that the cable for the satellite in question had actually gone bad and one of the wires had come undone so I had to wire up a new cable. I can't delete my post, so if a mod wants to delete it feel free, or you can leave it up with this reply serving as the solution in case it's different enough for future visitors to make use of.

View solution in original post

Message 4 of 5

All Replies
FURRYe38
Guru

Re: RBR850 wired backhaul only working with 2 out of 3 satellites

Netgear has set up a community forum specifically for the Orbi AX (WiFi 6) products. Most of the people who watch that forum are more likely to have experience with Orbi AX and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

 

Thank you.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 2 of 5
Architekt
Guide

Re: RBR850 wired backhaul only working with 2 out of 3 satellites

Oh thanks, didn't realize that there was a diff forum, will move the post

Message 3 of 5
Architekt
Guide

Re: RBR850 wired backhaul only working with 2 out of 3 satellites

Well it turns out I had multiple compounding errors. For one, I found on another thread that you can't use a managed switch for this, so I swapped to an unmanaged one. For two, I found out that the cable for the satellite in question had actually gone bad and one of the wires had come undone so I had to wire up a new cable. I can't delete my post, so if a mod wants to delete it feel free, or you can leave it up with this reply serving as the solution in case it's different enough for future visitors to make use of.

Message 4 of 5
FURRYe38
Guru

Re: RBR850 wired backhaul only working with 2 out of 3 satellites

Good to hear. you can use a managed switch if you can disable the IGMP protocols on this switch. Gald you found the bad LAN cable as well. 

 

Will get this thread moved to the AX forum. 

 

Enjoy. Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1273 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7