Orbi WiFi 7 RBE973
Reply

Re: RBRE950 White Ring stays on for +1 week now

Rickp13918
Initiate

RBRE950 White Ring stays on for +1 week now

Hello,

 

After losing power, the white LED (white ring) on my RBRE950 (RBSE950's) has been illuminated 24/7 - for the last 10 days ish.   Nothing is wrong, the router works perfectly, and all the satellites are attached & working normal.

 

Any ideas what may be wrong, and how do I fix ?

 

TIA

Message 1 of 4
FURRYe38
Guru

Re: RBRE950 White Ring stays on for +1 week now

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended.

How many RBS are deployed? 
What is the size of your home? Sq Ft?

 

Does logging into the RBRs web page work and does the Basic tab show anything on this page?

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

Message 2 of 4
Rickp13918
Initiate

Re: RBRE950 White Ring stays on for +1 week now

Furry - Please see below responses in BOLD for easier view

 

What Firmware version is currently loaded?  V6.3.7.10_3.3.3
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?  Frontier Communications Fibre Model - I think Is Nokia, but cannot be sure
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. (Cat 6 is installed - home is 18 months old)

How many RBS are deployed? 4 - all RBRS950s, with same firmware as above
What is the size of your home? Sq Ft? 3,000 sq ft - however we are in FL, therefore the structure is Cement / Cinderblock (thus the reason for 4 satellites - they are placed in all 4 corners of the home, the the router near the center of the home - all satellites are at least 20 - 30 ft apart)

 

Does logging into the RBRs web page work and does the Basic tab show anything on this page?  Yes, everything is shown & working normal

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed? Yes
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

Message 3 of 4
FURRYe38
Guru

Re: RBRE950 White Ring stays on for +1 week now

Hmm... 

Wondering if the RBR is not getting a correct data handshake from the ONT or is in some odd state where the front LED is not turning OFF fully. 

 

Only other thing to try would be to turn OFF the RBS, factory reset the RBR, power cycle the ONT OFF for 1 minute then back ON, then walk thru the RBRs setup wizard using the WEB UI using a web browser, setup for same SSID name and PW, skip adding the RBS, complete the setup wizard and check the front LED. IT should turn OFF with in about 1-2 minutes of the setup wizard being completed. 

 

If so, turn on the RBS one at a time to see if they reconnect. 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 334 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series