Orbi WiFi 7 RBE973
Reply

RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

guitarman555
Tutor

RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

I’m having troubles getting my bedroom PC to connect to the orbi’s with consistently high speed.

I use a 6E wireless card. The TP Link AXE5400

When everything is working right, the card pulls down around 800 to even 900 (I have a gigabit cable connection through my ISP).

When I’m having troubles, the card pulls down around 180. I’ll reboot the computer, and even restart the modem and router - and still have 180 speed.

I went as far as resetting my bedroom PC - and the problem still remained. I went to my downstairs PC which is hooked to the main Orbi with an Ethernet connection, and am able to access the orbi settings using the edge browser.

 

The default settings are

2.4 Ghz Auto
5 Ghz 48
6 Ghz 69

 

I was instructed by Netgear support to set those settings to:

 

2.4 Ghz channel 6
5ghz channel 44
6ghz leave at 69

 

I changed these settings as instructed, and no problems for about 10 days, then last night, my bedroom pc reverted to having problems again. And the same exact problem - instead of 800 or so on the download - back to about 180 and unable to access orbi router settings.

 

So, this morning, after resetting my PC and that didn’t help, I went down and changed the settings back to default, and then the bedroom pc card was able to pull 800 plus again! But that didn't last long. And now - no matter which of the two settings I use - I'm only pulling down 180 on a speed test. 

 

I dug around on my PC - it's a Windows 11 PC and noticed it's an Intel driver - it ways the speed is 2.4 gbps - on the wifi status - I got there using the control panel.

Thanks for any help!

Message 1 of 13

Accepted Solutions
FURRYe38
Guru

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

Glad you got it working. Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

View solution in original post

Message 7 of 13

All Replies
plemans
Guru

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

Dop you mean the Archer TXE75E? The AXE5400 is a speed, no a model.

Do other devices have issues?  Thats where I'd start. If its just one device with issues, I'd be looking closer at that device and its driver/settings versus the router. 

Message 2 of 13
guitarman555
Tutor

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

You're right - it's the TXE75E sorry!

I did have one incident where my iphone 14 pro got the same lower connection. But I haven't had any more troubles with the phone after changing channels per my service ticket advice. It's just the one device having issues - my wireless PC.

I did reset my PC the other day, but that didn't seem to take care of any issues with the internet speed. Now I have another issue on the PC - app and browser won't load. So I may have to do a fresh install and start over.

I saw the driver is the intel wi-fi 6E AX210 160mhz, the driver for the TXE75E

If/when I do a fresh windows install, and I still have troubles, is channel 69 the only channel that would work for 6E? Would changing that channel help in any way?

Thanks!


Message 3 of 13
FURRYe38
Guru

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

Do you have the separate 6Ghz SSID enabled or just connecting to the main WLAN SSID signal? FYI, 6Ghz signal is on the main WLAN SSID broadcast as well. Or you can enabled the separate 6Ghz SSID broadcast. 

Message 4 of 13
plemans
Guru

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

You can try other channels but 6ghz doesn't broadcast as far (plus 6ghz is a lot more rare right now) so its doubtful to have any interference. 

 

Message 5 of 13
guitarman555
Tutor

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

Right now my PC is working again normally. Yesterday morning, I couldn't get on the internet at all, even after rebooting modem/router/PC

I did that several times with no luck. 

Then I went to the Orbi app, and deleted my PC and rebooted it, and since then everything has been fine. Something I'll keep in mind in the future if this happens again!

Message 6 of 13
FURRYe38
Guru

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

Glad you got it working. Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

Message 7 of 13
guitarman555
Tutor

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

I was premature in marking this solved. I'm still having the same troubles. It's not just one device, I've had it on 3 different devices. Right now - my phone and my downstairs PC are getting full speed, but my bedroom pc still isn't.

It's the same troubles when there's troubles. Everything works ok, I get 900 plus download and am able to access orbi login. Doesn't work right I only get 180 or so, and am unable to access the orbi login page.

It says my bedroom pc is connected to the wi fi 6 band.

I've reset the orbi router to factory several times - and then set it up again, but nothing helps. I hope someone out there can spot a solution. I've tried support, but they're of no help. 

Message 8 of 13
Mikey94025
Hero

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed


@guitarman555 wrote:

It says my bedroom pc is connected to the wi fi 6 band.


How far is your bedroom PC from the Orbi base/satellite?  Are there any walls inbetween?  The 6Ghz band is faster but even shorter range than 5Ghz that limitation may be playing into your environmental conditions.

 

Frankly, I think it's a waste of time trying to obsess over your speed test results.  Nothing should matter whether you have 180Gbps or 900Gbps.  Wi-fi interference and environmental conditions will cause speed results to vary across devices.

 

However, if you cannot access something on your network then that's a serious problem and investigate that connectivity issue (separate from speed).  I suggest diagnosing connectivity breakage by first turning off your satellites and seeing if it reoccurs (if yes, then try turning on a satellite one by one).  Is it only one device that has these issues (if yes and it's your PC, disable 6Ghz and see if it reoccurs - If no then it could be a 6Ghz limitation with your device driver or the Orbi).

Message 9 of 13
guitarman555
Tutor

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

The Bedroom PC isn’t very far from the main router - just through one wall - maybe 8 to10 feet away at most. I also have one of the orbi sattelites up here in this bedroom as well, so it’s close to the garage ring cam. It looks like the Bedroom PC connects to the satellite.

 

I do hear you about the obsessing over 180Mbps vs. 900Mbps, my ocd kicking in lol. But, it’s what goes with it that concerns me. Whenever it drops to the 180Mbps, I’m unable to log onto Orbi via the browser.

 

And this connectivity issue isn’t limited to the bedroom PC. It’s done the same thing on the downstairs PC (which is hooked to the main orbi via Ethernet) and it’s done the same thing in my iPhone 14 pro.

Same speed - around 180 and no connectivity to the orbi router (on both PC’s both the wireless and wired). On the iPhone, I’m still able to get on the orbi app.

 

Right now as I’m writing this, the regular 900Mbps speed has returned on the bedroom PC. With that, I’m able to log onto the orbi via the edge browser. I did take the advice of saving the settings again. I figure the next time (I hope there isn’t a next time now) the 180Mbps returns and I can’t get on Orbi via the bedroom PC, I’ll hopefully be able to get on the downstairs PC and load the saved Orbi settings.

 

Thanks to everyone that’s been trying to help, much appreciated. Hopefully everything will keep working well from here on out now.

 

When everything’s working right - this Orbi is a beast. Being able to get over 900Mbps on a wireless desktop PC is insane really.

Message 10 of 13
FURRYe38
Guru

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

You might try different branded wifi adapter cards. 

Also a factory reset maybe needed if you see this problem again. 
Also there is a FW update for the 9 series as well:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBRE960-RBSE960-Firmware-Version...

Message 11 of 13
guitarman555
Tutor

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

I thought about that, is it my wi fi card? But after seeing the same symptoms appear on my Downstaris PC (wired with ethernet) and my phone, I figured my wi fi card (in the bedroom pc) was fine. If that was the only device giving me that trouble, then yes, I'd figure it was time to try a different wi fi card.

I did a factory reset and the problems were still there until they weren't. Sounds crazy, but that's what's happening. Right now, knock on wood, everything's working fine. I'll reply to the thread if the symptoms reappear though.

Sounds good about the firmware update. I'll get that going tomorrow morning. Thanks for the heads up!!

Message 12 of 13
FURRYe38
Guru

Re: RBRE960 - wireless connection from bedroom pc to orbi goes way down in speed

👍

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 1716 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series