Orbi WiFi 7 RBE973
Reply

Remote Administration: Can't seem to get it to work even though I've enabled it

Rikerrock
Tutor

Remote Administration: Can't seem to get it to work even though I've enabled it

Have a 850 unit with some satelites and I've enabled the remote administration (I want to be able to use my browswer to configure port forwarding and the app on my IPhone wont do that) and I've added the port and enabled it.  When I goto my address and port, it's just in a constant load and white screen.

What are my options to get this to work or do what I want. 

Thanks in advance.

Message 1 of 9
FURRYe38
Guru

Re: Remote Administration: Can't seem to get it to work even though I've enabled it

Where do you have "remote administration" enabled? 

FYI, NG removed WAN side remote administration access a while back:

https://kb.netgear.com/000062097/Remote-Management-is-now-Anywhere-Access-in-the-Nighthawk-and-Orbi-...

 

The only way to access the RBRs web page is from the LAN side. 
Orbi app is used for limited management and control now days.

 

What Firmware version is currently loaded?

Message 2 of 9
Rikerrock
Tutor

Re: Remote Administration: Can't seem to get it to work even though I've enabled it

Most recent firmware is installed.

I'd like to be able to login to the gui from my work and manage the orbi router from there via web browswer.  I thought that was what the remote administation page and settings are used for.

Am I wrong?

Is there a way to do this?

Thanks

Message 3 of 9
FURRYe38
Guru

Re: Remote Administration: Can't seem to get it to work even though I've enabled it

Would you please post a screen capture if this remote location please here in the thread for review.

 

 

Message 4 of 9
CrimpOn
Guru

Re: Remote Administration: Can't seem to get it to work even though I've enabled it

I am one of the customers who was seriously annoyed when Netgear decided to remove Remote Management from the Orbi series in favor of Anywhere Access which provides only the most basic forms of control (and has constantly suffered from 'problems').  There is a method to access the web administration remotely, but it is not trivial to enable.

 

Enable OpenVPN on the router.  This is a multi-step process:

  • Ensure that the Orbi is not "behind" another router. OpenVPN is one of the applications affected by what is known as a "Double NAT" (https://kb.netgear.com/30186/What-is-Double-NAT and similar articles on the internet.)
  • Navigate to the Advanced Tab, Advanced Settings and create a Dynamic Domain Name Server (DDNS) for the router.  Netgear supports three DDNS services (their own, no-ip.com, and dyn.com)  Be aware that some "free" DDNS services require that they be used or they disappear.  I chose to pay no-ip.com a yearly fee to avoid the problem.
  • Enable VPN Service.  (this requires that DDNS is enabled.)
  • Download the configuration files for the devices you wish to use. (I use them all: Windows, smartphone, nonwindows [which they call MacOS, but really means Linux])
  • Open and print copies of the instructions for each.
  • On the desired device, follow their instructions to download and install OpenVPN software.  I loaded OpenVPN on my smartphone and a Windows laptop.
  • Test that it works while you are still at home.  Here's what I did:
    • Disconnect the smartphone from the Orbi.
    • Open the VPN app and connect.
    • Notice that in a few minutes, the phone will appear as an Attached Device with a connection type of VPN.
    • Use a web browser on the smartphone to open the Orbi app.  Yes, the phone screen is not large enough to actually use the web interface, but is proof that VPN is working.
    • Close OpenVPN on the smartphone and create a WiFi Hot Spot on the phone.
    • Connect the laptop WiFi to the phone Hot Spot.
    • Open the VPN app on the laptop.
    • Once it connects, open a web browser and access the Orbi web interface using a web browser.
    • Notice that the laptop will appear on Attached Devices as VPN.
  • Now the laptop can be connected to most WiFi networks and access the Orbi LAN remotely.

 

Message 5 of 9
Rikerrock
Tutor

Re: Remote Administration: Can't seem to get it to work even though I've enabled it

It's under advanced then web services management.  I then chose a port other than the default 8443, but I did try that one as well.IMG_6124.jpg

Message 6 of 9
FURRYe38
Guru

Re: Remote Administration: Can't seem to get it to work even though I've enabled it

What is the FW version that is currently installed? 

Message 7 of 9
Rikerrock
Tutor

Re: Remote Administration: Can't seem to get it to work even though I've enabled it

V4.6.14.3 and sorry it's a rbr840

Message 8 of 9
FURRYe38
Guru

Re: Remote Administration: Can't seem to get it to work even though I've enabled it

Ok, might explain some of it. Just be aware that remote access is no longer supported via WAN side to the web ui of the router. NG remove that in other model routers a while back due to security reasons. 

I recommend using a VPN or remote access app solution like team viewer to get access to the routers web page if you need remote access to the routers web page. 

 

Good luck.

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 603 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7