× You're Invited! Orbi RBK763 Beta Firmware Testers Needed. To participate in testing this trial firmware, please click HERE.
Reply

Re: Remote Desktop from new RBK853

Rjbrose
Aspirant

Remote Desktop from new RBK853

Apologies if this has been covered elsewhere...

 

I just installed a new RBK53 router, replacing an Apple AirPort Extreme.  

 

On the only Apple Airport, I had port forwarding all set - I don't believe there was anything special - to get things up and running to connect to my home computer view my iPad.

 

I feel like I did the exact same setup on my new RBK53 and for the life of me, I can't get it working.  Any suggestions?  Anything I should look at for an obvious fix??

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 6

Accepted Solutions
Mikey94025
Hero

Re: Remote Desktop from new RBK853

Here are some suggestions to help diagnose your remote desktop port forwarding setup:

  1. What does https://canyouseeme.org/ say when you check your port?  It will tell us if the port is seen, closed, blocked, etc.  A successful setup will say something like: Success: I can see your service on XX.XX.XX.XX on port (3389); Your ISP is not blocking port 3389
  2. On your Windows system you must set the wireless network profile to Private or else the default Public network behavior will block the port from other devices via the firewall.  When you setup a new wireless network, even if the same SSID as you had before, it will create a new network and default to Public for security.  Click on the Network icon in the bottom toolbar so it pops up a window showing which Wireless network you're connected to.  Click the Properties link to the left of the Disconnect button.  A window pops up showing the network, Connect automatically when in range, and the Nework profile setting.  Set to Private to make your PC discoverable.

 

View solution in original post

Message 2 of 6

All Replies
Mikey94025
Hero

Re: Remote Desktop from new RBK853

Here are some suggestions to help diagnose your remote desktop port forwarding setup:

  1. What does https://canyouseeme.org/ say when you check your port?  It will tell us if the port is seen, closed, blocked, etc.  A successful setup will say something like: Success: I can see your service on XX.XX.XX.XX on port (3389); Your ISP is not blocking port 3389
  2. On your Windows system you must set the wireless network profile to Private or else the default Public network behavior will block the port from other devices via the firewall.  When you setup a new wireless network, even if the same SSID as you had before, it will create a new network and default to Public for security.  Click on the Network icon in the bottom toolbar so it pops up a window showing which Wireless network you're connected to.  Click the Properties link to the left of the Disconnect button.  A window pops up showing the network, Connect automatically when in range, and the Nework profile setting.  Set to Private to make your PC discoverable.

 

Message 2 of 6
FURRYe38
Guru

Re: Remote Desktop from new RBK853

Please post about this over in the Orbi AX Forum:

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

 

Thank you. 


@Rjbrose wrote:

Apologies if this has been covered elsewhere...

 

I just installed a new RBK53 router, replacing an Apple AirPort Extreme.  

 

On the only Apple Airport, I had port forwarding all set - I don't believe there was anything special - to get things up and running to connect to my home computer view my iPad.

 

I feel like I did the exact same setup on my new RBK53 and for the life of me, I can't get it working.  Any suggestions?  Anything I should look at for an obvious fix??


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Mode Mode  | Wifi Router RBK963 and RBK853 Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX3/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 3 of 6
Chuck_M
Mentor

Re: Remote Desktop from new RBK853

 you have UPNP enabled?   And are you also trying to manually forward ports?  Which ports are you trying to set?

 


@Rjbrose wrote:

Apologies if this has been covered elsewhere...

 

I just installed a new RBK53 router, replacing an Apple AirPort Extreme.  

 

On the only Apple Airport, I had port forwarding all set - I don't believe there was anything special - to get things up and running to connect to my home computer view my iPad.

 

I feel like I did the exact same setup on my new RBK53 and for the life of me, I can't get it working.  Any suggestions?  Anything I should look at for an obvious fix??


 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 4 of 6
Rjbrose
Aspirant

Re: Remote Desktop from new RBK853

Thank you!  This was exactly the issue... it had switched my network to public. Once I set it to private, it worked immediately.

 

Thanks!! 

Message 5 of 6
FURRYe38
Guru

Re: Remote Desktop from new RBK853

Glad you got it working. Thanks for letting us know. 

 

Enjoy. Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Mode Mode  | Wifi Router RBK963 and RBK853 Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX3/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 805 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E