Orbi WiFi 7 RBE973
Reply

Sattelites seem to lose wifi settings after change

Ramboost2000
Aspirant

Sattelites seem to lose wifi settings after change

I have an RBR850 router and two RBS850 sattelites on a wired backhaul. After I changed some of the advanced wifi settings (lowering the 2.4 ghz transfit power) it seems like the two sattelite are not on the same mesh. When I move around the house with my iPhone it only connects to my wifi when I am within the routers wifi range, but not when I should be within the sattelites range. I have tried to rebott everyhting but that did not help.

 

Do I need to re-sync/join the sattelites when I do changes on the router?

 

Thanks

Ramoboost

Message 1 of 4

Accepted Solutions
Ramboost2000
Aspirant

Re: Sattelites seem to lose wifi settings after change

After a lot of trial and error, I managed somehow to get the sattelites to sync properly witht he router after I changed the operation mode from AP to Router. I then changed back and evyrthing works fine. Strange, but it works now.

 

/Ramboost

View solution in original post

Message 3 of 4

All Replies
FURRYe38
Guru

Re: Sattelites seem to lose wifi settings after change

What Firmware version is currently loaded?

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

When the RBS are wired then the RBS become more or less a wired AP. When you make changes to the RBR, depending upon what it is, the RBS will auto update if any new configuration information is needed. Other then that, no re-sync is needed. 


IT's up to the wireless device to connect to a signal source, so based on signal strength and noise, the device will connect to its choosing. You may need to disable the wifi devices radio temporarily then re-enabled it to having it connect to the nearest RBS. Sometimes wifi devices wil not auto change the connection. 

Message 2 of 4
Ramboost2000
Aspirant

Re: Sattelites seem to lose wifi settings after change

After a lot of trial and error, I managed somehow to get the sattelites to sync properly witht he router after I changed the operation mode from AP to Router. I then changed back and evyrthing works fine. Strange, but it works now.

 

/Ramboost

Message 3 of 4
FURRYe38
Guru

Re: Sattelites seem to lose wifi settings after change

Glad you got it synced. I just moved back from AP mode to router myself. Smiley Wink

 

Mark your thread as solves so others will know. 

 

Enjoy, Smiley Wink

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 774 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series