Orbi WiFi 7 RBE973
Reply

Unknown "Xerox" device on network after V4.6.3.16_2.0.51 firmware

dtay
Luminary

Unknown "Xerox" device on network after V4.6.3.16_2.0.51 firmware

So after the upgrade to V4.6.3.16_2.0.51, I now noticed a new unknown device named "Xerox" showing up in the parental controls list, with an IP address of 0.0.0.0 and a MAC address of 00:00:01:02:03:04.   This device shows up under the "Device Manager" on the app but not on the GUI web page.

 

See attached screen capture.

 

What the heck is this?  Another bug?

Message 1 of 7
FURRYe38
Guru

Re: Unknown "Xerox" device on network after V4.6.3.16_2.0.51 firmware

Netgear has set up a community forum specifically for the Armor product. Most of the people who watch that forum are more likely to have experience with Armor and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor
https://www.netgear.com/landings/armor
Good Luck.

Message 2 of 7
dtay
Luminary

Re: Unknown "Xerox" device on network after V4.6.3.16_2.0.51 firmware

Are you saying this phanton "Xerox" bug/device is due to Armor?

Message 3 of 7
dtay
Luminary

Re: Unknown "Xerox" device on network after V4.6.3.16_2.0.51 firmware


@FURRYe38 wrote:

Netgear has set up a community forum specifically for the Armor product. Most of the people who watch that forum are more likely to have experience with Armor and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor
https://www.netgear.com/landings/armor
Good Luck.

 

Also this thread in which you had replied about a "phantom" RBS made no mention about Armor.  

 

https://community.netgear.com/t5/Orbi-WiFi-6/Unknown-device-Orbi-AX4200/m-p/2083514#M14325

 

Interestingly, under Network Map, I don't see have/see this Xerox RBS. 🙂




Message 4 of 7
FURRYe38
Guru

Re: Unknown "Xerox" device on network after V4.6.3.16_2.0.51 firmware

Try a factory reset on the RBR and setup from scratch. Turn OFF The RBS and leave them OFF, no need to reset them. Setup the RBR again with out Armor enabled. Check both RBRs web page and Orbi app to see if this device appears. If no, re-enable Armor. 

Message 5 of 7
plemans
Guru

Re: Unknown "Xerox" device on network after V4.6.3.16_2.0.51 firmware

If you lookup that mac address, it does identify as a xerox device. 

https://dnschecker.org/mac-lookup.php

 

 

 

Message 6 of 7
dtay
Luminary

Re: Unknown "Xerox" device on network after V4.6.3.16_2.0.51 firmware


@plemans wrote:

If you lookup that mac address, it does identify as a xerox device. 

https://dnschecker.org/mac-lookup.php

 

I didn't know that, that's interesting!  But the funny thing is that I don't have any Xerox devices on my network and this has been mentioned being a "phantom" unit.

 


 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2340 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7