Reply

Re: Update on IPv6 on my RBR850/RBS850 network

donawalt
Virtuoso

Update on IPv6 on my RBR850/RBS850 network

I posted in a new thread as the old thread has been closed, but I wanted to let everyone know that it's been 7 weeks of perfect availability for IPv6 - not once have I had to auto detect/get a new IP address because IPv6 was down! This all coincided with 4.6.14.3 coming out,. I have no way of knowing was this Netgear, Comcast, or both collaborating to fix it - anyway, I feel confident now saying this is fixed. I hope others who were suffering are seeing similar results!

Message 1 of 3
FURRYe38
Guru

Re: Update on IPv6 on my RBR850/RBS850 network

What brand and model modem are you using? 

 

Old thread:

https://community.netgear.com/t5/Orbi-WIFI-6-AX-AND-Wi-Fi-6E-AXE/ipV6-disconnecting-on-Orbi-RBR850/m...

 For reference.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 3
donawalt
Virtuoso

Re: Update on IPv6 on my RBR850/RBS850 network

Ah forgot that - I am using a Netgear CM2000 connected to Xfinity/Comcast, 1200/35 service.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 60 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E