Orbi WiFi 7 RBE973
Reply

Wont allow updates RBR850 with RBS850

gregnauman
Apprentice

Wont allow updates RBR850 with RBS850

I have the exact same issue. Anyone find a fix. My system is firmware 4.6.14.3. Wont allow updates past that. RBR850 with RBS850

“ Have you had any success with this? I've had a similar issue with my RBR850 using the multi-Gigabit WAN port when the link speed is 2500M/Full. I've noticed that if I use any of the 1GbE ports on my modem instead of the 2.5G port (the XB8 modem I have has 3 gigabit ports and 1 multi-gig port), speeds are much faster across my entire Orbi system. I actually do get speeds of 1200Mbps using the speed test from the Orbi app when using the 2.5G port from my modem, however, this issue makes the full speed unattainable since all of the LAN ports have reduced Internet speeds.

I'm not sure if the issue is with the Orbi or my modem, however, from the research I've done reduced speeds over 1gig LAN ports appears to be a common issue when using multi-gig WAN at higher speeds across some modem and router manufacturers. The modem you listed in your first post appears to have only 1 (multi-gig) port on it that you said was connected at 2500M. Are you able to set the link speed to 1000M or put your gigabit switch in between the modem and the Orbi to force a link speed of 1000M/Full on the WAN port of the Orbi? Although it would be slightly below the full speed of your Internet connection, I've found the LAN speeds to be significantly faster when the link speed on the WAN port of my Orbi to my modem is 1000M/Full.”

Message 1 of 4

Accepted Solutions
gregnauman
Apprentice

Re: Wont allow updates RBR850 with RBS850

“So lets go back to the original post here...were you able to get your system updated sans the ISP modem issue which is different?
If you did, how did you get it updated? ”

Yes i followed the instructions for the manual update procedure and it worked just fine.

The latest update that came out a week or so ago automatically updated on my orbi with no intervention. I went to check it for doing the update and to my surprise it was already done.

I actually wondered if we could change the subject title on this thread to more reflect the discussion on the main issue of using the multigig port with xfinity gateways

View solution in original post

Message 3 of 4

All Replies
FURRYe38
Guru

Re: Wont allow updates RBR850 with RBS850

So lets go back to the original post here...were you able to get your system updated sans the ISP modem issue which is different? 

If you did, how did you get it updated? 

 


@gregnauman wrote:

I have the exact same issue. Anyone find a fix. My system is firmware 4.6.14.3. Wont allow updates past that. RBR850 with RBS850

“ Have you had any success with this? I've had a similar issue with my RBR850 using the multi-Gigabit WAN port when the link speed is 2500M/Full. I've noticed that if I use any of the 1GbE ports on my modem instead of the 2.5G port (the XB8 modem I have has 3 gigabit ports and 1 multi-gig port), speeds are much faster across my entire Orbi system. I actually do get speeds of 1200Mbps using the speed test from the Orbi app when using the 2.5G port from my modem, however, this issue makes the full speed unattainable since all of the LAN ports have reduced Internet speeds.

I'm not sure if the issue is with the Orbi or my modem, however, from the research I've done reduced speeds over 1gig LAN ports appears to be a common issue when using multi-gig WAN at higher speeds across some modem and router manufacturers. The modem you listed in your first post appears to have only 1 (multi-gig) port on it that you said was connected at 2500M. Are you able to set the link speed to 1000M or put your gigabit switch in between the modem and the Orbi to force a link speed of 1000M/Full on the WAN port of the Orbi? Although it would be slightly below the full speed of your Internet connection, I've found the LAN speeds to be significantly faster when the link speed on the WAN port of my Orbi to my modem is 1000M/Full.”


 

Message 2 of 4
gregnauman
Apprentice

Re: Wont allow updates RBR850 with RBS850

“So lets go back to the original post here...were you able to get your system updated sans the ISP modem issue which is different?
If you did, how did you get it updated? ”

Yes i followed the instructions for the manual update procedure and it worked just fine.

The latest update that came out a week or so ago automatically updated on my orbi with no intervention. I went to check it for doing the update and to my surprise it was already done.

I actually wondered if we could change the subject title on this thread to more reflect the discussion on the main issue of using the multigig port with xfinity gateways
Message 3 of 4
FURRYe38
Guru

Re: Wont allow updates RBR850 with RBS850

Ok good to hear. Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

 

Since the original topic was not related to follow on issues. Will keep it as is for now. I'll ask a forum moderator to maybe pull out the other topic posts that was discussed and put all that in to it's own thread post and then re-name it. I should have mentioned earlier to make a new thread regarding the ISP modems earlier in this post but wasn't sure on your progress and where things were going. I see that needs it's own thread for sure. 

 


Thanks for the update. 

 

 

 

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1368 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7