× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973

Re: Access Denied On Certain Websites - Bizarre Issue


Access Denied On Certain Websites - Bizarre Issue

Out of the blue today, there were certain websites that stopped working.  There were several banks that lead to 404 type pages and then you had pages like American Express, Sportsnet, Rogers, Air Canada that lead to a generic page with something like the following:


Access Denied

You don't have permission to access "http://www.americanexpress.com/canada/" on this server.

Reference #18.95f354b8.1643329362.2549fd43


At first I thought maybe those sites were actually down but as more pages started exhibiting this behaviour, I started to think about our internet provider so I reached out.  We went through a series of troubleshooting steps, ultimately to find out that the issue lay in the Orbi I was using.  We were able to determine this by disconnecting the Orbi completely and enabling the wifi on the provider's modem/router.  Everything worked.


Steps I've taken since then:

  • As part of the internet provider troubleshooting we rebooted the Orbi and router.
  • I've done a full reset of the RBR50 and RBS50 satellite (thinking that perhaps a custom setting I had entered might've somehow triggered the issue).

I'm at a abit of an impasse as I'm not sure what this issue could be.  It seems completely random and feels like just appeared overnight.


I've done some research on this issue and I've seen two other threads in this community that have brought it up but I haven't seen any specific resolutions.


Hopefully one of the members here might have some insight.  Of course, it's several years past the warranty of this unit so I can't contact Netgear for help (a gripe for another day).  


Thank you in advance!




Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2

Re: Access Denied On Certain Websites - Bizarre Issue

I ended up finding a solution here.


I first started by playing around with the primary and secondary DNS settings as some have suggested.  I've seen a few variations of it including:








I also recently got a PM from NG support saying to try:




Ultimately, what actually worked was:

Select to 'Use Computer MAC Address', and save changes.

Hard reset BOTH the modem and router by unplugging it, leaving it for 30 seconds, then plugging it back in.


This works but I am puzzled why this is now an issue after several years of running pretty smoothly.  I don't recall doing anything the other day that would have triggered this.  With this MAC address fix, I'm wondering if there was a conflict?


I've also read that traffic meter could be causing some problems so I've disabled that as well.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 0 kudos
  • 1 in conversation

Orbi 770 Series