×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Backhaul Status of Poor

BillYoung
Luminary

Backhaul Status of Poor

To whom it may concern:

 

When looking at the connection between my router and satellite, I see that there is a Backhaul Status of Poor.  Short of actually relocating my satellite, is there anything that can be done to improve this situation?

 

Thanks in advance for any usable suggestions.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 1 of 8

Accepted Solutions
BillYoung
Luminary

Re: Backhaul Status of Poor

FURRYe38:

 

I have applied all of the changes you requested; including repositioning the satellite.  Checking the Attached Devices screen shows the Backhaul Status of the satellite as Good.

 

So between all of the changes and the movement of the satellite, it is now back to what I would expect.

 

Thank you for your help in this situation FURRYe38.  We can always count on you for assistance.

 

 

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 7 of 8

All Replies
FURRYe38
Guru

Re: Backhaul Status of Poor

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

Message 2 of 8
BillYoung
Luminary

Re: Backhaul Status of Poor

FURRYe38:

 

To answer your questions:

 

What Firmware is currently loaded?  2.3.1.60
What is the Mfr and model# of the ISP modem the NG router is connected too?  SMART/RG SR360n 
Is the Orbi system operating in Router or AP mode?  AP mode 

What is the size of your home? Sq Ft?  1000 sq. ft. 
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.  40 feet.  This has been the distance between them since they were first installed.  And I have seen Backhaul Status of Good before this Poor situation arose.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.  3 for 2.4 Ghz and 48 for 5 Ghz.  1, 6, and 11 are all being used by other WiFi neighbors.
Any Wifi Neighbors near by? If so, how many?  6 to 8 depending on the time of day.

 

I'll try the changes you suggest once my wife stops her working.

 

 

Message 3 of 8
FURRYe38
Guru

Re: Backhaul Status of Poor

Also try moving the satellite a bit closer to see if the status changes any...

 

Need to use 1, 6 or 11 for 2.4Ghz...

 

Was the FW updated thru the routers web page then continue or has a factory reset and setup from scratch been performed since v60 was applied?

Message 4 of 8
BillYoung
Luminary

Re: Backhaul Status of Poor

FURRYe38:

 

I'll also try what you said as well.  To answer your question:  the FW was automatically updated through the routers web page and no factory reset or setup from scratch has been performed.  I'd prefer not to do a factory reset and setup from scratch if I can avoid it.

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 5 of 8
FURRYe38
Guru

Re: Backhaul Status of Poor

See if the changes help any. Try placement either closer or a bit farther to see. 

Last resort would need a reset and setup from scratch.

Message 6 of 8
BillYoung
Luminary

Re: Backhaul Status of Poor

FURRYe38:

 

I have applied all of the changes you requested; including repositioning the satellite.  Checking the Attached Devices screen shows the Backhaul Status of the satellite as Good.

 

So between all of the changes and the movement of the satellite, it is now back to what I would expect.

 

Thank you for your help in this situation FURRYe38.  We can always count on you for assistance.

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 7 of 8
FURRYe38
Guru

Re: Backhaul Status of Poor

Glad it's working now. 

Enjoy. Smiley Wink

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 80441 views
  • 10 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7