× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac

frocha
Aspirant

Cannot connect to 5G network on Orbi 3000 from Windows or Mac

I have an  Orbi AC3000(RBK53).  I'm trying to connect to the 5G network from both a Macbook and a Windows 10 laptop.  On both laptops I can see three networks: ORBI22, ORBI22_2GEXT, and ORBI22_5GEXT.  ORBI22 is the default connection.  I try to connect to the 5G network and it asks for the password which I enter.  (I'm entering the same password I use to connect to "ORBI22").  I cannot connect on either laptop.  On the Mackbook, I get "Connection failed".  On the Windows10 laptop, I  get "Can't connect to this network".  Any ideas on how to fix this??  Thanks!!

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 9
FURRYe38
Guru

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

 

First off you should only be seeing 1 SSID name. 

2. You should set up a custom SSID name on the RBR. Can be anything, something fun or intuitive. It's not recommended to use the default one that comes on the system. Use a wired PC or Mac to connect to the back of the RBR and log into 192.168.1.1 or orbilogin.com and configure the SSID name and PW for the wifi. 

3. After the RBR is setup, you need to get the RBS correctly synced to the RBR. Be sure the RBS FW is up to date and the same version as whats on the RBR. Press the sync button in back of the RBR then do the same on the RBS, one at a time. They should sync and turn BLUE on the top ring. Then turn OFF. 

 


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

Message 2 of 9
CrimpOn
Guru

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac


@frocha wrote:

I have an  Orbi AC3000(RBK53).  I'm trying to connect to the 5G network from both a Macbook and a Windows 10 laptop.  On both laptops I can see three networks: ORBI22, ORBI22_2GEXT, and ORBI22_5GEXT.  ORBI22 is the default connection.  I try to connect to the 5G network and it asks for the password which I enter.  (I'm entering the same password I use to connect to "ORBI22").


I agree with @FURRYe38 .  You should not be seeing three WiFi network names.  However,  my first step would be to connect to the regular name "ORBI22".  Then, navigate to the Orbi web interface with a web browser (or use the Orbi "app") and see where the Orbi says the computer is attached.

Message 3 of 9
frocha
Aspirant

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac

Firmware: RBR50 v2.3.5.30

Router is from Spectrum.  It is a E31U2V1, DOCSIS 3.1 eMTA

Orbi is operating in Router mode

House is approx 2400 SQFT

Satellites are less than 30ft from base

2.4Ghz is channel 6

5Ghz is channel 44

No other wifi signals nearby

 

Message 4 of 9
CrimpOn
Guru

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac

So, when you connected to the "ordinary" ORBI22", which channel did the Orbi say it connected at?  (2.4G or 5G)?

Message 5 of 9
frocha
Aspirant

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac

Hmmmm.  I may not have a problem.  I signed onto the Orbi router "orbilogin.com" and it appears that while everything I have is signed onto the "ORBI22" network, my devices have a mix of 2.4G and 5G connections.  Someone told me that Orbi is dual-band and will select the most appropriate network to connect to???  So maybe I don't have a problem?

Message 6 of 9
tomschmidt
Virtuoso

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac

Devices will connect to the best WiFi signal.  Many older devices only support 2.4GHz, so they cannot and will not use the 5GHz band.  Devices that support both bands may connect to the 2.4GHz since it can travel further distance than the 5GHz signal.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 7 of 9
schumaku
Guru

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac

ORBI22 is a randomly factory default network name, Orbi does use one name/SSID for 2.4 GHz and 5 GHz. So no problem, indeed.

Message 8 of 9
FURRYe38
Guru

Re: Cannot connect to 5G network on Orbi 3000 from Windows or Mac


@frocha wrote:

Firmware: RBR50 v2.3.5.30

Router is from Spectrum.  It is a E31U2V1, DOCSIS 3.1 eMTA

Orbi is operating in Router mode

House is approx 2400 SQFT

Satellites are less than 30ft from base <30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

2.4Ghz is channel 6

5Ghz is channel 44

No other wifi signals nearby

 


Yes, you don't seem to have a problem. Orbi is working as designed with 1 SSID name being broadcast for each frequency. I recommend changing the Orbi## default SSID name to something different. 

 

Please mark your thread as solved so others will know. 

 

Enjoy. Smiley Wink

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 1894 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi 770 Series