× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Cannot connect to 5Ghz

vreynolds
Luminary

Cannot connect to 5Ghz

Today I am working and my phone lost connection to wifi.  Then all my wifi devices started dropping off the network.  Then my hardlines went.  I rebooted router like a good boy and now, none of my 5GHz devices are connecting.  The router cannot connect to the satellite.  But some of my 2.4GHz devices are able to connect.

 

Here's what I tried so far:

- Rebooted the cable modem

- Then rebooted the router - I got network connection back

- I tried installing the beta software V2.0.0.76 for the vulnurability, no difference of course.  I realize it's not meant to fix my issue, but since i was here might as well install

- Tried resyncing the satellite, but the magenta light comes on and stays on in the satellite

- Tried resetting the backhaul password and resyncing, same magenta light

- My 5GHz devices show a "failed to obtain IP address"

 

That's as far as I've got.  After an hour or so of troubleshooting, I thought I'd ask here.  I hate to factory reset...any suggestions?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5
vreynolds
Luminary

Re: Cannot connect to 5Ghz

A quick update: I turned off the satellite and I am able to connect to all devices!  The problem was with the satellite.  But I cannot connect to the thing - each time I try it fails, and I get the magenta light.  I tried factory-resetting with the pin in the satellite, but it still fails.

 

Any suggestions community?  I am desperate: I have security devices spread out around the house, and without the satellite, I cannot connect to them.  

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 2 of 5
ElaineM
NETGEAR Employee Retired

Re: Cannot connect to 5Ghz

Welcome to the community, @vreynolds

 

Is the light pulsing or solidly lit?

Try to setup the satellite closer to the router first.

By the way, what's the firmware version installed on the satellite?

You may want to check the firmware version and see if you have the latest firmware installed. 

 

 

Message 3 of 5
vreynolds
Luminary

Re: Cannot connect to 5Ghz

Hi Thanks for the suggestions.  I have the latest beta firmware V2.0.0.76.  This was one of the many steps I took when troubleshooting.  The light on the satellite was solid magenta or purple.  Yes, I tried to re-sync closer to the router, but I was TOO CLOSE.

 

What finally worked was that I placed the satellite in another room, but on the same floor.  It sync'd within minutes!  I read that solution somewhere, maybe on Reddit or one of the other boards.  Not sure.  

 

I don't know the reasons why they went out of sync and how that affected the 5GHz band.  Anyway, I am good now. 

Message 4 of 5
ElaineM
NETGEAR Employee Retired

Re: Cannot connect to 5Ghz

Thank you for your feedback. 

Glad that it's working now. 

 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1283 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7