× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Cannot get RBR50 to use IPv6

rspnetgorbi
Aspirant

Cannot get RBR50 to use IPv6

Just bought/installed a new RBK50 router w/satellite to replace my old Nighthawk R7000.  It's up and running fine (on IPv4) but I cannot get it to acquire an IPv6 address from my Comcast cable modem (Arris TG1682G).  This worked fine with the Nighthawk router.  I verified that Comcast is willing to issue an IPv6 address by connecting my desktop directly to the Comcast modem... that all works fine.  But the IPv6 status on the Orbi continually shows:

"Router's IPv6 Addresss on WAN:

Not Available"

 

I've tried setting the IPv6 config to autodetect and also manually to DHCP.  After making changes I've rebooted everything and brought things up in an orderly fashion. 

 

Any suggestions?

 

I'm planning to file a formal support case, but I've had some trouble getting the new router registered under my account.  I'm dealing with that separately but figured it was worth reaching out here in case that takes a while to resolve.

 

Thanks!

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6

Accepted Solutions
FURRYe38
Guru

Re: Cannot get RBR50 to use IPv6

Is your ISP modem in bridge mode? The modem already has a router built in. It needs to be bridge fully do the RBR can take advantage of IPv6.

This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

View solution in original post

Message 2 of 6

All Replies
FURRYe38
Guru

Re: Cannot get RBR50 to use IPv6

Is your ISP modem in bridge mode? The modem already has a router built in. It needs to be bridge fully do the RBR can take advantage of IPv6.

This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

Message 2 of 6
rspnetgorbi
Aspirant

Re: Cannot get RBR50 to use IPv6

Thanks for the response...

Sorry - I should have mentioned the modem config. Bridge mode is disabled on the modem.  All modem wifi radios are off (both private nets and Xfinity public hotspot). Orbi is in Router mode. So it picks up an IPv4 address from the modem and then routes everything fine via NAT (i.e. no double-NAT). If double NAT was an issue, it wouldn't work for IPv4, right?  And as I also mentioned, this configuration worked for IPv6 when using my NG R7000 instead of the ORBI for routing/wifi.  I shouldn't have to set the ORBI to AP mode unless I had another wireless network active, right?

Message 3 of 6
rspnetgorbi
Aspirant

Re: Cannot get RBR50 to use IPv6

Well, I changed the ORBI to AP mode, and it's working!  Thanks for the help.

 

I still thought that AP mode was only needed if I already had a wireless network running, so I'm still confused on that.  Perhaps the Comcast modem has something configured that I can't find that's tripping me up.  Oh well, thanks again.

Message 4 of 6
CrimpOn
Guru

Re: Cannot get RBR50 to use IPv6


@rspnetgorbi wrote:

I've tried setting the IPv6 config to autodetect and also manually to DHCP.  After making changes I've rebooted everything and brought things up in an orderly fashion. 


Wow, so many choices for ipv6!  Looks like DHCP is what you are supposed to use: https://cirw.in/blog/ipv6-config 

I don't get that part about "takes a few minutes to take effect".  Like, how many minutes?

Message 5 of 6
FURRYe38
Guru

Re: Cannot get RBR50 to use IPv6

IF your getting IPv6 when the Orbi is in AP modem, then your modem isn't bridged. 

 

Glad this configuration works for you. 


@rspnetgorbi wrote:

Well, I changed the ORBI to AP mode, and it's working!  Thanks for the help.

 

I still thought that AP mode was only needed if I already had a wireless network running, so I'm still confused on that.  Perhaps the Comcast modem has something configured that I can't find that's tripping me up.  Oh well, thanks again.


 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 9404 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series