× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Controlling Link Rate

Zyzlt
Aspirant

Controlling Link Rate

I have the RBR50 running firmware: V2.3.1.60 system and I am having problem with consistent link rate on my devices.

 

The main problem I am having is the control of the Link Rate.  The system is adjusting the link rates to unacceptable levels.  Examples I will be streaming a 4K movie via Apple TV 4k and the rate will drop down to 6 Mbps.  This will happen with different devices (streaming device, laptop and cell phone). 

 

Am I missing a setting that might be causing this?

Is there a way to set a device to a minimum Link Rate?  For example, setting my Apple TVs to never go below 100 Mbps Link Rate.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 11
FURRYe38
Guru

Re: Controlling Link Rate

What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Link rates are auto controlled by the connected device. 

What devices are you seeing these low link rates on? 

 

 

 

Message 2 of 11
ekhalil
Master

Re: Controlling Link Rate

The link rate that you see in the Orbi app for each device depends on the following factors:

  1. MCS index: Indicating the used coding scheme, the choosen coding depends mainly on the radio conditions of the link and on the capability of the device.
  2. Channel bandwidth: Possible bandwidths are 20, 40 or 80 MHz. This also depends mainly on the radio conditions and the device capabilities
  3. Number of spacial streams: Whether the device supports dual MIMO or not.

So for Apple TV 4K, which has dual MIMO capability and supports 80 MHz cahnnels bandwidths and 256 QAM (MCS index 9), the only dependency in your case is the radio conditions. Please make sure that the distance between Apple TV and Orbi is not too long and there are no obtacles in between. Please make also sure that ATV is using the 5 GHz channel and not the 2.4 GHz, reboot ATV to change this.

Please try also to choose different 5 GHz channels than those used by your neighbours. Try different channels and see if you get better rates with the different channels.

Parameters in Orbi to check are:

  • Enable MU-MIMO (ensures that Orbi uses MU-MIMO)
  • Enable WMM (Wi-Fi multimedia) settings: Gives priority for media traffic over data traffic in Orbi

 

Message 3 of 11
CrimpOn
Guru

Re: Controlling Link Rate

 

 

Message 4 of 11
Zyzlt
Aspirant

Re: Controlling Link Rate

Cable Modem is Arris - no problems with this i am consistantly above my 400 Mbps internet connection.

Orbi is in Router Mode.

 

Home is about 1200sq  I have an Orbi base station upstairs and satallite down stairs.  The devices that are having this problem are many and spread out around the house.  Some 10 ft away with clearn line of sight of the base station.

 

I am currenlty using Auto and have adjusted this setting on a regular basis between Auto and individual channels for both 2.4Ghz and 5Ghz.  I can see 2-4 wireless networks in range.

 

Breanforming and MIMO are enabled.  All other option are disabled.

 

I have seen this isse on Apple TV 3rd gen, Apple TV 4K, Iphone Xs Max, Nexus 6, Surface Pro 2,  Xbox One and X.  It is normally only 1 or 2 device at a time that ever gets this.   I notice it even for LAN traffice to a media server i have i wont be able to stream content from it due to slow Link Rate on one of the devices.

 

 

Message 5 of 11
Zyzlt
Aspirant

Re: Controlling Link Rate

Rebooting the devices has been the only fix and sometimes i will need to reboot them multiple times, i have on occassion had to restart the entire orbi system.  I see rearly that a device that should be connected to 5Ghz is only connected to 2.4Ghz.

Message 6 of 11
FURRYe38
Guru

Re: Controlling Link Rate

Try setting manual channel and set 40Mhz only and see. 

 

is the cable modem a modem only or does it have built in router and wifi? Just checking here. 

 

Message 7 of 11
Zyzlt
Aspirant

Re: Controlling Link Rate

Will test the 40Mhz options.

 

Just a cable modem.

Message 8 of 11
FURRYe38
Guru

Re: Controlling Link Rate

Ok, just checking. 

 

Ensure the placement distances between the RBR and RBS are out at a good distance. 30 feet to start. 

 

You might try turning OFF the RBS and just test with the RBR. Test 1 streamer device first. 

 

Has the RBR been factory reset and setup from scratch since the last FW update? 

Message 9 of 11
Roeyl
Aspirant

Re: Controlling Link Rate

I’m sporting an RAX120 and I can’t reach more than 286mbps on iPhone 11pro
MacBook Pro reached 1300 mbps.
What am I doing wrong? Smart connect is on, and I’m basically 5 feet away from the router with no wall or interference.
Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 10 of 11
BrooklynOrbi
Aspirant

Re: Controlling Link Rate


@FURRYe38 wrote:

 

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Link rates are auto controlled by the connected device. 

What devices are you seeing these low link rates on? 

 

How do you access "Advanced Tab/Advanced Settings/Wireless Settings"? I don't see that option in the Orbi app and I cannot seem to find a way to manage Orbi via desktop.  I just get the following instructions when I try, which are incomprehensible and don't help:

Looks like you’re not connected to your Orbi’s WiFi network. Don’t worry, it happens to the best of us. Try the following steps to get connected:




 

  1. Use the NETGEAR Orbi app

    The Orbi app makes it easy to set up and manage your WiFi router. Just connect your mobile device to Orbi’s WIFI network and the app will walk you through the rest. Once set up, you can manage your connected devices, run a quick Internet speed test, pause internet, set up Circle® with Disney smart parental controls, and much more.

    Check it out on the Apple App Store and Google Play Store

  2. If you’d still like to use orbilogin.net on your computer, visit the troubleshoot page.

  3. Some browsers may have cached this page by accident. Follow the instructions below to clear the cache and try again:

    Internet Explorer (IE):
    1. For Internet Explorer, click on Tools > Internet options and select Delete browsing history.
    2. Make sure all options are checked and then click Delete.

    Google Chrome:
    1. For Chrome, go to the browser toolbar, click More Tools and select Clear Browsing Data.
    2. Select the “beginning of time” option and then click Clear Browsing Data.

    All other browsers
    1. Please refer to your browser’s user menu

 


 

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 12491 views
  • 0 kudos
  • 6 in conversation
Announcements

Orbi 770 Series