×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Disable auto change IP address

garrettg84
Guide

Disable auto change IP address

I've seen similar posts about a way to disable the auto change IP address before. They've been brushed off. The 'answers' and 'solutions' are wrong. There is an issue with the product. Every month when my ISP renews my IP address, the Orbi loses its mind. It gets stuck in the IP address conflict loop. I literally have to chase it between the 192.168.0.1, 172.16.0.1, 10.0.0.1, and other random addresses within each of the ranges. Once I manually set it (provided it doesn't hop again before I can submit) to the address I prefer, 10.99.99.1, it stops hopping and magically no longer detects a conflict.

No, it isn't conflicting with my ISP. How do I know? I set up a TAP and ran some PCAPs while unplugging and re-plugging in the cable modem. The interim range is always 192.168.100.x while it is waiting for DHCP to pull my public address. No, that never, not once, not ever conflicts with 10.99.99.1. I need to disable this feature or I'm going to have to throw this $600 (router plus multiple satellites) into the garbage and pick a superior competitor that doesn't lose its mind monthly.

 

This is total crap. Whatever method you are using to detect conflict is obviously failing. 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 84
FURRYe38
Guru

Re: Disable auto change IP address

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?


@garrettg84 wrote:

I've seen similar posts about a way to disable the auto change IP address before. They've been brushed off. The 'answers' and 'solutions' are wrong. There is an issue with the product. Every month when my ISP renews my IP address, the Orbi loses its mind. It gets stuck in the IP address conflict loop. I literally have to chase it between the 192.168.0.1, 172.16.0.1, 10.0.0.1, and other random addresses within each of the ranges. Once I manually set it (provided it doesn't hop again before I can submit) to the address I prefer, 10.99.99.1, it stops hopping and magically no longer detects a conflict.

No, it isn't conflicting with my ISP. How do I know? I set up a TAP and ran some PCAPs while unplugging and re-plugging in the cable modem. The interim range is always 192.168.100.x while it is waiting for DHCP to pull my public address. No, that never, not once, not ever conflicts with 10.99.99.1. I need to disable this feature or I'm going to have to throw this $600 (router plus multiple satellites) into the garbage and pick a superior competitor that doesn't lose its mind monthly.

 

This is total crap. Whatever method you are using to detect conflict is obviously failing. 


 

Message 2 of 84
garrettg84
Guide

Re: Disable auto change IP address


@FURRYe38 wrote:

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?



Orbi

Model: RBR50

Router Firmware Version: V2.2.1.210

Cable Modem/router

MFR: Ubee

Model: DDW36C

Part No: DDW36C1

HW Version: 3.22.1

 

Cable modem is configured in 'passthrough' mode. Whatever device is connected gets a public IP once uplink/downlink is established.

 

Before uplink/downlink, 192.168.100.1/24 IP address is assigned to modem. Connected host(s) get 192.168.100.(11-254)/24 IP until uplink/downlink is established.

 

After uplink/downlink is established, lan link is dropped and brought back up to induce DHCP discover. Public ISP owned IP is handed out via DHCP (stays same for approximately one month) to connected host - only one host can get a public IP, other hosts fail to connect. Orbi router is only connected device.

Message 3 of 84
FURRYe38
Guru

Re: Disable auto change IP address

So the modem is a gateway thus having it's own router built in. Even though IP Pass thru should be working, I believe this depends if the modem is in full gateway mode or if possible, bridged. If gateway mode and using IP pass thru, then I believe the DHCP services are still going on the modem thus maybe giving a 192.168.something address to the Orbi router. And the Orbi is having a hard time with this. 

 

Can you tell us what the Orbi router has for an IP address ON the Advanced Tab status page currently? Is the public IP address ##.##.###.### or a 192.168 something? 

 

If your seeing a 192 address or anything other than the public, this could be the cause. 

 

I would try one fo the following to see if this corrects the bad DHCP detection behavior between the modem and Orbi:

Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly. If this is possible this would be prefered. If not, go to #2. 
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ or IP PassThru for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode. I would reserve an IP address ON the modem for the Orbi router. This would help avoid any conflict as well. You can set up a 192.168.0.1 IP address for the LAN side of the Orbi. This is what I use. 


3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

This would be a last resort and something to test to see if this helps as well. 


@garrettg84 wrote:

@FURRYe38 wrote:

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?



Orbi

Model: RBR50

Router Firmware Version: V2.2.1.210

Cable Modem/router

MFR: Ubee

Model: DDW36C

Part No: DDW36C1

HW Version: 3.22.1

 

Cable modem is configured in 'passthrough' mode. Whatever device is connected gets a public IP once uplink/downlink is established.

 

Before uplink/downlink, 192.168.100.1/24 IP address is assigned to modem. Connected host(s) get 192.168.100.(11-254)/24 IP until uplink/downlink is established.

 

After uplink/downlink is established, lan link is dropped and brought back up to induce DHCP discover. Public ISP owned IP is handed out via DHCP (stays same for approximately one month) to connected host - only one host can get a public IP, other hosts fail to connect. Orbi router is only connected device.


 

Message 4 of 84
Chuck_M
Mentor

Re: Disable auto change IP address

In an earlier post, we talked about a tracert test to demonstrate where the public and private IP addresses started and stopped... that may be useful here.


Can you try and tracert a site, say microsoft.com and post the results here?  It may show that double NAT condition.

Message 5 of 84
FURRYe38
Guru

Re: Disable auto change IP address

The model of the ISP modem shows he's in a double NAT condition. 

Just need to figure out if he can either bridge the modem or get the IP pass thru or DMZ configured correctly with a reserved IP on the modem for the orbi if the modem can't be bridged. 

Message 6 of 84
CrimpOn
Guru

Re: Disable auto change IP address

This discussion has exposed even more of my networking ignorance, and I am so confused.  It appears that I do not even understand the problem.  i.e. What, exactly, causes garretg84 to go "chasing IP's" every month?"

 

My modem/router is a ubee DVW32CB.  It has been installed for years.  My devices appear to do what they are supposed to do.  I have PC's, phone, tablets, TiVo, television, Blu-Ray, Vizio soundbar, thermostat, wall plugs, IP cameras, etc.  Everything "works".  I used the password printed on the ubee label to check the modem settings.  Although the "radio" is set to "enabled", both the 2.4G and 5G "primary networks" are set to "disabled" and I cannot detect any WiFi coming from the modem/router.  I cannot find a setting called "Passthrough", but on the "Advanced" tab there is a setting called "Primary Network Bridged" which is not enabled.  The modem definitely assigns DHCP.  Although the modem web interface is at 198.162.100.1, it gives itself 198.162.0.1 and assigns my Orbi 192.168.0.3  (have no idea what happened to "2")  So, it is pretty clear that I have a "double NAT."

 

My Orbi also assigns DHCP in 198.162.1.x and gives itself 198.162.1.1.  Frankly, I do not understand what difference it would make if I had chosen 10.99.99.x and given the Orbi 10.99.99.1.  What happens on the WAN side is entirely separate from the LAN side.  (Or, not?)

 

So, why does he go through hell every month and I do not?  Is it because even with numerous devices, my network use is "dirt simple?"  i.e  I do not use DDNS, VPN, port forwarding, port triggering, etc. etc.?  If I tried any of those things, my "double NAT" would cause me to fail?  If I set my ubee modem  "Primary Network Bridged" to "enable", would my life to to hell?

 

There is something that must be obvious to everyone that I just do not understand.

Message 7 of 84
garrettg84
Guide

Re: Disable auto change IP address

I guess nobody read my actual post. I said *public ip* as in non-rfc1918 or other reserved IP space. There is no double NAT. The ISP calls bridge mode 'pass through'. I have no access to the modem itself other than to view its connectivity status (ISP locks us out) - and that is only while I've been given an RFC 1918 non-public IP before it connects and turns into pass through (bridge) mode.

TLDR - No double NAT. No actual IP conflict. Orbi loses its mind.

Message 8 of 84
garrettg84
Guide

Re: Disable auto change IP address


@CrimpOn wrote:

This discussion has exposed even more of my networking ignorance, and I am so confused.  It appears that I do not even understand the problem.  i.e. What, exactly, causes garretg84 to go "chasing IP's" every month?"

 

This is what they are trying to figure out.

 

My modem/router is a ubee DVW32CB.  It has been installed for years.  My devices appear to do what they are supposed to do.  I have PC's, phone, tablets, TiVo, television, Blu-Ray, Vizio soundbar, thermostat, wall plugs, IP cameras, etc.  Everything "works".  I used the password printed on the ubee label to check the modem settings.  Although the "radio" is set to "enabled", both the 2.4G and 5G "primary networks" are set to "disabled" and I cannot detect any WiFi coming from the modem/router.  I cannot find a setting called "Passthrough", but on the "Advanced" tab there is a setting called "Primary Network Bridged" which is not enabled.  The modem definitely assigns DHCP.  Although the modem web interface is at 198.162.100.1, it gives itself 198.162.0.1 and assigns my Orbi 192.168.0.3  (have no idea what happened to "2")  So, it is pretty clear that I have a "double NAT."

 

Yes, you have double NAT. Most people will never notice. It makes life difficult for me because I have to host internet accessible things from time to time which is why I had to ask my ISP to put me in "pass through" (bridge) mode to eliminate double NAT.

 

My Orbi also assigns DHCP in 198.162.1.x and gives itself 198.162.1.1.  Frankly, I do not understand what difference it would make if I had chosen 10.99.99.x and given the Orbi 10.99.99.1.  What happens on the WAN side is entirely separate from the LAN side.  (Or, not?)

 

That is not entirely true. Most network devices will not function with overlapping IP space (though being chosen as a gateway a device could simply pass traffic anyways, but they don't). When they create their internal route tables, which interface would they send out to for the next hop if the had overlapping networks? 

 

So, why does he go through hell every month and I do not?  Is it because even with numerous devices, my network use is "dirt simple?"  i.e  I do not use DDNS, VPN, port forwarding, port triggering, etc. etc.?  If I tried any of those things, my "double NAT" would cause me to fail?  If I set my ubee modem  "Primary Network Bridged" to "enable", would my life to to hell?

 

Your double NAT is probably protecting you. Your IP address is staying the same when your modem actually resets. Because mine must offer local rfc1918 addresses before it connects for diagnostic purposes it is freaking out the Orbi more than likely. Unfortunately, even the rfc1918 addresses do not conflict with the Orbi's network 192.168.100.x vs 10.99.99.x and it still loses its mind. It then continues to flip between different subnets still thinking there is a conflict. The cable modem is humming along at 192.168.100.x - then dropping the interface and bringinb it back up with a public IP (45.36.x.x) and Orbi is flipping through 4 or 5 different rfc1918 subnets and still thinks there is a conflict. This is why I'm insistant that there is a bug.

 

There is something that must be obvious to everyone that I just do not understand.


No. There is nothing that you aren't picking up on here. Most of these folks are ignoring what I post and just posting common responses to similar sounding issues. 

Message 9 of 84
garrettg84
Guide

Re: Disable auto change IP address


@Chuck_M wrote:

In an earlier post, we talked about a tracert test to demonstrate where the public and private IP addresses started and stopped... that may be useful here.


Can you try and tracert a site, say microsoft.com and post the results here?  It may show that double NAT condition.


Yes, let's assume I've got no idea what I'm talking about. Here's your traceroute. No, there is no double NAT.

tracert google.com

Tracing route to google.com [172.217.5.238]
over a maximum of 30 hops:

1 4 ms 3 ms 3 ms 10.99.99.1
2 20 ms 17 ms 19 ms cpe-45-37-XX-X.nc.res.rr.com [45.37.XX.X]
3 23 ms 18 ms 12 ms 174.111.103.224
4 16 ms 17 ms 14 ms cpe-024-025-062-000.ec.res.rr.com [24.25.62.0]
5 17 ms 22 ms 19 ms be31.drhmncev01r.southeast.rr.com [24.93.64.184]
6 32 ms 22 ms 31 ms 66.109.10.176
7 50 ms 30 ms 46 ms 66.109.5.117
8 22 ms 13 ms 27 ms ix-ae-17-0.tcore1.aeq-ashburn.as6453.net [66.198.154.21]
9 27 ms 24 ms 20 ms 72.14.211.36
10 25 ms 22 ms 25 ms 108.170.240.97
11 20 ms 22 ms 19 ms 216.239.54.125
12 19 ms 22 ms 20 ms iad30s07-in-f238.1e100.net [172.217.5.238]

 

Please, read my actual posts. I get a private IP while the cable modem is connecting. This IP is 192.168.100.0/24. That does not conflict with my Orbi internal network of 10.99.99.0/24. Orbi still loses its mind every month when my cable modem resets and grabs a new IP. The RFC 1918 address is assigned - again, always 192.168.100.0/24 and never conflicting with 10.99.99.0/24. After that, the link is dropped and brought back up and the Orbi is *OFFERED* a public non-RFC 1918 address which it does not take. Still, Orbi loses its mind.

 

Eventually it appears the Orbi itself goes into bridge mode and I end up with a public IP in the 45.36.x.x-45.37.x.x range on the INSIDE OF MY NETWORK. This means only a single device in my house among a hundred or so devices gets to use the internet. Nothing else gets an IP because my ISP only allows a single public IP.

 

This is even more confusing because the Orbi still sits flipping between RFC 1918 addresses as if it is detecting a conflict while in bridge mode.

 

Often times I have to unplug the Orbi from the cable modem and reset the Orbi router to get it to stop flipping IPs. After that, it still comes up one last time with the IP conflict detection page, then I'm able to change it because it stopped running from imaginary conflicts.

 

No, I won't take a picture of my cabling. There are no devices besides the cable modem plugged into the Orbi (this is the purpose of wireless mesh, no?). Yes, it is in the correct yellow internet port.

Message 10 of 84
Chuck_M
Mentor

Re: Disable auto change IP address

I understand your frustration...  Folks are merely trying to understand this specific scenario.  Thanks for providing this and I am sure the collective body here will help you get through this.  Hang in there!

Message 11 of 84
ekhalil
Master

Re: Disable auto change IP address


@garrettg84 wrote:

.................... I get a private IP while the cable modem is connecting. This IP is 192.168.100.0/24. That does not conflict with my Orbi internal network of 10.99.99.0/24. Orbi still loses its mind every month when my cable modem resets and grabs a new IP. The RFC 1918 address is assigned - again, always 192.168.100.0/24 and never conflicting with 10.99.99.0/24. After that, the link is dropped and brought back up and the Orbi is *OFFERED* a public non-RFC 1918 address which it does not take. Still, Orbi loses its mind.

................


Seems that Orbi gets confused by the ISP modem changing the IP address from public to private and then public again.

One thing that can help here is the DNS settings, what DNS do you have set in the Internet Settings?

Message 12 of 84
FURRYe38
Guru

Re: Disable auto change IP address

Ok, just checking and trying to understand your configuration. 

Yes seems like the Orbi is havning problems with the modem and possible modem changes. 

Something to try, can you set up a static IP address using the public IP address the Orbi is getting from the modem pass thru? Instead of using Dynamic DHCP try Static Mode on the WAN port. Normally this shouldn't be needed and it would normally required having the ISP give you static IP address. Something you might ask the ISP about so the public IP address doesn't change. However this maybe a problem with the orbi router and could be just faulty as others have modems with pass thru and havn't expressed this kind of problem with there Orbi. Something I would file a ticket here and get more help on and ask about an RMA:

https://www.netgear.com/mynetgear/registration/login.aspx

RMA would reveal if the problem was the Orbi you have now or something in FW that doesn't like your particular modem combo unit. 


@garrettg84 wrote:

I guess nobody read my actual post. I said *public ip* as in non-rfc1918 or other reserved IP space. There is no double NAT. The ISP calls bridge mode 'pass through'. I have no access to the modem itself other than to view its connectivity status (ISP locks us out) - and that is only while I've been given an RFC 1918 non-public IP before it connects and turns into pass through (bridge) mode.

TLDR - No double NAT. No actual IP conflict. Orbi loses its mind.


 

Message 13 of 84
garrettg84
Guide

Re: Disable auto change IP address

This issue has been present in all versions of the firmware I've touched (at least 2 updates I can remember off the top of my head besides the firmware it came with out of the box). I simply need the ability to turn of this nanny ip conflict detection service. I don't want it. It breaks my device and incorrectly detects conflicts when there are none in actuality. Everything else works swimmingly. Thinking about it, statically assigning the IP address will probably prevent the thing from going into stupid mode. I'll still be stuck with a bad connection monthly that I'll have to intervene and change it to another IP.

 

To get an actual static IP from the ISP I've got to upgrade to business class. This doubles my price, cuts my bandwidth in half, but garantees the bandwidth alotment - of which I've never had a problem. This is not a solution.

The product needs to be fixed. The ability to disable a service that causes breakage is what is necessary. If I can't get some support from Netgear on the idea, I'll simply change my positive Amazon reviews to something negative and move to another vendor that won't lose its mind monthly.

Message 14 of 84
garrettg84
Guide

Re: Disable auto change IP address

DNS is set statically in the Orbi to google's dns servers. The cable modem provides no ability to statically assign addresses as all administrative features are disabled from my view.

Message 15 of 84
CrimpOn
Guru

Re: Disable auto change IP address

So, the Orbi is going crazy once a month (a) because the ISP is literally "restarting" the modem, and (b) the ISP has put the modem in Bridge Mode and the user cannot take it out?

 

Wow.  I did not realize that ISP's were resetting our modems every month, and the modem could  be giving out goofy temporary DHCP assignments.  (I had thought that when the modem was resetting it didn't talk to the LAN side at all.)  My modem's DHCP lease lasts one hour, so the ISP has multiple opportunities to change the public IP every day.  I guess the reason my Orbi doesn't go crazy is that I am not in "Bridge Mode." 

 

My Orbi also gets a DHCP lease good for one hour, so I would think that in (30 minutes, correct?) the Orbi would ask to renew the lease, get the new one, and things would straighten out?  Or, does the modem in Bridged Mode give that temporary IP out with a longer lease?

 

So, I am wondering what issue is going to push me into changing to Bridge Mode?  (I am not eager to fall into a monthly recurring nightmare.)  Is it VPN?  Port forwarding?  Performance? 

Message 16 of 84
ekhalil
Master

Re: Disable auto change IP address


@garrettg84 wrote:

DNS is set statically in the Orbi to google's dns servers. The cable modem provides no ability to statically assign addresses as all administrative features are disabled from my view.


Can the ISP router provide DNS? Have you tried to set the modem IP address as the DNS in Orbi?

Message 17 of 84
FURRYe38
Guru

Re: Disable auto change IP address

Do you have a prior router handy by chance to put in place of the Orbi? If so, might check this to see if same thing happens with that router. 


I would open up a support ticket with NG and start some dialog with support in mean time. 


@garrettg84 wrote:

This issue has been present in all versions of the firmware I've touched (at least 2 updates I can remember off the top of my head besides the firmware it came with out of the box). I simply need the ability to turn of this nanny ip conflict detection service. I don't want it. It breaks my device and incorrectly detects conflicts when there are none in actuality. Everything else works swimmingly. Thinking about it, statically assigning the IP address will probably prevent the thing from going into stupid mode. I'll still be stuck with a bad connection monthly that I'll have to intervene and change it to another IP.

 

To get an actual static IP from the ISP I've got to upgrade to business class. This doubles my price, cuts my bandwidth in half, but garantees the bandwidth alotment - of which I've never had a problem. This is not a solution.

The product needs to be fixed. The ability to disable a service that causes breakage is what is necessary. If I can't get some support from Netgear on the idea, I'll simply change my positive Amazon reviews to something negative and move to another vendor that won't lose its mind monthly.


 

Message 18 of 84
garrettg84
Guide

Re: Disable auto change IP address

I don't want the ISP DNS. I'm on Spectrum/Charter networks. Their DNS servers don't work half the time (regular timeouts). The other half the time they manipulate DNS and try to slipstream their own advertisements.

In the interest of not redirecting this thread, let me make this abundantly clear. I don't care about DNS. DNS is not the issue. DNS has nothing to do with detecting IP address conflicts. It is a bit of a red herring. The issue is IP address conflicts and some ridiculous nanny service on the Orbi that goes wonky and kills my connectivity every time my cable modem resets.

Message 19 of 84
garrettg84
Guide

Re: Disable auto change IP address

None of my prior routers had issues with this behavior which has been the same for the past 4 years I've lived in the are and had the same service provider. They were all running DD-WRT or similar distributions of linux. Unfortunately none of them have appropriately simple meshing capabilities (at least not at the time of my purchase) or control over multiple 802.11AC radios I could create my own mesh with. I've been dealing with these mixups for almost a year with one reset per month while getting a new DHCP address with the Orbi.

Message 20 of 84
FURRYe38
Guru

Re: Disable auto change IP address

Something to setup while you start some dialog with NG, setup one of your other routers, just disable wifi on this router. Connect the Orbi in configured for AP mode to the prior router and run this configuration. 


@garrettg84 wrote:

None of my prior routers had issues with this behavior which has been the same for the past 4 years I've lived in the are and had the same service provider. They were all running DD-WRT or similar distributions of linux. Unfortunately none of them have appropriately simple meshing capabilities (at least not at the time of my purchase) or control over multiple 802.11AC radios I could create my own mesh with. I've been dealing with these mixups for almost a year with one reset per month while getting a new DHCP address with the Orbi.


 

Message 21 of 84
ekhalil
Master

Re: Disable auto change IP address

It will be interesting to get the follwing information from Orbi about the internet & LAN IP settings. Please enable telnet in the router's debug page, telnet to the router and print the following parameters (please mask the public IP adresses before pasting them here):

> config get wan_proto

> config get wan_dhcp_ipaddr

> config get wan_dhcp_netmask

> config get wan_dhcp_oldip

> config get wan_dhcp_gateway

> config get wan_dhcp_server

> config get wan_netmask

> config get lan_proto

> config get lan_ipaddr

> config get lan_netmask

> config get old_lan_ipaddr

> config get lan_ip_dynam

> config get lan_dhcp

 

Message 22 of 84
st_shaw
Master

Re: Disable auto change IP address

@garrettg84 wrote:

I've seen similar posts about a way to disable the auto change IP address before. They've been brushed off. The 'answers' and 'solutions' are wrong. There is an issue with the product. Every month when my ISP renews my IP address, the Orbi loses its mind. It gets stuck in the IP address conflict loop. I literally have to chase it between the 192.168.0.1, 172.16.0.1, 10.0.0.1, and other random addresses within each of the ranges. Once I manually set it (provided it doesn't hop again before I can submit) to the address I prefer, 10.99.99.1, it stops hopping and magically no longer detects a conflict.

No, it isn't conflicting with my ISP. How do I know? I set up a TAP and ran some PCAPs while unplugging and re-plugging in the cable modem. The interim range is always 192.168.100.x while it is waiting for DHCP to pull my public address. No, that never, not once, not ever conflicts with 10.99.99.1. I need to disable this feature or I'm going to have to throw this $600 (router plus multiple satellites) into the garbage and pick a superior competitor that doesn't lose its mind monthly.

 

This is total crap. Whatever method you are using to detect conflict is obviously failing. 


Orbi has a "feature" designed to make the router "easy to install." If the Orbi detects that the WAN has a private IP that overlaps with the LAN subnet it will automatically switch the LAN subnet to another range. If it's switching when there's no overlap, it sounds like this feature might have a bug. The bug would rarely be seen, except that some cable modems hand out private IPs when the connection to the ISP goes down.

 

What IP address and subnet mask are you using on the Orbi LAN?

Does the Orbi not return to normal if you leave it alone?

 

In any case, this sounds like an issue with your ISP as well. If the modem is handing out private IPs it indicates the cable connection is down.  The connection shouldn't go down every time they change your public IP.

 

 

 

 

Message 23 of 84

Re: Disable auto change IP address


@st_shaw wrote:

The bug would rarely be seen, except that some cable modems hand out private IPs when the connection to the ISP goes down.

 


This sort of thing, erratic local IP addresses, can also happen if a modem goes down and boots so slowly that if has not made an internet connection before the router kicks in.

 

If the router can't see the modem, it goes its own sweet way when it comes to selecting an IP address.

 

In my case, it was when recovering from power cuts that I hit this brick wall. The local network failed to connect to the internet.

 

This is probably not related to what is going on here, but it does illustrate that subtle interactions between devices on a network can throw things into a tizzy. It may have nothing to do with Netgear's evil firmware.

Message 24 of 84
ekhalil
Master

Re: Disable auto change IP address

I agree,

@garrettg84, I think that you can easily solve your issue by keeping the private address on the ISP modem so the interface to Orbi keeps always a private address..

Using bridge (passthrough) in the modem seems not working for you since the modem will -momentarily- change to private address when it looses the internet connection and then gets back the public IP address which confuses Orbi.

If you have access to your modem (or if the ISP can help you with that) then I suggest to remove the passthrough mode and instead use DMZ forwarding. This way the modem will keep the private address network and the DMZ forwarding will take care of the double NAT.

Message 25 of 84
Top Contributors
Discussion stats
  • 83 replies
  • 13909 views
  • 23 kudos
  • 10 in conversation
Announcements

Orbi WiFi 7