× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Double NAT problem on gigabit internet

willzyx
Initiate

Double NAT problem on gigabit internet

Hello,

New to the whole mesh networking and Orbi. Just got a 2-pack Orbi and conencted with Netblazr ISP. There is no modem because of gigabit internet coming from the cat5e outlet, instead of cable. So I just plugged Orbi direct into cat outlet. I am now having Double NAT problems on my Xbox. 


What is the best way to fix it? Is it something I can do with the Orbi to fix it without losing functionality and speed, or is it something I have to contact ISP about? 

 

Much thanks. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 4
guzzijason
Apprentice

Re: Double NAT problem on gigabit internet

Perhaps check to see if you are in Router or AP mode in the Advanced setup options. AP mode may eliminate the double NAT.

Message 2 of 4
willzyx
Initiate

Re: Double NAT problem on gigabit internet

It's definitely in router mode. Wouldn't setting it to AP mode stop the firewall and other security measures from working? I've heard that it's never recommended. Or since it's showing double nat, does that mean ISP already has that covered? Tried to contact ISP, but it's Saturday.
Message 3 of 4
guzzijason
Apprentice

Re: Double NAT problem on gigabit internet

I think the only other option would be to have the ISP put their side into bridge mode, but I'm not familiar with that particular ISP or their capabilities. If they are NAT'ing for you, then additional security on your side might be overkill, but again, I'm just speculating a bit.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1284 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series