×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Email

dailygrind
Aspirant

Email

Since setting up the RBK50 Orbi, my emails have not been displaying images.  Is this a network issue or a setting?

Message 1 of 8
CrimpOn
Guru

Re: Email

Did you enable Armor or Disney Circle?

As far as I know "stock Orbi" has no settings that would affect whether email displays images.

Message 2 of 8
dailygrind
Aspirant

Re: Email

Thanks for the reply.  No I did not enable armor or disney circle.

Message 3 of 8
CrimpOn
Guru

Re: Email

Well, phooey. I had hoped to pawn this issue off on one of the things I know absolutely nothing about. 

 

Which email client exhibits the problem? (web access to Gmail, Yahoo Mail, AOL, etc?) Windows (Outlook, Thunderbird, etc?) Mac? iPhone? Android? Desktop? Laptop? 

 

Is the email client "portable"? If so, does it function correctly using a different WiFi? 

 

Message 4 of 8
dailygrind
Aspirant

Re: Email

ha ha.  Email is AOL, but also when browsing the web.  The issue did not exist when I had my Linksys router; since transitioning to the ORBI the issue has began.  When I turn off wifi and use my data, everything works fine.

Message 5 of 8
CrimpOn
Guru

Re: Email

Regular web browsing does not display images? Apple or Android? 

Message 6 of 8
FURRYe38
Guru

Re: Email

What is the Mfr and model# of the ISP modem the NG router is connected too?


@dailygrind wrote:

Since setting up the RBK50 Orbi, my emails have not been displaying images.  Is this a network issue or a setting?


 

Message 7 of 8
ekhalil
Master

Re: Email

One of the reasons that can cause such strange -unjustifiable- issue is having double NAT in your network. If your ISP modem is acting as a router and does NATing on the incoming WAN traffic then this can cause different issues since Orbi is also doing NATing. You need to check if you have double NAT.
Please open a Command Prompt on any computer attached to Orbi and type:
> tracert 8.8.8.8  (or traceroute 8.8.8.8 if you're using a Mac computer)
1. If you see two private IP addresses listed in the first two hops then you have double NAT. Please check the model of your ISP modem and if you have a manual for it.
2. If you see only one private address and the second hop shows a public address, then you’re all good and we need then to troubleshoot further to find the root cause of the issue,
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1332 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7