× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: How to connect 2.4GHZ Devices

Kcobra1
Follower

How to connect 2.4GHZ Devices

I just bought few smart plugs. But they only connect to 2.4 Ghz. How do i add them to my home network as they will not show up in App on my phone for a setup. I have a good coverage in my house so most of the time phone is on 5Ghz. 

 

As a result of this issue I havne't been able to add devicses such as Wifi controller for ceiling fans. 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 27

Accepted Solutions
CrimpOn
Guru

Re: How to connect 2.4GHZ Devices


@Kcobra1 wrote:

I just bought few smart plugs. But they only connect to 2.4 Ghz. How do i add them to my home network as they will not show up in App on my phone for a setup. I have a good coverage in my house so most of the time phone is on 5Ghz. 

 

 


While the smartphone apps for many (most?) Internet of Things (IoT) devices are able to deal with "mesh" WiFi networks, there are some which are poorly written and simply fail to work when the smartphone is connected at 5G. What has worked for many people (including me) is this:

  • Access the Orbi web interface (http://orbilogin.net) using the admin credentials user "admin" and the Orbi router password (not the WiFi password)
  • Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
  • Uncheck the box "Broadcast SSID on 5G Channel"
    This will not affect any devices which are currently attached to the Orbi at 5G.
  • On the smartphone settings, "forget" the Orbi WiFi
  • Search for WiFi networks and select the Orbi WiFi
  • Enter the WiF password and connect
  • At this point, open the IoT app and go through the steps
  • After the device is connected, reverse the steps
    Check the box "Broadcast SSID"
    "Forget Orbi WiFi"
    Search for and connect.

This sounds like a lot of work, but doesn't take very long.

 

p.s. "Poorly written" may seem harsh, but GEEZ.  My TP-Link, Belkin, Eufy, Teckin (and other) smart plugs connected immediately.  I have only had one that required the above steps.  For one plug, I simply ignored the warnings "MUST connect to w.4G" and kept hitting "Continue" until it worked.  "TAKE THAT!", I said.

I love my Orbi.

View solution in original post

Message 2 of 27

All Replies
CrimpOn
Guru

Re: How to connect 2.4GHZ Devices


@Kcobra1 wrote:

I just bought few smart plugs. But they only connect to 2.4 Ghz. How do i add them to my home network as they will not show up in App on my phone for a setup. I have a good coverage in my house so most of the time phone is on 5Ghz. 

 

 


While the smartphone apps for many (most?) Internet of Things (IoT) devices are able to deal with "mesh" WiFi networks, there are some which are poorly written and simply fail to work when the smartphone is connected at 5G. What has worked for many people (including me) is this:

  • Access the Orbi web interface (http://orbilogin.net) using the admin credentials user "admin" and the Orbi router password (not the WiFi password)
  • Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
  • Uncheck the box "Broadcast SSID on 5G Channel"
    This will not affect any devices which are currently attached to the Orbi at 5G.
  • On the smartphone settings, "forget" the Orbi WiFi
  • Search for WiFi networks and select the Orbi WiFi
  • Enter the WiF password and connect
  • At this point, open the IoT app and go through the steps
  • After the device is connected, reverse the steps
    Check the box "Broadcast SSID"
    "Forget Orbi WiFi"
    Search for and connect.

This sounds like a lot of work, but doesn't take very long.

 

p.s. "Poorly written" may seem harsh, but GEEZ.  My TP-Link, Belkin, Eufy, Teckin (and other) smart plugs connected immediately.  I have only had one that required the above steps.  For one plug, I simply ignored the warnings "MUST connect to w.4G" and kept hitting "Continue" until it worked.  "TAKE THAT!", I said.

I love my Orbi.
Message 2 of 27
49ersfan8
Aspirant

Re: How to connect 2.4GHZ Devices

@CrimpOn  Your solution worked like a champ for my Feit Flood Light & Security Camera Combo.  Super easy and connected in 30 seconds after the settings swap.  Appreciate the time to write it up for newer mesh users like me!

Message 3 of 27
idelgado782
Aspirant

Re: How to connect 2.4GHZ Devices

Still relevant and working in 2022. Thank you. I have Phillips Wiz lights for my recessed lighting and they started acting buggy not all properly showing up in the app. I had to manually delete the lights and I was having a hard time getting them repaired. As soon as I went in and turned off 5ghz, they all instantly paired up and I have everything working again. I wish they provided this setting to do from the app itself, instead of having to go into the settings from my computer. 

Message 4 of 27
CrimpOn
Guru

Re: How to connect 2.4GHZ Devices

The SXK80B3 includes "everything but the kitchen sink" as far as customization goes.

  • A separate WiFi network for Internet of Things (IoT) devices, where you can
    • Turn SSID broadcast on/off on both 2.4G and 5G networks
    • Give the 2.4G and 5G networks different SSIDs
  • The same options for the Employee network.

Netgear removed the option to control SSID broadcast on the residential Orbi line, which angered many customers.

I love my Orbi.
Message 5 of 27
frcouture
Initiate

Re: How to connect 2.4GHZ Devices

Hello,
I have uncheck the broadcast ssid 5ghz and forgot the wifi network on my pixel 6, but the cell phone still connect to wifi 5ghz. So I'm still unable to connect my IoT device.
Message 6 of 27
CrimpOn
Guru

Re: How to connect 2.4GHZ Devices


@frcouture wrote:
Hello,
I have uncheck the broadcast ssid 5ghz and forgot the wifi network on my pixel 6, but the cell phone still connect to wifi 5ghz. So I'm still unable to connect my IoT device.

This discussion has been going for almost two years (Dec 2020), and "things change".

 

It would be helpful to know:

  • Specifically which Orbi model this is.
  • What Internet of Things (IoT) device is being set up.
  • Where during the setup process it fails. (a screen shot would be helpful)

IoT devices spell out in LARGE TYPE, "2.4G WiFi Required" for a variety of reasons:

  • #1 is the obvious: if the customer has no 2.4G WiFi, the device cannot connect.
    • This is analogous to a flashlight saying, "requires (2) C-batteries."  If the customer has a drawer full of AA and D cell batteries, but no C batteries, the flashlight cannot work.
    • It is also almost comical because 99.9% of all consumer WiFi systems provide 2.4G WiFi
  • #2 Is to point out that when the smartphone app attempts to connect to the device for setup, the phone must be capable of 2.4G WiFi.  Again, this is almost comical because all modern smartphones support 2.4G WiFi.
  • #3 is the killer.  Some smartphone apps were written by software engineers who got "too cute" and thought it would be a cool idea to provide the IoT device with the actual MAC address of the WiFi access point.  When the phone is connected at 5G, it will be connected to a 5G access point rather than the 2.4G access point.  If the engineers had done what they should have done (provided the WiFi SSID & password), the IoT device would have found the network by itself. Instead, the poor device is searching for a MAC address that it cannot possibly find because it has no 5G radio chip.

What I have found is that 90% of the time, simply ignoring those "Use 2.4G" statements and pressing"Continue" gets the device to connect just fine.

I love my Orbi.
Message 7 of 27
bad_guy
Guide

Re: How to connect 2.4GHZ Devices

The answer to this will not make you happy, but users need to know this when considering purchase of an Orbi system or when tearing their hair out because most (if not all) of their smart devices cannot be connected or configured on the network.

 

The problem is that almost all mesh systems, and particularly the more advanced ones like Orbi are set to have a single SSID for both 2.4ghz and 5.0ghz bands, and they cannot be separated nor can you turn off or temporarily suspend 5.0ghz. But, almost all smart devices, whether locks, video cameras, doorbells, thermostats, security systems, lights etc, are designed to ONLY work on 2.4ghz, and your phone MUST be connected to the same band and SSID during setup for the app to recognize the device. But the rub is, smartphones will ALWAYS prefer 5ghz when it's available, and you can't force them to connect on 2.4.

 

The generic solutions are:

1. Move far enough away from the router so that the phone can't connect on 5ghz. Because 2.4ghz has greater range, the phone will switch to 2.4ghz. Unfortunately, if the phone needs to be in bluetooth range of the device, or to be able to scan a QR code or some other identifying attribute, you'll be too far away from the smart device for this to work and solve your setup problem.

 

2. Turn down the radio strength of the 5ghz band and unplug all your satellites temporarily. Go to the desktop portal to your router (192.168.1.1) and click on the Advanced Settings tab, and then Advanced Setup, and then Wireless Settings. You should see settings for the 2.4ghz and 5.0ghz bands on this page. You want to change the Transmit Power Control value from 100% to 25% to reduce the broadcast strength of the 5.0ghz radio. In theory, this is doing the opposite of (1) above, by shortening how far the 5ghz band will reach and giving 2.4ghz a chance to be the best choice for your phone to connect to. Unfortunately, the Orbi routers, particularly the higher end ones are still able to reach a considerable distance, even at 25% power (I've had laptops and phones with only 2 bars of signal strength, still preferring 5ghz at 45ft from the router). So, if you're trying to install a video camera or doorbell or even a light, and you can't move the router far enough away, this will not solve your problem, but it's worth a try.

 

3. If (2) didn't solve the problem and your phone still won't connect on the 2.4ghz band, then the next thing to try is to turn off the AX functionality (the Wifi 6 features) if your router has Wifi 6. Leave the 5ghz radio set to 25%, and go up to the regular Setup link (still on the Advanced Settings tab), and then choose Wireless Setup. At the top of this page, you will see Enable AX-This Wifi Mode Will Enable AX Features. You'll want to uncheck the two boxes below that -- turn off both 2.4 and 5.0 bands. Apply that change and wait for the router to reset. Then go try again to see whether your phone can connect to the 2.4 band. (For both steps 2 and 3, if your phone is near the device that you need to configure with the app, you'll be able to see on the Basic Settings tab under Attached Devices what things are connected to the network and what band they are connecting on.)

 

If none of these power adjustment settings tweaks work, then you are at the end. There is no access to a finer level of control. You can't turn off the 5.0ghz radio, or split the networks and give 2.4ghz a different name, nor do you have any settings that can force devices onto the 2.4ghz band that you need.

 

Generally, at this stage, Netgear advises that the best/only solution is to upgrade your Orbi system to the 960 series, where features that you expected to have on lower end routers, are once again added that allow you to force things onto 2.4ghz. It isn't called 2.4ghz, but rather the IoT (Internet of Things) band -- i.e. the 2.4ghz band where most smart devices live. With this, you can temporarily connect your phone to the IoT band, and set up your smart devices. Unfortunately this fix can cost you a lot more money -- from the 760 to 960 Orbi is a $700 jump, and from 860 to 960 is $500 more. Anything below 760, and you're looking at $1000 or more to get this expected feature.

 

Netgear claims all this is by design, and that the power of Orbi systems is they're simple to set up and just work. Unfortunately, what they've overlooked or misunderstood is that one of the reasons people get mesh networks is because they have, or plan to have, a lot of smart devices, and want a problem free network where signal coverage spans their entire home for everything that needs to be connected. And, the types of people who buy mesh networks are the ones most likely to have smart appliances, and vice versa. Which makes all of this a design error of gross negligence. You shouldn't have to spend $1500 to connect smart doorbells and lights that you had successfully connected with equipment that cost a fraction of that price, nor should a feature that is simply expected only be available in the most expensive product that most people who are not super power users or businesses will ever need. Unfortunately if you need the high bandwidth and speeds that Orbi supports throughout your home, the only choice is to get the top end product if you also have smart devices that need to connect.

 

Like many of you who will read this, I've learned all this the hard way. It never occurred to me that the most advanced networking technology made would be unable to connect to smart appliances that we've been using for years. Or that I'd be looking at a substantial upgrade to a very expensive purchase in the first days after installing it. But, this is the only full and truthful explanation you'll find.

 

Netgear doesn't have this anywhere on their site or documentation, and their sales advisors don't know this when steering you to the "correct" purchase decision for your needs. And, no one asks the simple (common) question "do you intend to connect smart products", and then tells you why you'll need the 960 for that. The support engineers know it, but it will take you 4-8 hours to get this from them, at which time they'll tell you this is the reason the 960 is designed as it is, because they've had thousands of customer complaints about this single problem, and it's one of the most common issues they hear from unhappy customers.

 

Message 8 of 27
CrimpOn
Guru

Re: How to connect 2.4GHZ Devices


@bad_guy wrote:

The answer to this will not make you happy, but users need to know this when considering purchase of an Orbi system or when tearing their hair out because most (if not all) of their smart devices cannot be connected or configured on the network.


This has not been my experience, nor does it appear that most Orbi customers face such issues, nor are the issues that do come up unique to Orbi.

  • Aside from one smart plug, every 2.4G device that I have wanted to connect  simply connected.  From the original Nest thermostat to the latest smart plugs, window blind controllers, inexpensive security cameras, etc.  They all connected. Only one time did I have to disable the 5G signal (which cannot be done on any of the newer Orbi systems, not even the 960 series).
  • If every Orbi customer could not connect most of the IoT things they bought, there would be so many complaints that Amazon, Best Buy, Costco and the forums would be overwhelmed.  Seriously, if nearly every system sold failed to connect IoT gizmos, all of those outlets would stop selling Orbi.  I would also expect to see reviewers blasting the product, "Avoid this like the plague because no IoT things you buy will connect to it!"

 


@bad_guy wrote:

If none of these power adjustment settings tweaks work, then you are at the end. There is no access to a finer level of control. You can't turn off the 5.0ghz radio, or split the networks and give 2.4ghz a different name, nor do you have any settings that can force devices onto the 2.4ghz band that you need.


Not exactly "at the end".  The technique of temporarily creating a cell phone Hot Spot on the 2.4G band works not only with Orbi, but with any brand of mesh WiFi that is incompatible with the smartphone app for a specific device.  (Not the device; the app.)

 

This is not to absolve Netgear.  It would have been nearly trivial to keep the option to disable broadcasting the 5G SSID (or even add an option to turn the radio off entirely).

 

I love my Orbi.
Message 9 of 27
bad_guy
Guide

Re: How to connect 2.4GHZ Devices

I can't speak to what "most customers experience" (and I didn't say that), nor do I think anyone who isn't handling complaints and returns for Netgear has any better knowledge. I do know that I have seen hundreds of people asking the questions and complaining about it online after I experienced the problems myself and went searching for a solution (including on this community forum). And I can only tell you what the Netgear ProSupport agents have told me, which is that the reason the feature exists on the 960 is because not being able to connect smart devices on the consumer Orbi products was the number one complaint and support issue they have to handle due to removing some simple features that have always been there in previous generations of routers. There are even magazine columnists who've reported on how angry users have been that these features were deleted.

 

I don't think it matters whether it's most customers, but it does matter that if you have this problem, it will affect almost all smart devices in your home. I can't reconnect a video doorbell, a smartlock, or some smart lights, and I spent at least 4 hours troubleshooting with a support rep to try to make it work. But there are probably a good number of customers who haven't tried yet, so we also don't know whether they'll eventually encounter it. Besides, if the number is only 5%, that's too high, but I'd wager that it's actually between 10-30%, and maybe higher. And, when you've purchased one of the most expensive consumer network products on the market, you simply don't expect this kind of headache, or to need to return it because of bad engineering design decisions.

 

There ARE Orbi products that do connect, in particular, the business line of the same routers. But unfortunately, one doesn't automatically assume that the business product would be the better choice for home use, especially when the Netgear site steers you away from that line, and the presales engineers tell you a particular product is best for you based on the questions they've asked you, and they explain their reasoning. In fact, when I discovered that the business version of the same product did not have this issue, I went back to Netgear and asked them to explain the differences between the two products, but no one on either the business or consumer side of the house could tell me anything about the product they didn't sell, and that in itself is a problem, because they can't truly recommend the best solution for your needs if they don't know. From what I've found out, my suspicion is that almost everyone would be better off buying the business product, which offers more control and more configurability, and is offered at a lower price.

 

Regarding temporarily creating a hotspot on the 2.4ghz band, that assumes you are paying your phone service for hotspot functionality, and forcing 2.4 is only supported by some phones. Sadly, my phone is two years old, and doesn't have this feature. And, if it did, it would not be on the same network (SSID) which is a requirement for most apps. Yes, I know that it's a lazy programming decision by the app writers, but that doesn't make it work.

 

Not that most readers will care about this, but this was a deliberate and bad engineering design decision. I was told this is the way the consumer products were designed to work, to be simpler. But taking away features that are needed to accomplish common tasks that the sweet spot of your market wants/needs does not make the product simpler, but actually accomplishes exactly the opposite, and is extremely frustrating. The assumption is that we're all dumb users who can't find the "on" switch, and who will be intimidated by a button which lets you turn off the 5ghz radio, or to specify that my phone NEEDS to connect to 2.4. But for some really bad design choices, all of this would be dead simple to do, like almost everything else with Orbi is.

 

Not only would it have been nearly trivial (which I told them myself), it was actually more work to remove the feature than to have left it alone, and if you've already created a feature to attenuate the radio to 25%, how difficult can it be to add 0% at the bottom of the list of choices?

Message 10 of 27
michellebehnke
Aspirant

Re: How to connect 2.4GHZ Devices

I tried following these instructions to connect my new Shark Robot vacuum.  It did not work.  any help from anyone?

 

Message 11 of 27
bad_guy
Guide

Re: How to connect 2.4GHZ Devices

What kind of phone do you have, and if iPhone, is it less than 2 years old?

 

If you have an iPhone 11 or earlier, there is no solution, other than replacing your Orbi system with the pro version. The consumer Orbi can't separate the 2.4 and 5.0 bands, unless you have the 960 series.

 

iPhone 12 or later has a compatability feature that can be turned on under Personal Hotspot, which forces the phone to use 2.4ghz. Android makes it a bit easier.

 

So the choices are:

1. get a new phone

2. upgrade your consumer-version Orbi to top of the line 960 series (a LOT more money)

3. trade your consumer Orbi for a pro version which has more features and controls (e.g. SXK80 - AX6000)

Message 12 of 27

Re: How to connect 2.4GHZ Devices


@michellebehnke wrote:

I tried following these instructions to connect my new Shark Robot vacuum.  It did not work.  any help from anyone?

 


You have joined in on an existing conversation that may or may not have anything to do with your problems.


There is also a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.


If you do want help with your problem, check previous stuff that may be related then start your own discussion.


If you do decide to ask a question, you should provide more details and your own version of the information that the forum suggests that you provide. For example, as this is a router, it helps to know what modem you are using and the various things that you have tried to fix the problem.

 

You could also try this:

 

Search - NETGEAR Communities – Shark Robot vacuum

 

Essentially, there should be no need to mess around with wifi bands. The people who made you vacuum cleaner need to sort out how their stuff works.

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 13 of 27
cache4pat
Tutor

Re: How to connect 2.4GHZ Devices

As new user of the RBR750 + Satellites; and I have to thank 'bad_guy' for helping me understand the root cause of my IOT problems. Specifically, I have DEKCO cameras on my property, which stopped working as soon as I installed the my new ORBI, from Costco. My old DLink handled my Network & Camera without problem; but I wanted to upgrade to a MESH system for better coverage. I was not expecting to step backwards in flexibility & usage, by upgrading to a new product that claimed to support 2.4G & 5G systems.

 

I have to admit that the 'HACK' suggested by 'CrimpOn' worked for me. I was able to use my Smartphone's 'Hot Spot' resources to get my Camera on the Network. The specific trick is to use your Home's Network's Name & Password, in the Hot Spot; to initially set up the 2.4G Only Camera. Without that workaround, my ORBI would have definitely returned to Costco; and it still may go back for other performance reasons. It has been far from Plug & Play experience, in my case.

 

cache4pat
Message 14 of 27
bad_guy
Guide

Re: How to connect 2.4GHZ Devices

You're welcome. I wish this info had been there for me to find, and would have expected something from Netgear themselves to this effect. They definitely know about the problem, but choose not to acknowledge it or provide the needed help.

 

For me, none of the potential workarounds work, without spending a huge amount of money. I only have two choices: buy a new iPhone to replace my top of the line phone that's just over 2 years old (so I can toggle the Hotspot compatibility switch that was introduced on the iPhone 12, which forces the phone to operate on 2.4 ghz), or upgrade to the 960 Orbi (the upgrade cost alone is more than I spent for the system I have, but other than connecting to smart devices, it has no added value to me -- I'm already operating at the maximum speeds offered by my internet service provider and top end modem).

 

I'm looking at switching to the business gear, but Netgear seems to think that's a bad idea (I think it's poor support on their part to discourage it and not have information available on what the issues are or what the precise differences are between the two).

 

It's a nasty snag that Netgear should have addressed a long time ago with firmware updates and/or a rewritten dashboard that adds back this basic functionality that they took away. Or, they should get rid of the 760 and 860 series Orbi's and replace them with the 960 for the same cost.

Message 15 of 27

Re: How to connect 2.4GHZ Devices


@bad_guy wrote:

What kind of phone do you have, and if iPhone, is it less than 2 years old?

 

If you have an iPhone 11 or earlier, there is no solution, other than replacing your Orbi system with the pro version. The consumer Orbi can't separate the 2.4 and 5.0 bands, unless you have the 960 series.

 


This is misguided and erroneous. Many many people have successfully installed their IoT things with new iPhones. Unfortunately, Apple does seem to like to make things difficult, with measures like "random macs", but careful attention to detail get around that.

 

There is no need for separate SSIDs for 2.4 GHz and 5 GHz.

 

How to go about this has been explained here many times and depends on the end users circumstances as well as the devices involved.

 

Those devices are at the heart of the problem. Too many of them come from makers who just don't know what they are doing.

 

A good way to look for help is to search this place fr the model of the device you want to set up.

 


So the choices are:

1. get a new phone

2. upgrade your consumer-version Orbi to top of the line 960 series (a LOT more money)

3. trade your consumer Orbi for a pro version which has more features and controls (e.g. SXK80 - AX6000)


 

That is rubbish and is best ignored by anyone who wants to setup their IoT devices.

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 16 of 27
bad_guy
Guide

Re: How to connect 2.4GHZ Devices

Sorry, but you are incorrect. It is neither misguided nor erroneous.

 

The solution given does not apply to everyone, and does critically depend on which versions of Orbi and iPhone you have as well as the brands of 'smart' devices you have. (I don't know enough about Android to say anything about that.)

 

I did just have to replace my garage door opener, and the new model pairs with my phone and network via wifi, and though it says that it doesn't support a 5G connection, it had no trouble connecting. However, pre-existing locks, video doorbells and lights cannot. New iPhones (12 or later) can be set as described, but a still relatively new iPhone 11 cannot. If you have a very old iPhone, and it has Hotspot functionality, then it might work.

 

Many people will find one of these workarounds works, but many will not, and I, probably like most people that arrive here, simply can't afford to replace everything that I spent a lot of money for because Orbi made bad design decisions.

 

You also conveniently ignore my update to this post which provides more detail and qualifies the answer.

 

As well, everything I've said has been verified by Netgear engineers. If you have the wrong gear, it can't be done without spending a ton replacing your stuff. There is not a universal solution to this problem, and we shouldn't be letting Netgear off the hook for taking away functionality that people need, and only adding it back to their most (extraordinarily) expensive consumer products.

Message 17 of 27
cache4pat
Tutor

Re: How to connect 2.4GHZ Devices

Thank you for all your help .... and that from others ... during this hurdle with my ORBI installation. I thought it worth making a quick video to explain my specific solution to help others " https://youtu.be/HlOTInD5Bso ". I sure hope this workaround works for other IOT devices that I might buy.

cache4pat
Message 18 of 27

Re: How to connect 2.4GHZ Devices


@bad_guy wrote:

Sorry, but you are incorrect. It is neither misguided nor erroneous.

 

You are free to believe what you like. My worry is that people will read your messages and take them as the gospel truth.

 

I know that you are beyond convincing, my reply was intended as a health warning for other people.

 

They have been warned.

 

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 19 of 27
bad_guy
Guide

Re: How to connect 2.4GHZ Devices

There is no need to be offensive, and it's not about "what I believe".

 

I have said just the opposite to what you imply. There is no gospel truth, no one size fits all solution. It depends on the combination of things that you have, or what you can afford to do about the problem. For some people, this can be made to work. For others, it doesn't (unless you can afford to replace all the miscreant 'smart devices', or get a new iPhone, or change the Orbi system you are using).

 

The important thing, rather than being prescriptive, is that people understand why the problem exists, and what to try. I pay for Pro Support from Netgear, and have spent many hours on the phone with a number of different engineers, and have tried all of these things. At the end of it, they advise that there is no solution if you have certain combinations of equipment, other than to replace it.

 

So, it's not me that needs convincing. I suggest that if you feel differently, you talk to Netgear support team and engineers. They will tell you that this problem is the reason functionality was added back to the 960 series (top end consumer Orbi, 6E support) that was taken out of the models below that.

Message 20 of 27
FURRYe38
Guru

Re: How to connect 2.4GHZ Devices

Orbi AC systems was not designed or intended to have the options to separate SSIDs. During this early phase, IoT mfrs were up and coming and starting to be present on the market. However, these IoT mfrs are mostly responsible for how there devices interact with Smart Connect featured systems with 1 SSID that connects both 2.4 and 5Ghz signals into one SSID broadcast. This feature started back in 2012. Also the fact that both frequencies are on the SAME network. Where the problem is, is that the IoT mfrs don't understand or fail to implement both frequency networks with in the setup software for there device when installed on a dual band supporting mobile phone or pad. And not maybe realizing that most of these devices prefer the 5Ghz signal over 2.4Ghz. The problem is that there setup software is designed only on the 2.4Ghz in mind and thus the software only looks for the 2.4Ghz signal. if these IoT mfrs would support BOTH frequencies with in there setup software and allow the software and mobile device to be supported on ether frequency since they are on the same network system, would no longer have problems with setting up new IoT devices on Smart Connect featured router systems. You don't need a 9 series Orbi. 

 

I recently ran into this as well. Two new smart bulbs I bought. Would not connect with my Android pad to my Smart Connect enabled router at the time. I had to disable it to get the IoT connected. Now for Orbi, we can't do that. So couple of suggestions are available that will help users that don't have a 9 series system and you don't have to buy or change out anything. 

1. Turn off all RBS and change the RBRs 5Ghz transmit power to 25% leaving the 2.4Ghz power at 100%. Walk the setup mobile device out away from the RBR to ensure the device gets connected to the 2.4Ghz radio signal. May need to disable and re-enabled the radio on the device a couple of times. After it connects, should allow the setup process to begin and then be completed. After all is setup, revert the 5Ghz power change and turn back ON the RBS. 

 

2. Something I've done and continue to use as I have resources. Setup a 2nd router, something that is easily configurable for 2.4Ghz. You can even connect it behind the Orbi system as a 2nd router. Just temporary. Use this router with Wi-Fi channels set to different from the Orbi system. Use the same SSID name and password on the 2nd router as the Orbi system. Sit close to this 2nd router with your setup and IoT devices. Use this 2nd router to get the IoT device connected. Once it's connected and up and running, just turn OFF this 2nd router. This will force the IoT to auto migrate to the Orbi Wi-Fi signal and should auto connect with out any issues. I've done this many times when I bring on a new router system to test. I'll set up the new router and get it all configured using same SSID name and PW. When I go to put it in place, I leave the out going router system ON, just not connected to anything, long enough to get the new router in coming turned on and connected. Once the new router is up and running, I turned OFF the out going router and all wifi devices auto migrate and connect to then new router. "Easy peasy lemon squeezy."

 

Overall, its the new or initial setup for IoT that's the problem. Most users do know or are aware of Orbi and IoT issues by now. It's not new. Been around for a while. For new users, and with some help and using the suggestions and information posted by others, all Orbi systems will work with IoT devices. Just needs some help to get it going where needed. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 21 of 27

Re: How to connect 2.4GHZ Devices


@FURRYe38 wrote:

2. Something I've done and continue to use as I have resources. Setup a 2nd router, something that is easily configurable for 2.4Ghz. You can even connect it behind the Orbi system as a 2nd router. Just temporary.

 


Would it also work to have that second router in AP mode – or an extender – with a separate SSID and then to use that for the setup process?

 

That might be easier for some people to set up and configure and might be a useful function for a redundant router.

 

 

 

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 22 of 27
cache4pat
Tutor

Re: How to connect 2.4GHZ Devices

FURRYe38 Guru thank you for the additional insights into the history of the problem. It struck me that my low cost Security Camera was not 'SMART' enough to ignore the 5Ghz Radio, once it failed to latch on to the ORBI AX3000; like it did so easily to my replaced DLink Router. It sure would have been handy if I could 'Turn it OFF' temporarily; and not have to resort to other means.  

 

I can see how your suggestions could work as well, for a Tech savvy user.

As I explained in my " https://youtu.be/HlOTInD5Bso " experience sharing video; this reduced to  an annoyance;  once I found the 'hint' to use my Smartphone hotspot. I pity the typical "Box Store" customer who runs blindly into this feature short coming and who does not have the technical background to dig to the bottom of it. If I had not found a solution, the ORBI AX3000 would have gone back to COSTCO.

cache4pat
Message 23 of 27
bad_guy
Guide

Re: How to connect 2.4GHZ Devices

Agree with most of what you've said, however a few things stand out as unrealistic or not quite right.

 

1. Yes, it is the 'smart' devices that are the primary cause of the issue. The reason is that chips to support 2.4ghz are cheaper than those for 5.0ghz or both, and 2.4 supports longer range (which is an issue that mesh systems don't really have, because that's what they're designed to fix). Yes, for the price of these things, they should support 5.0ghz too, but they generally don't. And, there have also been poor coding decisions made. My new garage door opener was able to figure it out painlessly, even though they don't support 5.0ghz.

 

The problem is, if I have pre-existing devices, I don't have the option of returning them when they can't connect. That would be just as expensive a retrofit as upgrading to a top end Orbi, or replacing my phone. So, blaming them doesn't help with creating a solution, and the fact is, the mesh system designers had to know that this was an issue, and that the people most likely to buy a mesh system are the same target market as people buying connected devices, so this should have been solved a long time ago, especially at Orbi's price point. Apple is a little too cute in how they do their programming, but they are the least at fault in this problem. Would be nice if there was a table showing the combinations that work, so it doesn't have to be trial and error.

 

2. Turning down the 5.0ghz radio can work, but it depends whether you can move the router far enough away from the thing you're trying to connect. This doesn't work for me, because even at 45ft distance from a video doorbell and smart lock, the signal on 5.0 is still strong enough that it is the preferred network. This is actually pretty annoying, because if you can attenuate the signal down to 25%, why not to 0%, or even 5 or 10%? This is the first solution that Netgear suggests, but they know it only works for some people.

 

3. All Orbies will work with IoT products, but importantly, not all IoT products work with Orbi. If you have the wrong ones in your home before installing mesh, there's not much you can do, since it's too late to return them.

Message 24 of 27
FURRYe38
Guru

Re: How to connect 2.4GHZ Devices


@bad_guy wrote:

Agree with most of what you've said, however a few things stand out as unrealistic or not quite right.

 

1. Yes, it is the 'smart' devices that are the primary cause of the issue. The reason is that chips to support 2.4ghz are cheaper than those for 5.0ghz or both, and 2.4 supports longer range (which is an issue that mesh systems don't really have, because that's what they're designed to fix). Yes, for the price of these things, they should support 5.0ghz too, but they generally don't. And, there have also been poor coding decisions made. My new garage door opener was able to figure it out painlessly, even though they don't support 5.0ghz.

 

The problem is, if I have pre-existing devices, I don't have the option of returning them when they can't connect. That would be just as expensive a retrofit as upgrading to a top end Orbi, or replacing my phone. So, blaming them doesn't help with creating a solution, and the fact is, the mesh system designers had to know that this was an issue, and that the people most likely to buy a mesh system are the same target market as people buying connected devices, so this should have been solved a long time ago, especially at Orbi's price point. Apple is a little too cute in how they do their programming, but they are the least at fault in this problem. Would be nice if there was a table showing the combinations that work, so it doesn't have to be trial and error.

A little troubleshooting on existing devices maybe all that needed. I've not had any problems with my existing devices getting connected or re-connected when I change out a router for something else. As long as I use the same SSID name and PW, I've not seen any issues. I have seen odd issues that effect some operation however that's not relating to getting connected. 

 

2. Turning down the 5.0ghz radio can work, but it depends whether you can move the router far enough away from the thing you're trying to connect. This doesn't work for me, because even at 45ft distance from a video doorbell and smart lock, the signal on 5.0 is still strong enough that it is the preferred network. This is actually pretty annoying, because if you can attenuate the signal down to 25%, why not to 0%, or even 5 or 10%? This is the first solution that Netgear suggests, but they know it only works for some people.

if the IoT is 2.4Ghz then it will never see the 5Ghz radio so you don't have to distance the IoT device from the router. Just distance the SETUP mobile device with the IoT app from the router when you have turned down the 5Ghz transmit power. 

 

3. All Orbies will work with IoT products, but importantly, not all IoT products work with Orbi. If you have the wrong ones in your home before installing mesh, there's not much you can do, since it's too late to return them. 

From what others have posted and from my personal experiences and all the Orbi systems and other MESH systems I've tested, most IoT will work. Again, maybe some help and configuration maybe needed

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 25 of 27
Top Contributors
Discussion stats
  • 26 replies
  • 65202 views
  • 19 kudos
  • 10 in conversation
Announcements

Orbi WiFi 6E