× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Internet connection via Wifi router is intermittent even though ethernet connection works

PatricksMadison
Follower

Internet connection via Wifi router is intermittent even though ethernet connection works

Purchased my Orbi RBR-50 router with two satellite RBS-50's in February 2019. The RBR-50 is ethernet connected to a Motorola MB8600 cable modem and several other devices but not to the RBS-50's. It's current firmware is V.2.5.1.16.


About two months ago the Internet connection via Wifi began failing intermitently for minutes at a time even though the ethernet connectivity to the Internet was intact. Devices connected via Wifi such as printers and iPhones were fully functional but could not access the internet. Rebooting the RBR-50 would restore the connection but not every time. I powered off the two satellites for solo operatation of the RBR-50 but had no change. Sometimes, normal operation would last for hours but then begin to fail intermittently. My WOW ISP indicated no network problems.

 

Internet speed test is almost 350 megabit per second through ethernet and about 200 megabit per second via Wifi when it's functioning. But, I cannot trust it for normal, reliable operation at this time. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2
FURRYe38
Guru

Re: Internet connection via Wifi router is intermittent even though ethernet connection works

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

Has a factory reset and setup from scratch been performed since last update?

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 448 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series