× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Issue with my Orbi Satellite

dw33333
Follower

Issue with my Orbi Satellite

So wondering if someone can help me on this.  My orbi satellite has been acting up recently not broadcasting wifi.  Before I get into it, I have power cycled the router, the satellite, the router and the satellite, I have updated firmware manually, reset to factory defaults... twice, all to no avail...  Also I know the satellite was not bum off the line because it worked fine in the past for some time (I've had the system for close to 6 months with no prior issues). 

 

Anyways, the issue appears to be the satellite has wifi "disabled" but I can't find a way to turn it on (no switch on the hardware, no option when logged into the satellite through either its direct IP admin page or through the router admin page).  Going in through the router admin page shows the satellite as a "connected device" but doesn't recognize it as a satellite.  Further, reseting the satellite and synching manually yields a blue light (never magenta) but still the router page doesn't recognize the satellite as a "satellite" - only a "connected device".  And finally, logging into the admin page for the satellite itsefl yields a picture showing the satellite connected to the router, but specifically stating the wifi for both the 2.4 and 5.0 channels as "disabled".  Anyone have any ideas?  Its really quite frustrating, especially how expensive these units are and the amount of time I've had it.

 

Thanks

Message 1 of 8
Ucchi
Guide

Re: Issue with my Orbi Satellite

Updated to Firmware 1.12.0.18 

- Disabled the WiFi radios on Satellite.  (WTF, seriously NetGear?)

 

Fix:

1.  Manually uploaded previous Firmware 1.11.0.20 **Satellite Version, This is IMPORTANT** to Satelite manually via ip address (of your Satellite) in Web Address.

2.  Manually uploaded Firmware 1.11.20  **Router Version, This is IMPORTANT** via web-portal.

 

-- This worked for me.  Not sure if it will for you.  Just sharing.  Good luck.

Message 2 of 8
gbjackson
Apprentice

Re: Issue with my Orbi Satellite

Had same problem - latest firmware update appeared to knock out satellite.  Satellite showed in the web interface as a device, not as a satellite, and was showing as "disabled" when accessed via its IP address.  Rolling back firmware worked.  

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 3 of 8
gbjackson
Apprentice

Re: Issue with my Orbi Satellite

Now, for the logical next question - can you disable automatic firmware upgrades?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 4 of 8
jad6os
Aspirant

Re: Issue with my Orbi Satellite

Why is this even still on their servers?! Netgear get it together, either fix the satelite firmware or remove the bad update so that we can roll back without having the broken update forced down our throats. Amateur hour....

Message 5 of 8
Sayer
Aspirant

Re: Issue with my Orbi Satellite

Thanks Ucchi - that has stopped me returning the Orbi.
Netgear - Seriously concerned this made it through QA.

Message 6 of 8
jad6os
Aspirant

Re: Issue with my Orbi Satellite

It has been a month, 6 downgrades to the firmware that works and 6 forced auto updates to the broken firware. This is so ridiculous and I regret every dollar spend on this subpar product. 

Message 7 of 8
Steve-on-3rd
Aspirant

Re: Issue with my Orbi Satellite

 

Issue:  One of my (three) Satellites appeared to connect via the back channel but the Wifi seemed to be disabled I could run my third floor PC through it at full speed with the cable connection but nothing would connect through its WifI.
 
When I accessed the Router it only showed one satellite and everything connected via wifi was to the router or that one sat.  The second Sat was invisible anywhere on the router system, but it still worked fine via cable.
 
I used the MAC address (printed on the bottom of the sat) to ID the problem unit. That MAC address did not show as connected to the router.
 
What I did:
1. Downloaded  a free utility called "Advanced IP Scanner" and ran it. It identified the problem unit and gave me the IP address assigned (198.168.1.14). This IP address was nowhere to be seen on the router screen of attached devices.
2. In Chrome (on the PC that is connected to the problem SAT with a cable) I directly addressed (via the search box) that Sat IP# and it asked me for the same ID/Password as the router. After signing on it gave me a display for that sat showing it was connected but the WiFI was "disabled". It also showed the firmware version and that version was different than the other two units. (found that in the Advanced section of the router screens)
3. I search the web for the newer firmware and downloaded it from Netgear. It is a zip file that needs unpacked. The firmware is an image file.
4. Back in the Sat screen (I accessed in step 2), I found the firmware update function and uploaded the correct firmware image file that I downloaded to my PC. The Sat rebooted and now it all works fine, appears in the router list, devices connect through wifi, etc. 
 
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 4930 views
  • 2 kudos
  • 6 in conversation
Announcements

Orbi 770 Series