× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Issue with satelite - not connecting, not resetting

gui83
Follower

Issue with satelite - not connecting, not resetting

Hello,

I have a mesh solution with 2RBS20 + modem. Everything has been working perfectly for 12 months - but suddenly one of the satellites stopped working. It shows as "not connected" on the app and the light (next to the power button) is bleaking amber (10 flashes, then a pause). I have tried to reboot and did multiple attempts of  factory resets. Nothing is working. The amber light keeps bleaking and it does not work.

Thanks a lot for your suggestions !

 

Message 1 of 2
FURRYe38
Guru

Re: Issue with satelite - not connecting, not resetting

What Firmware version is currently loaded?

Be sure the RBS are using same version of FW as the RBR. 
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

Did the RBS appear on the RBRs web page? 

 

 

Press the back reset button for 15 seconds then release. Then try to sync the RBS. 

 

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 366 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series