× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

M4300 Inter-VLAN routing

holarsen
Aspirant

M4300 Inter-VLAN routing

New Orbi RBK53 fully updated (2.2.1.210) & GSS116E - ProSAFE 16-Port Gigabit Click Switch


Hi Guys,

 

This is my first time here and I hope I can get some input from you all.

I have a Fibre connection all the way into the house. The router delivered from the ISP is notoriously poor on LAN/WiFi side, but is providing a stable WAN connection. To cover the WiFi side I have just purchased a trio of Orbi RBK53.

So I've got the fixed modem from the ISP - and I want my new Orbi's to handle the DHCP etc for the network

2019-02-27 - Network.jpg

 

 

 

  • I have created a network with the ISP modem 192.168.100.1/24
  • I have a Netgear GS116 Switch with 2 VLANs
    • VLAN1: Port1 Where the ISP modem is connecting to on its LAN side 
    • VLAN1: Port2 Here the Orbi's WAN port is connected and have the WAN IP 192.168.100.2
    • VLAN2: Port3 Orbi LAN side connected to Switch to expand wired capacity  
    • VLAN2: Port4-16 LAN "managed" from the Orbi DHCP
  • The Orbi has the IP 192.168.200.1 and is running the DHCP for the "internal" network including WiFi
  • This setup works for almost everything - WiFi and cabled network users have fast and reliable network, the Guest network works perfectly - the only thing that sofar isn't working is my QNAP NAS and the DDNS i relies on for updates, which influences the software updates of the NAS. I had a very similar setup working with a somewhat unstable TP router, where the WiFi simply was insufficient for the building, and now with my lovely new Orbi I can't get the last bit to work... 

I would really appreciate some input on where my problem might be.  

 

Best regards

holarsen

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 7

Accepted Solutions
ekhalil
Master

Re: M4300 Inter-VLAN routing


@holarsen wrote:

..........

  • This setup works for almost everything - WiFi and cabled network users have fast and reliable network, the Guest network works perfectly - the only thing that sofar isn't working is my QNAP NAS and the DDNS i relies on for updates, which influences the software updates of the NAS. I had a very similar setup working with a somewhat unstable TP router, where the WiFi simply was insufficient for the building, and now with my lovely new Orbi I can't get the last bit to work... 

I would really appreciate some input on where my problem might be.  

...........


You probably don't need to add static routes, it's may be enough to just activate RIP in the LAN setup as follows (please try RIP_2B, if RIP_1 does not work):

Namnlöst.png

View solution in original post

Message 3 of 7

All Replies
FURRYe38
Guru

Re: M4300 Inter-VLAN routing

Modem Combo Units:
This would be a double NAT condition which isn't recommended. Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

Message 2 of 7
ekhalil
Master

Re: M4300 Inter-VLAN routing


@holarsen wrote:

..........

  • This setup works for almost everything - WiFi and cabled network users have fast and reliable network, the Guest network works perfectly - the only thing that sofar isn't working is my QNAP NAS and the DDNS i relies on for updates, which influences the software updates of the NAS. I had a very similar setup working with a somewhat unstable TP router, where the WiFi simply was insufficient for the building, and now with my lovely new Orbi I can't get the last bit to work... 

I would really appreciate some input on where my problem might be.  

...........


You probably don't need to add static routes, it's may be enough to just activate RIP in the LAN setup as follows (please try RIP_2B, if RIP_1 does not work):

Namnlöst.png

Message 3 of 7
holarsen
Aspirant

Re: M4300 Inter-VLAN routing

Thanks, I will test

 

Best regards

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 4 of 7
holarsen
Aspirant

Re: M4300 Inter-VLAN routing

Thank you very much, I'll have a go

 

Best regards

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 5 of 7
holarsen
Aspirant

Inter-VLAN routing

Just a follow up - after quite a few days of remote support with the NAS manufacture it bacame clear that the problem - in spite of me being very careful, was a malware attack on the Linux based NAS OS. Malware removed and the setup works perfectly without static routing involved. Thanks for you input. 

Message 6 of 7
Chuck_M
Mentor

Re: Inter-VLAN routing

I am interested in this, would you mind telling us the make/model of NAS?

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 3211 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi 770 Series