× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

No DHCP function

insp
Aspirant

No DHCP function

I set up the ORBI53 in AP mode. Almost everything is ok. My subnet is 10.1.0.0. A router with DHCP service is running on 10.1.0.1. The AP (router has 10.1.0.2) Ap1 10.1.0.3 Ap2 10.1.0.3 assigned by the main router to 10.1.0.1. Each Ap has a LAN connection. When I connect a PC to the Ap via cable, it gets a DHCP address (the Ap is now just a switch). If I go to the same Ap1 with WiFi a connection is possible but the part does not get an AP! Why is the question. If I give the PC a fixed IP and DNS and gateway, everything works perfectly. Die FW is actuell

Message 1 of 3
CrimpOn
Guru

Re: No DHCP function


@insp wrote:

I set up the ORBI53 in AP mode. Almost everything is ok. My subnet is 10.1.0.0. A router with DHCP service is running on 10.1.0.1. The AP (router has 10.1.0.2) Ap1 10.1.0.3 Ap2 10.1.0.3 assigned by the main router to 10.1.0.1. Each Ap has a LAN connection. When I connect a PC to the Ap via cable, it gets a DHCP address (the Ap is now just a switch). If I go to the same Ap1 with WiFi a connection is possible but the part does not get an AP! Why is the question. If I give the PC a fixed IP and DNS and gateway, everything works perfectly. Die FW is actuell


Is that a typing error?  (AP1 with same IP address as AP2 -- 10.0.0.3 for both of them?)

Are any other devices connected to the Orbi WiFi?

Message 2 of 3
Mstrbig
Master

Re: No DHCP function


@insp wrote:

I set up the ORBI53 in AP mode. Almost everything is ok. My subnet is 10.1.0.0. A router with DHCP service is running on 10.1.0.1. The AP (router has 10.1.0.2) Ap1 10.1.0.3 Ap2 10.1.0.3 assigned by the main router to 10.1.0.1. Each Ap has a LAN connection. When I connect a PC to the Ap via cable, it gets a DHCP address (the Ap is now just a switch). If I go to the same Ap1 with WiFi a connection is possible but the part does not get an AP! Why is the question. If I give the PC a fixed IP and DNS and gateway, everything works perfectly. Die FW is actuell


Who is your ISP and what equipment did they provide?
What is the current firmware on your Orbi device?
What device is your Orbi router connected to?
Did you reboot your ISP modem/router, before starting the Orbi router install?
Are your satellites wired or wireless?
Disable Circle, Armor, Daisy Chaining, Fast Roaming, IPv6 and uncheck 20/40Mhz Coexistence. Enable WMM, Implicit BeamForming, Mu-MIMO
Set Short preamble mode. Save settings, reboot Orbi.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 485 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series