×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

None of my wired devices connect to RBS50 satellite

RonV42
Luminary

None of my wired devices connect to RBS50 satellite

Today I was reworking my two satellite system and plugged in a camera and xbox into the Satellite and neither of them would connect.  Also tried my laptop and a roku and nothing.  I then tried my laptop on the other satellite and the same thing link light but no assinged IP adress from the router.

 

I have the main router in the center of the house and wired devices work fine from there.  I have connected wired devices to the satellites in the past and never had an issue.  It appears that the satellites refused to give out IP addresses even though you have a link light.

 

How can I fix this?  I am on firmware V1.2.18

Model: RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 1 of 5
FURRYe38
Guru

Re: None of my wired devices connect to RBS50 satellite

I would use just one satellite, factory reset it and set up again from scratch and resync it. 

How big is your house? Mines a 5000sq ft house, however my router is at one end of the house and one satellite is at the other. I have one PC connected wired to the satellite and a NG wireless bridge connected to it.

 

I would test with the following disabled and see if it helps. Beamforming and MIMO. If your testing with just one Satellite, disable daisy chain feature if you see it. Also Fast Roaming as well if you see it. 

 

Swap Satellites to see if problem happens with the other. 

 

Your using older FW however you might keep it loaded for now untill you figure out this issue first before thinking about upgrading. 


@RonV42wrote:

Today I was reworking my two satellite system and plugged in a camera and xbox into the Satellite and neither of them would connect.  Also tried my laptop and a roku and nothing.  I then tried my laptop on the other satellite and the same thing link light but no assinged IP adress from the router.

 

I have the main router in the center of the house and wired devices work fine from there.  I have connected wired devices to the satellites in the past and never had an issue.  It appears that the satellites refused to give out IP addresses even though you have a link light.

 

How can I fix this?  I am on firmware V1.2.18


 

Message 2 of 5
RonV42
Luminary

Re: None of my wired devices connect to RBS50 satellite

Tried on both satellites neither will connect devices via ethernet ports. But wireless devices are definatly connected.  I haven't used Beamforming for MIMO settings at all.  I have been reading all the strange issues that people have been having with this firmware version and I may roll back and reconfigure.  I hate it when a device has been working fine for almost a year and the vendor screws it up with a upgrade.  I just wish there was a easy way to flag manual upgrades like my other hardware has. 

Message 3 of 5
FURRYe38
Guru

Re: None of my wired devices connect to RBS50 satellite

Check the ethernet cables as well to make sure they work. Swap out. 

 

Let us know if downgrading helps.

 

Message 4 of 5
RonV42
Luminary

Re: None of my wired devices connect to RBS50 satellite

Well it took about two hours: 

 

  • shut down the two satellites
  • factory reset the router
  • telneted in and set autoupdate to no 
  • Backflashed the previous firmwar
  • factory reset again
  • telneted back in and found auto update to true reset it to falise
  • Resetup my internet options

 

  • Reconfigured the network DHCP devices etc.
  • Factory reset one satellite
  • Joined it to router over wifi

Tested with my laptop with ethernet cable and got a good DHCP address, also connected the second satellite and tested again with laptop and it connected fine.  I can't believe that Netgear would allow these autoupdates to happen without understanding the impact to our routers.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1312 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7