× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

ORBI RBR50 suddenly no longer works

Kenney552
Follower

ORBI RBR50 suddenly no longer works

I was able to get onto the internet on the night of Friday December 6, 2019. When I tried to get onto the internet the following morning Saturday December 7, 2019, my computer showed no internet access available. I tried to restart my computer, modem, and my orbi router to see if that resolved the issue--it did not. Therefore I called my ISP (COX) to see if their internet service was down. They informed me that nothing was wrong on their end. They helped to see if sending a signal to resart my modem would resolve the issue. It didn't. They then had me to remove the internet cord going to my ORBI router and plug it directly into my computer. I was able to get onto the internet. Therefore Cox informed me that the problem most likely is my ORBI Router. On Monday I went to BB (BestBuy) to see if I could talk to one of thier "Geeks". I got one and he informed that sometime last week NETGEAR send out a Firmware update that made some Router no longer able access the internet. He informed me to try to call NETGEAR and see if they could help me resolve the issue. I contacted NETGEAR and the representative informed me there was no problem on thier end and they sent not update out last week. (Although on their site their is a link to a FIRMWARE HOT FIX that was also sent out last week). I informed the representative of that link and she basically stated that it is not their problem and they could not offer me any assistance and she hung up on me.

 

Has anyone else had this issue recently?

 

Thanks.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5
plemans
Guru

Re: ORBI RBR50 suddenly no longer works

What firmware is your orbi on?

What are the lights/leds on it doing?

You also wouldn't be the first person that COX has told "its not our modem" when it actually is. Have you hardwired into the modem to see if it works? 

What modem is it? 

Other than rebooting, what have you done to try to fix the issue?

Have you tried factory resetting the orbi and reinstalling? You can reset it by pushing and holding reset for 7-10 seconds while fully powered on. The lights should blink/change when you've held reset long enough. 

 

Here's the actual support site for the RBR50

https://www.netgear.com/support/product/RBR50.aspx

Message 2 of 5
FURRYe38
Guru

Re: ORBI RBR50 suddenly no longer works

You'll need to press the reset button for 15 seconds at minimum. 

 

Sorry about your experiences with phone support. This should not have happened. I recommend you contact one of the forum moderators and ask for help and information. 

@Blanca_O 

@ErnestTheGreat 


@Kenney552 wrote:

I was able to get onto the internet on the night of Friday December 6, 2019. When I tried to get onto the internet the following morning Saturday December 7, 2019, my computer showed no internet access available. I tried to restart my computer, modem, and my orbi router to see if that resolved the issue--it did not. Therefore I called my ISP (COX) to see if their internet service was down. They informed me that nothing was wrong on their end. They helped to see if sending a signal to resart my modem would resolve the issue. It didn't. They then had me to remove the internet cord going to my ORBI router and plug it directly into my computer. I was able to get onto the internet. Therefore Cox informed me that the problem most likely is my ORBI Router. On Monday I went to BB (BestBuy) to see if I could talk to one of thier "Geeks". I got one and he informed that sometime last week NETGEAR send out a Firmware update that made some Router no longer able access the internet. He informed me to try to call NETGEAR and see if they could help me resolve the issue. I contacted NETGEAR and the representative informed me there was no problem on thier end and they sent not update out last week. (Although on their site their is a link to a FIRMWARE HOT FIX that was also sent out last week). I informed the representative of that link and she basically stated that it is not their problem and they could not offer me any assistance and she hung up on me.

 

Has anyone else had this issue recently?

 

Thanks.


 

Message 3 of 5
Blanca_O
NETGEAR Moderator

Re: ORBI RBR50 suddenly no longer works

Hi @Kenney552

 

We’d greatly appreciate hearing your feedback letting us know if the information plemans and FURRYe38 provided has helped resolve your issue or if you need further assistance.

 

Regards,
Blanca
Community Team

Message 4 of 5
ErnestTheGreat
NETGEAR Employee Retired

Re: ORBI RBR50 suddenly no longer works

Hi @Kenney552 

 

I am assuming you are referring to the 2.3.5.34 - Hot Fix FW for RBR50 Orbi. The FW was released on to the support site but it was never pushed to any devices. Even if the FW was updated there were no changes made to anything other than the https certificate. My suggestion would be to have a look at your Orbi and see which FW it’s running if it is 2.3.5.34 hotfix FW may I suggest to roll back the FW to the previous version and see if the issue still exists. You may also want to check the Cox modem side of things perhaps you can post the copy of your upstream and downstream signal levels as well as the event log from Cox modem it may help us see if there is an issue on that end. 

 

 

 

 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 770 views
  • 1 kudo
  • 5 in conversation
Announcements

Orbi 770 Series