× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Offline

Stallion69
Tutor

Offline

I have an ORBI RBR50 with 2 RBS50 Satellites.  The router keeps going offline, and somehow it downloaded the new firmware V2.7.3.22 automatically.  I am hearing nothing but nightmares about the new firmware.  I will go back to V2.7.2.104.  Why does ORBI put out firmware and doesn't work?  Is the firmware the issue?  Thank God I have a secnd router as a back up (Lynksis) which never has problems.  ORBI has given me problems since 2018 when i purchased it.  DO i throw this away and buy somethign different or is there a solution?  PLease help.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
FURRYe38
Guru

Re: Offline

So have you done a factory reset and setup from scratch after v22 was loaded? 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
Armor, Circle, Traffic Meter, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

One User Experience/Configuration:

https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

Message 2 of 4
Stallion69
Tutor

Re: Offline

I havn't factory reset and setup from scratch after v22 was loaded automatically.  Is this what i need to do?  What will that do?  V22 is nothing but problems from what I am reading.  I was going to revert back to V104 and hopefully it works normal like before.  This issue has been happening the last 2 days.  It ran okay for years except for some ups and downs but with the help of the community, I was able to resolve. 

Message 3 of 4
CrimpOn
Guru

Re: Offline

If you decide to manually reload V2.7.2.104, you will have to stop Netgear from automatically upgrading it to 2.7.3.22 again.

The easiest method to accomplish this is to sign up for a free account with OpenDNS, change the Orbi DNS entries to point to OpenDNS instead of wherever they are pointing now, and use OpenDNS to block this URL: https://http.fw.updates1.netgear.com 

 

Of course, this breaks the agree that customers agree to when configuring their Netgear product:

  1. SOFTWARE UPDATES AND UPDATES TO THE PRODUCTS
    Software Updates. By using the Product, You agree to receive all Software Updates and upgrades that NETGEAR sends to the software included in the Product. You specifically agree Your Product may: (i) communicate with NETGEAR servers from time to time to automatically check for available updates, such as bug fixes, critical system updates, patches, enhanced functions, upgrades, missing plug-ins and new versions (collectively, “Software Updates”) and (ii) install the Software Updates. Such Software Updates may be in various forms and are generally provided for the purposes of improving the performance, security and reliability of the Product.

Another of course, one might argue that Netgear has already broken the agreement by forcing an update which made the product stop working. (I'm not a lawyer, and do not even play one on TV.)

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 726 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series