×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Ok I gave in

Mgomez85
Apprentice

Ok I gave in

I couldn't do it no more! My sat unit for the life of me just won't keep a constant throughout put my data stream just keep dipping!! I have full cover throughout my entire house so that's great but for the life of me I couldn't deal with the constant buffering from music streaming or video playback, and the band steering seems to be struggling to keep my devices on a proper band my devices seems to be switching back and fourth btw 2.4 and 5ghz especially my iPhone I pay attention to my signal icon funny part about this story is my router unit performs flawless!!! 😑😩 so yea I added back my Netgear ex6200 extender to my network cause I couldn't deal with the dipping in the data! 😩
Message 1 of 4
DarrenM
Sr. NETGEAR Moderator

Re: Ok I gave in

Hello Believe85

 

Did you make sure beamforming was enabled? also did you try to uncheck the 20/40mhz option I know Iphones do not like to work well with the 40mhz.

 

DarrenM

Message 2 of 4
spinkick
Apprentice

Re: Ok I gave in

I thought unchecking the 20/40 mode would force it into 40 mhz mode?

Message 3 of 4
spinkick
Apprentice

Re: Ok I gave in

Just looked. You want to "uncheck" 20/40 coexistence mode to take it off of 40mhz on 2.4 ghz. CHECK the box if you want 20 mhz compatibility.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 597 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7