× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: OpenDNS not working with Orbi

Nisheel
Aspirant

OpenDNS not working with Orbi

Hi Everyone,

For the past week whenever I add the OpenDNS IPs as my DNS servers the Magenta ring glows on my router and only a few websites browse on my devices.

Previously it worked fine. However if I change it to Google DNS servers or my ISP's DNS servers it works fine.

Anyone knows what could be the reason ?

 

Thanks in advance,

Nisheel

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 3
DarrenM
Sr. NETGEAR Moderator

Re: OpenDNS not working with Orbi

You may want to check out this KB on parental controls with OpenDNS

 

https://kb.netgear.com/25687/How-do-I-configure-Live-Parental-Controls-on-my-NETGEAR-router-using-th...

 

DarrenM

Message 2 of 3
Nisheel
Aspirant

Re: OpenDNS not working with Orbi

Hi @DarrenM,

Unfortunately I am not trying to configure parental controls in a combination with OpenDNS. So your suggested link is not relvelant to my issue as my parental controls are disabled.

 

I am just having an issue where if I use OpenDNS IPs in my internet settings the orbi router gets the Magenta ring and i am unable to browse from my connected devices. Switching to GoogleDNS and it works fine.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2833 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7