×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Orbi 2.4GHz Channel Width Stuck On 40Mhz

j1n
Apprentice
Apprentice

Orbi 2.4GHz Channel Width Stuck On 40Mhz

I have my Orbi Router set to only use 20MHz Width on the 2.4GHz band (channel 1). However, using WiFi Scanner, it shows my Orbi wireless connection is using a 40MHz Width. I would like to only use the 20MHz Width on the 2.4GHz band (to “play nice” with my neighbors, and minimize poor connections due to interference caused by congested, overlapping channels). Is their something wrong with the Orbi firmware that does not allow to only use the 20MHz Width on the 2.4MHz band, or is it something else that I’m not taking into account?

FYI: I’ve had my Orbi system for months and this has been happening since the Orbi was first setup with an older firmware up through the current firmware.
Netgear Modem - Asus RT86U Router - Orbi RBK53 (1 RBR50, 2 RBS50 in AP Mode) + RBS50Y
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 6

Accepted Solutions
RocketSquirrel
Luminary

Re: Orbi 2.4GHz Channel Width Stuck On 40Mhz


@j1nwrote:
I’ve never had the “Enable 20/40 MHz Coexistence” box checked. I assumed if I had that box checked, then it would use the 40 MHz Width on 2.4 GHz, which is what I’m trying to avoid. I particularly wanted to keep the Width at 20 MHz because multiple neighbors are using 2.4 GHz channels that are overlapping on each of the three main channels (1, 6, 11). My assumption (from using other routers in the past is that if the box is not checked then the channel should stay within the 20 MHz Width, and if the “Enable 20/40 MHz Coexistence” box is checked, then that allows the router to take up 40 MHz Width automatically.

I think you have this exactly backwards. Think of the box as “Enable peaceful coexistence with neighbors.”

View solution in original post

Message 6 of 6

All Replies
FURRYe38
Guru

Re: Orbi 2.4GHz Channel Width Stuck On 40Mhz

What version of FW do you have loaded? 

 

Do you have this feature enabled under Advanced/Advanced/Wireless settings? 

Enable 20/40 MHz Coexistence

 

if so then the router will automatically pick which is best to used based on what kind of interferences it's seeing from your neighbors and what devices you have that support 20Mhz only or have support for both. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RAXE500 and RBKE963; Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 2 of 6
st_shaw
Master

Re: Orbi 2.4GHz Channel Width Stuck On 40Mhz


@j1n wrote:
I have my Orbi Router set to only use 20MHz Width on the 2.4GHz band (channel 1). 

In the US at least, you cannot set Orbi to use only 20 MHz. You can only check, "Enable 20/40 MHz Coexistence".  With that enabled, Orbi will still use 40 Mhz, unless Orbi senses an interfering AP

 

Message 3 of 6
j1n
Apprentice
Apprentice

Re: Orbi 2.4GHz Channel Width Stuck On 40Mhz

I’ve never had the “Enable 20/40 MHz Coexistence” box checked. I assumed if I had that box checked, then it would use the 40 MHz Width on 2.4 GHz, which is what I’m trying to avoid. I particularly wanted to keep the Width at 20 MHz because multiple neighbors are using 2.4 GHz channels that are overlapping on each of the three main channels (1, 6, 11). My assumption (from using other routers in the past is that if the box is not checked then the channel should stay within the 20 MHz Width, and if the “Enable 20/40 MHz Coexistence” box is checked, then that allows the router to take up 40 MHz Width automatically.
Netgear Modem - Asus RT86U Router - Orbi RBK53 (1 RBR50, 2 RBS50 in AP Mode) + RBS50Y
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 4 of 6
st_shaw
Master

Re: Orbi 2.4GHz Channel Width Stuck On 40Mhz

My post is based on testing the Orbi with other nearby APs. Check the box and see if the Orbi drops back to 20 Mhz. If it doesn't, then Orbi doesn't think it's necessary.

Message 5 of 6
RocketSquirrel
Luminary

Re: Orbi 2.4GHz Channel Width Stuck On 40Mhz


@j1nwrote:
I’ve never had the “Enable 20/40 MHz Coexistence” box checked. I assumed if I had that box checked, then it would use the 40 MHz Width on 2.4 GHz, which is what I’m trying to avoid. I particularly wanted to keep the Width at 20 MHz because multiple neighbors are using 2.4 GHz channels that are overlapping on each of the three main channels (1, 6, 11). My assumption (from using other routers in the past is that if the box is not checked then the channel should stay within the 20 MHz Width, and if the “Enable 20/40 MHz Coexistence” box is checked, then that allows the router to take up 40 MHz Width automatically.

I think you have this exactly backwards. Think of the box as “Enable peaceful coexistence with neighbors.”

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 6205 views
  • 4 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7