× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Orbi RBR20 with 2 Satellites paired with Netgear CM400 Cable Modem - slow connectivity vs Linksys

jpress55
Follower

Orbi RBR20 with 2 Satellites paired with Netgear CM400 Cable Modem - slow connectivity vs Linksys

Old setup:

Xfinity

NetGear CM400 Cable Modem

Linksys EA7500 Wifi Router (no sattelites)

Download Speeds consistantly around 150 MBps

Amazon Firesticks and Alexa devices working consistently on 5ghz 

 

New Setup:

Xfinity

NetGear CM400 Cable Modem

Orbi RBR20 Router and 2 Sattelites
Download Speeds consistently less than 5MBps

Amazon Firesticks and Alexa devices can't connect to 5ghz 

 

Not sure what I'm doing wrong or if there is a different config setting I need to perform on Orbi router or on Netgear modem. ANy help would be greatly apreciated.

Model: CM400|DOCSIS 3.0 Cable Modem
Message 1 of 2
FURRYe38
Guru

Re: Orbi RBR20 with 2 Satellites paired with Netgear CM400 Cable Modem - slow connectivity vs Linksy

What Firmware version is currently loaded?

What is the Mfr and model# of the ethernet switch in the configuration?
What is the size of your home? Sq Ft?

 

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings. You can turn down the power on the 2.4Ghz radio as well to see if this helps direct devices to connect to 5ghz instead. It's up to them to connect to which frequency they choose too. 

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

Message 2 of 2
Discussion stats
  • 1 reply
  • 410 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7