×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.
Reply

Re: Orbi RBR50 Factory Reset doesn't work! (no screen access)

suared
Tutor

Orbi RBR50 Factory Reset doesn't work! (no screen access)

Looking through all the forums and none seem to solve my issue though I am with the 1 person that said they were about to throw the network in the garbage!  Here is what I am running into:

Initial Issue:  The light was blinking in the pattern that an update caused a corruption. 

The manual suggested the following options/ along with what I get:

*  Factory Reset Button - I have tried this including all the variations from forums including waiting up to 30 seconds holding the button and power cycling.  It gives the impression it is partly listening, blinks red eventually back to green but then nothing...  no wifi signal to hook into, no ethernet connection response

*  Download/ Install the TFTP client and associated update and manually reapply - The TFTP client just lists "blk 0" when started and progress bar doesn't move.  I am pretty sure it is because the ethernet doesn't seem to respond either

 

In short, it looks like an update was delivered that failed and now I hope someone knows how to solve this so I don't have to buy another router.  If that is the only option, definitely going to try a different brand!  Only 2 years or so and over $300.  

 

If you can help, thank you.

 

Sincerely,

Frustrated David

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5

Accepted Solutions
plemans
Guru

Re: Orbi RBR50 Factory Reset doesn't work! (no screen access)

Did you try nmrpflash? https://github.com/jclehner/nmrpflash

 

The other thing is usually you can find used/renewed rbr50's on ebay/amazon because people will buy the kit for the extra satellites because its cheaper to buy the kit. Might be an option if you can't get it. 

 

If the hardware is good on the device, usually tftp/nmrpflash doesn't error out during the writing process. it might be way you're getting the corrupt firmware is because something in the chip is bad. But you can always try it

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 2 of 5

All Replies
plemans
Guru

Re: Orbi RBR50 Factory Reset doesn't work! (no screen access)

Did you try nmrpflash? https://github.com/jclehner/nmrpflash

 

The other thing is usually you can find used/renewed rbr50's on ebay/amazon because people will buy the kit for the extra satellites because its cheaper to buy the kit. Might be an option if you can't get it. 

 

If the hardware is good on the device, usually tftp/nmrpflash doesn't error out during the writing process. it might be way you're getting the corrupt firmware is because something in the chip is bad. But you can always try it

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 5
suared
Tutor

Re: Orbi RBR50 Factory Reset doesn't work! (no screen access)

Go figure - once peak frustration hit and I submitted a question the color on the ring changed out of the blue and it just started working again!  Not sure what worked so listing here what we did in case it helps other troubleshoot:

*  I had unplugged the router fully for 3 days from the last round of attempts - my logic there was maybe if something was stuck that depended on battery it would die and maybe accept the reset

*  I had done that reset cycle, 30 seconds+ multiple times - this is what I think eventually worked and if that was it, it means that after a 30second reset hold you ALSO then need to not expect any changes for 5+ minutes before it randomly changes color and starts accepting changes

 

If Netgear support sees this I would suggest:

*  the reset button should work per the instructions - 7 seconds vs. 30

*  a light should notify you if the reset was accepted somehow (e.g. fast blink, diff color, other) -  so that you know it is doing "something" and not that it is still in the same state

Message 3 of 5
suared
Tutor

Re: Orbi RBR50 Factory Reset doesn't work! (no screen access)

Thanks for the tip on ebay!  That is one thing to try for sure if happens again.  You'll see my random it's working now so will cross my fingers in the interim.  Thanks for the tips!

Message 4 of 5
plemans
Guru

Re: Orbi RBR50 Factory Reset doesn't work! (no screen access)

Glad you got it working!

a backup might be a good option incase you have to reset again. 🙂

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 558 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E