× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

lhickin
Tutor

Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

After a recent reboot, my RBS50 satellite is in a constant state of pulsing white LED on the top (the power LED is green). 

 

I've tried the 30-30-30 reset, I've tried just a regular reset holding down the button with a pin for 15 seconds, I've tried to connect to satelitte via tFTP from a wired PC connect - nothing works, there is no way I can seem to communicate with the device and it cannot be added to my existing Orbi network (RBR50, RBS50 and RBS20). 

 

It wasn't in the middle of a firmware upgrade and nothing appears to be faulty or indicate there is a problem (i.e. Red power LED).

 

I just want to get it back to factory defaults so i can add it back into my network.

 

Any suggestions ?

Message 1 of 14

Accepted Solutions
lhickin
Tutor

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

Thanks for all the support and help here.........turns out the solution was patience.

 

I did the factory reset as per the guidance (pin the hole until the amber light flashes) and then left it alone - for an hour.

 

When I came back the white light had stopped pulsing and it was magenta.

 

From there I was able to reconnect it to the router and its - now - working perfectly again.

 

 

View solution in original post

Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 11 of 14

All Replies
FURRYe38
Guru

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

What Firmware version is currently loaded on the RBR and RBS? Possible the RBS is out of synce on FW...
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

 

Message 2 of 14
vajim
Master

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50


@FURRYe38 wrote:

What Firmware version is currently loaded on the RBR and RBS? Possible the RBS is out of synce on FW...
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

 


Orbi RBS50 Constantly pulsing white LED (on top)  = What is the size of your home? Sq Ft?????

Message 3 of 14
lhickin
Tutor

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

House is about 1500sq foot and the satellite and the router are about 60ft apart.

 

I should point out - this satellite and router had been working 100% perfectly without any issues until a power down / reboot and only then did this specific satellite (the other 2 are still working fine) stop connecting and begin to flash white.

 

Thanks !

Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 4 of 14
lhickin
Tutor

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

I assumed out of Sync as that is what pulsing white usually means - but I left it to sync for 2 hours with no joy. I have since tried reseting it back to Factory so I can reconnect it as a new satellite but the unit just stays pulsing white after all the reset attempts ?

 

Firmware on RBR50v2 Router is 2.6.1.40 and the same firmware is on the RBS50 satellite. I also have an addition RBS50v2 on 2.6.1.40 and an RBS20 on 2.6.1.38 - all the latest versions as available here in Australia.

 

The RBR50v2 is connected to an HFC NBN Router which is an Arris CM8200 Modem and the House is about 1500sq foot and the satellite and the router are about 60ft apart.

 

I should point out - this satellite and router had been working 100% perfectly without any issues until a power down / reboot and only then did this specific satellite (the other 2 are still working fine) stop connecting and begin to flash white.

Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 5 of 14
vajim
Master

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

Message 6 of 14
FURRYe38
Guru

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

"House is about 1500sq foot and the satellite and the router are about 60ft apart." 60 feet maybe too far appart...try 40-50feet? 


@lhickin wrote:

House is about 1500sq foot and the satellite and the router are about 60ft apart.

 

I should point out - this satellite and router had been working 100% perfectly without any issues until a power down / reboot and only then did this specific satellite (the other 2 are still working fine) stop connecting and begin to flash white.

 

Thanks !


 

Message 7 of 14
lhickin
Tutor

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

Well, I've tried closer also but makes no impact. Also, all of these satellites are wired backhaul connections so the distance shouldn't (i understand) make a differerence.

 

My bigger question to the community now is more about the issue of the device not being able to factory reset. I've attempted a factory reset multiple times but it continues to just have a pulsing white light and not a constantly on white LED which would indicate its ready to pair ?

Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 8 of 14
FURRYe38
Guru

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

Wired directly beind the RBR or is there a LAN switch in between? 

Recommended method to sync the RBS via wired is to first sync them via wireless to ensure they sync properly. Then once there set there, connect them via Ethernet cable. 

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

Message 9 of 14
vajim
Master

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50


@lhickin wrote:

Well, I've tried closer also but makes no impact. Also, all of these satellites are wired backhaul connections so the distance shouldn't (i understand) make a differerence.

 

My bigger question to the community now is more about the issue of the device not being able to factory reset. I've attempted a factory reset multiple times but it continues to just have a pulsing white light and not a constantly on white LED which would indicate its ready to pair ?


Coming out of a factory reset, if the pulsating white never goes away it may be dead.  

Message 10 of 14
lhickin
Tutor

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

Thanks for all the support and help here.........turns out the solution was patience.

 

I did the factory reset as per the guidance (pin the hole until the amber light flashes) and then left it alone - for an hour.

 

When I came back the white light had stopped pulsing and it was magenta.

 

From there I was able to reconnect it to the router and its - now - working perfectly again.

 

 

Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 11 of 14
vajim
Master

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50


@lhickin wrote:

Thanks for all the support and help here.........turns out the solution was patience.

 

I did the factory reset as per the guidance (pin the hole until the amber light flashes) and then left it alone - for an hour.

 

When I came back the white light had stopped pulsing and it was magenta.

 

From there I was able to reconnect it to the router and its - now - working perfectly again.

 

 


Magenta?

 

I hope that went away.  

Message 12 of 14
lhickin
Tutor

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

It did.

 

Whilst it was Magenta - I initated a "new Satellite connection" from the Webpage of the router and then hit the sync button on the back and voila - it connected.

 

I know this is designed as consumer friendly gear but it would be great if the Orbi system had a more details rich interface for the syncing process so you can actually see and determine what is happening.

 

 

Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 13 of 14
mec2
Aspirant

Re: Orbi RBS50 Constantly pulsing white LED (on top) and is no longer seen by my RBR50

I had the exact problem myself after a recent power failure. I thought I had tried everything, re-syncing, hard reset while on, holding the pin reset while turning the power on, connecting to it directly and trying tftp, you name it. In the end, the 30-30-30 reset, did the trick.

 

Using a timer, I pushed a paperclip into the reset hole for 30 seconds. Then turned it off and waited another 30 seconds. Then turned it on and waited 30 more seconds before letting go. Then I ignored it and did something else in the same room. A few minutes later I looked up and the ring had turned blue!

 

From there, it reconnected to my router automatically and I was then able to update its firmware and re-establish the wired backhaul. I don't know what caused the problem initially. My power went out is all I am aware of. Anyway I hope this helps others with similar issues.

Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 3178 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series