× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Orbi Router NBN Dropouts

I99
Follower
Follower

Orbi Router NBN Dropouts

Hi, I'm hoping that someone will be able to help me. I recently purchased a new Orbi RBR50v2 system (the two pack, one router and one satellite).

 

My current setup is the Orbi router plugs directly into my NBN box (the uni-d port) and I have the satellite at the other end of the house. I have FTTP NBN, IInet is my service provider. I have no other router / modem hardware in my system.

 

I've been experiencing a large number of dropouts. These aren't wifi dropouts, they are NBN disconnections / dropouts. I have checked my connection log with my ISP and before I connected my Orbi (when I was just using my ISP supplied Wifi router) my connections were lasting weeks at a time. After connecting my Orbi, my connections are lasting between minutes and hours, often with dozens of disconnections and reconnections per day. I don't think it is an ISP issue as the problem started on the same day I connected my Orbi for the first time.

 

Has anyone come across this before? Are there any settings I am missing or anything that I can change to fix the disconnection issues and make it stable. 

 

Appreciate the help. Thanks. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2
FURRYe38
Guru

Re: Orbi Router NBN Dropouts

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?
Does both wired and wireless connections fail during this dropout? 


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

Has a factory reset and setup from scratch been performed since last FW update?

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1151 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series