× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1.210

aupton
Tutor

Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1.210

My Orbi recently auto-upgraded to the latest version of firmware (with great timing as I had just gone away for two weeks for work so I had a family at home missing internet access more than they missed me). It is running in AP mode (as it doesn't support IPv6 prefix delegation required for most UK providers) with a Billion 8800NL R2 router.

 

I checked my router and it has all such features disabled and has had no changes or firmware upgrades. The only thing that has changed is the upgraded firmware on the Orbi. Unfortunately, in AP mode it states that it delegates this to the router and has disable being able to check blocked MAC addresses in the UI.

 

I could, of course, do a factory reset, but that is going to be painful as it will go into Router mode etc. The devices it is rejecting are Alexas, LIFX lightbulbs and Amazon Kindles.

 

It feels that there is a bug where the Orbi is still doing some form of blocking in AP mode, with no ability to control it (based on nothing else having changed apart from the auto upgrade).

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 10

Accepted Solutions
aupton
Tutor

Re: Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1

Thanks, I just tried to reapply and that didn't work. However, I think that I may have just found the problem. I just noticed, when I looked at the logs that the date (at the top of the page) was wrong. I went to the NTP settings and saw:

 

Current Time: Wednesday, Sep 26, 2018 20:58:10

Warning: The Orbi Router failed to connect to NTP server, please check your internet connectivity or try another NTP server.

 

The correct date and time are important for security validation so I think that this may be the root of the issue. I am trying to use a different NTP server pool with no success.

 

 

View solution in original post

Message 5 of 10

All Replies
ekhalil
Master

Re: Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1

Have you tried to just forget the wifi network from those devices and try to attach again?

Message 2 of 10
aupton
Tutor

Re: Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1

Hi,

 

Yes (should have mentioned that!) I did a factory reset on the Alexa's and they still cannot connect. The block list for the MAC address is likely being stored on the Orbi Hub.

 

Alastair

Message 3 of 10
ekhalil
Master

Re: Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1

It can be that the AP Mode setting is -somehow- "forgotten" by Orbi after the SW update, can you please go to the Route / AP Mode setting page and again mark the AP Mode (even if it's already marked) and click on Apply as follows:

Namnlöst.png

Message 4 of 10
aupton
Tutor

Re: Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1

Thanks, I just tried to reapply and that didn't work. However, I think that I may have just found the problem. I just noticed, when I looked at the logs that the date (at the top of the page) was wrong. I went to the NTP settings and saw:

 

Current Time: Wednesday, Sep 26, 2018 20:58:10

Warning: The Orbi Router failed to connect to NTP server, please check your internet connectivity or try another NTP server.

 

The correct date and time are important for security validation so I think that this may be the root of the issue. I am trying to use a different NTP server pool with no success.

 

 
Message 5 of 10
ekhalil
Master

Re: Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1


@aupton wrote:

............

Current Time: Wednesday, Sep 26, 2018 20:58:10

Warning: The Orbi Router failed to connect to NTP server, please check your internet connectivity or try another NTP server.

 

The correct date and time are important for security validation so I think that this may be the root of the issue. I am trying to use a different NTP server pool with no success.

 

 

Do you currently have "Use default NETGEAR NTP server"? I have this setting and it works just fine.

((EDIT)) Try to repeat the "APPLY" again if you get the error. When I click appy I get the same error a number of times before it finally works! 🙂

Message 6 of 10
aupton
Tutor

Re: Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1

Yes, it was defaulted to that initially. I only just tried changing it to another NTP server (which I can access correctly via my computer going through this AP and Billion router. It still said that it couldn't access the NTP server after applying. I forced a reboot and the date and time is now correct (I am using 0.uk.pool.ntp.org) for the NTP services. Now my devices are able to reconnect (after reauthenticating).

 

Thanks for your help.

Message 7 of 10
ekhalil
Master

Re: Orbi [WLAN access rejected: incorrect security] from MAC address ... post auto upgrade to v2.2.1

Great the know things are working again for you 🙂

Message 8 of 10
tekn0684
Aspirant

[WLAN access rejected: incorrect security] from MAC address b0:fc:0d:0c:40:11, Tuesday, October 12,

 

Capture.PNG

 

issue: Goes offline all devices mobile, PC also game console when this comes up in the router log.

 

[WLAN access rejected: incorrect security] from MAC address b0:fc:0d:0c:40:11, Tuesday, October 12, 2021 12:24:43

 

My router info above, I have two attennas including the router. Works fine about 3 or 4 years now, and suddenly security issue as i posted above started to pop up in the logs. reason looking at the router logs was everytime this happens the whole network goes offline for about a minute or more, if streaming I get cut off instantly and it became annoying. 

on my game console had switched the NAT time to my time zone and no more issues, thank you to this post for all your help.

 

Message 9 of 10
FURRYe38
Guru

Re: [WLAN access rejected: incorrect security] from MAC address b0:fc:0d:0c:40:11, Tuesday, October

Be sure the device has the correct wifi pass work. 

What security mode are you using on the Orbi RBR? WPA mixed mode? WPA2 AES only? 

Has a factory reset and setup from scratch been performed since last FW update?

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


@tekn0684 wrote:

 

Capture.PNG

 

issue: Goes offline all devices mobile, PC also game console when this comes up in the router log.

 

[WLAN access rejected: incorrect security] from MAC address b0:fc:0d:0c:40:11, Tuesday, October 12, 2021 12:24:43

 

My router info above, I have two attennas including the router. Works fine about 3 or 4 years now, and suddenly security issue as i posted above started to pop up in the logs. reason looking at the router logs was everytime this happens the whole network goes offline for about a minute or more, if streaming I get cut off instantly and it became annoying. 

on my game console had switched the NAT time to my time zone and no more issues, thank you to this post for all your help.

 


 

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 7428 views
  • 5 kudos
  • 4 in conversation
Announcements

Orbi 770 Series