×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Orbi blocking Kindle

piperd
Aspirant

Orbi blocking Kindle

Hi. My Orbi system is not allowing access to my kindle. Try to download new books and initially kindle will say need to sign in to WiFi network before accessing internet. However when try to access browser thru kindle and sign in, am told device is blocked by Access Control in the router. Suggestions? Thanks for any suggestions
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 7

Accepted Solutions
randomousity
Luminary

Re: Orbi blocking Kindle

It may be that your satellite has lost sync to the router. You can try unplugging the satellite and then going to the configuration page (since you know you'll be connected directly to the router at that point) and fixing the configuration. You can plug in the satellite and it should re-sync at that point. If not, you'll have to re-sync them manually (I also recommend unplugging any wired devices from the satellite until the sync is established).

 

Also, there is an issue with the current fimware version randomly marking devices as blocked if you have access control enabled. You may have to either change the default to allow new connections (basically, a black list, instead of a white list), or disable access control altogether. If that's your issue, then changing the device to allowed doesn't stick, in my experience, even though that's obviously the thing you would want to do.

 

You're also probably better off if you go to the router's IP address (usually 192.18.1.1 by default). From there, look at your attached devices and see whether your satellite is connected and has an IP address. If the satellite does, then you can test going to the satellite's IP address (e.g., 192.168.1.2) and see if you're able to connect, log in, etc.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul

View solution in original post

Message 7 of 7

All Replies
ekhalil
Master

Re: Orbi blocking Kindle

Please check in the web GUI (orbilogin.com) under >> ADVANCED >> Security >> Access Control >>

Please disable the "Turn on Access Control" as it's not working correctly in the current software (2.2.1.210) and is causing random access blockage. After you disable Access Control, make sure that all devices have status "Allowed"

If you want to use access control then please try the ongoing software beta testing, as it looks to have access control working correctly in the beta software.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 2 of 7
piperd
Aspirant

Re: Orbi blocking Kindle

Thank u
Message 3 of 7
FURRYe38
Guru

Re: Orbi blocking Kindle

Please mark your post thread as solved so others will know for future reference. 

Smiley Wink


@piperd wrote:
Thank u

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RAXE500 and RBKE963; Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 4 of 7
piperd
Aspirant

Re: Orbi blocking Kindle

Will do once solved. Unfortunately as went to orbilogin.com received what appears to be common issue where told not connected to WiFi despite fact I am. Won’t let me login. Anyway when able to get in and of solves issues, will mark as solved. Thx
Message 5 of 7
Chuck_M
Mentor

Re: Orbi blocking Kindle

Are you sure you arent connected to a different network other than the one you THINK you are?

 

This can happen if you have other wireless access points open or not disabled in your setup.

 

Please check and let us know.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 6 of 7
randomousity
Luminary

Re: Orbi blocking Kindle

It may be that your satellite has lost sync to the router. You can try unplugging the satellite and then going to the configuration page (since you know you'll be connected directly to the router at that point) and fixing the configuration. You can plug in the satellite and it should re-sync at that point. If not, you'll have to re-sync them manually (I also recommend unplugging any wired devices from the satellite until the sync is established).

 

Also, there is an issue with the current fimware version randomly marking devices as blocked if you have access control enabled. You may have to either change the default to allow new connections (basically, a black list, instead of a white list), or disable access control altogether. If that's your issue, then changing the device to allowed doesn't stick, in my experience, even though that's obviously the thing you would want to do.

 

You're also probably better off if you go to the router's IP address (usually 192.18.1.1 by default). From there, look at your attached devices and see whether your satellite is connected and has an IP address. If the satellite does, then you can test going to the satellite's IP address (e.g., 192.168.1.2) and see if you're able to connect, log in, etc.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 4768 views
  • 3 kudos
  • 5 in conversation
Announcements

Orbi WiFi 7