×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Orbi iOS App not working after router upgrade to 2.5.1.8

Dd852
Luminary

Orbi iOS App not working after router upgrade to 2.5.1.8

As stated in the title, after the router upgrade the iOS app no longer properly sees devices attached to the system. The web app works fine (but obviously isn’t very nice on a phone)
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 11
FURRYe38
Guru

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Just checking mine here. My RBK50 is in AP mode. iPhone 6sP with iOS 13.3 loaded. Apps says theres 6 devices connected. I manually updated mine however I haven't done a factory reset after the update. 

Message 2 of 11

Re: Orbi iOS App not working after router upgrade to 2.5.1.8


I have the exact same problem. Unfortunately no solution found yet.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 3 of 11
Blanca_O
NETGEAR Moderator

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Hi @Dd852 and @freakievinnie

 

May we please know the Orbi iOS app version? Have you tried uninstalling and reinstalling the app? Can you please post a sample screenshot? 

 

Regards,
Blanca
Community Team

Message 4 of 11

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

@Blanca_O 

 

I sent you a pm.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 5 of 11
FURRYe38
Guru

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

I'm using iOS 13.3 and most current version of Orbi app.

RBK50OrbiAppng.png

Message 6 of 11

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

This problem is making me desperate...... I have a iPhone X, the latest IOS Orbi app (2.4.12.5)and the latest IOS version (13.3).

 

When I select 'Network Map' in the app, it shows the router and the satellite. When I select the router or the satelite, there are no (No Connected Device Found) devices. 

When I select 'Device manager' in the app, it shows all my devices. But the 'type' of the devices are all 'Unknown', and not for example Smart Phone, Camera, Thermostat etc.

When I log in through a browser, everything is displayed properly.


What have I tried:

- I uninstalled and reinstalled the Orbi app without any result.

- I did a factory reset on my router and satellite, and then it works well. The devices are correctly shown in the Network map and the types are correctly shown in the Divice Manager section. But after a reboot (manual or automatic) the problem is back. 

 

Who has any idea what the cause might be? All help is welcome. Thanks!!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 11
FURRYe38
Guru

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Please post about this in the Orbi app forum:
https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app


@freakievinnie wrote:

This problem is making me desperate...... I have a iPhone X, the latest IOS Orbi app (2.4.12.5)and the latest IOS version (13.3).

 

When I select 'Network Map' in the app, it shows the router and the satellite. When I select the router or the satelite, there are no (No Connected Device Found) devices. 

When I select 'Device manager' in the app, it shows all my devices. But the 'type' of the devices are all 'Unknown', and not for example Smart Phone, Camera, Thermostat etc.

When I log in through a browser, everything is displayed properly.


What have I tried:

- I uninstalled and reinstalled the Orbi app without any result.

- I did a factory reset on my router and satellite, and then it works well. The devices are correctly shown in the Network map and the types are correctly shown in the Divice Manager section. But after a reboot (manual or automatic) the problem is back. 

 

Who has any idea what the cause might be? All help is welcome. Thanks!!


 

Message 8 of 11

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Oke, thanx for your advise. For the Orbi users who are interested in this problem:

https://community.netgear.com/t5/Orbi-App/Orbi-iOS-App-not-working-after-router-upgrade-to-2-5-1-8/m...

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 9 of 11

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

@ links to members

Finally I think I have found the cause of the problem. A lot of tests preceded this. I had two 'strange characters' in the password of the router and satellite. Namely a '#' and a '!'. After I have changed this password (now only letters and numbers) I have a stable connection (the connection with satellite is no longer interrupted) and the Orbi App works as usual. So it's not so much an error in the app but more an error in the firmware of the router and satellite. And just to be clear, I mean the router/satellite password and not the WiFi password.

I hope this tip will solve the problem for you too! Succes!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 10 of 11
FURRYe38
Guru

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Be sure to post about this in the Orbi app forum:
https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app

 

Thank you. 


@freakievinnie wrote:

@ links to members

Finally I think I have found the cause of the problem. A lot of tests preceded this. I had two 'strange characters' in the password of the router and satellite. Namely a '#' and a '!'. After I have changed this password (now only letters and numbers) I have a stable connection (the connection with satellite is no longer interrupted) and the Orbi App works as usual. So it's not so much an error in the app but more an error in the firmware of the router and satellite. And just to be clear, I mean the router/satellite password and not the WiFi password.

I hope this tip will solve the problem for you too! Succes!


 

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1748 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7