×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Orbi keeps disconnecting

dainamuc
Tutor

Orbi keeps disconnecting

My Orbi keeps disconnecting and purple light appears. I try to reconnect it but it takes at least 4 attemps before it connects again. Or it will sometimes connect back by itself. The issue happens many times a day, internet is completely unreliable. Any ideas on what could be done to fix it?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 17
tmeyn
Initiate

Re: Orbi keeps disconnecting

Same problem. I also saw this posted on reddit.com/r/orbi with several comments of people having the same problem. A few claimed that disabling armor helped. I don’t even know what armor is. This kit was too expensive for this nonsense
Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 2 of 17
dainamuc
Tutor

Re: Orbi keeps disconnecting

I agree. And on top of it all they offer 90 days free assistance and all the issues started just after that. That is not right. 

Message 3 of 17
FURRYe38
Guru

Re: Orbi keeps disconnecting

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

 

Which unit displays the purple LED on top? The RBR or RBS? 


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try enabling WMM, Beamforming and MIMO. Under Advanced Tab/Advanced Settings/Wireless Settings


@dainamuc wrote:

My Orbi keeps disconnecting and purple light appears. I try to reconnect it but it takes at least 4 attemps before it connects again. Or it will sometimes connect back by itself. The issue happens many times a day, internet is completely unreliable. Any ideas on what could be done to fix it?


 

Message 4 of 17
honyin
Aspirant

Re: Orbi keeps disconnecting

Hi,

 

I've been suffering this same issue.

 

It seems to have become a regular occurrence since upgrading the firmware to V2.3.1.60.

 

I have since manually downgraded the firmware to the previous V2.2.1.212.

 

Hopefully that will help.

 

I'll keep you posted.

 

Steff

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 5 of 17
ekhalil
Master

Re: Orbi keeps disconnecting

This is an issue that I also saw in the latest software updates (since 2.3.1.28).
I fixed my issue by reducing the DHCP lease time as follows:
* From browser go to the router's debug page (http://192.168.1.1/debug.htm). Use your router's IP address or http://orbilogin.com/debug.htm
* Enter admin as user name and your router’s management password
* Tick "Enable Telnet" option
* Use Telnet from a computer attached to Orbi to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above
* Enter the following commands:
       * root@RBR50:/# config get wan_lease    —> Should give you 86400
       * root@RBR50:/# config set wan_lease=750
       * root@RBR50:/# config commit

@Christian_R 

Message 6 of 17
FURRYe38
Guru

Re: Orbi keeps disconnecting

What is the Mfr and model# of the ISP modem the NG router is connected too?

After loading v60, try a full factory reset and setup from scratch. 

 

I have not experience this issue with v60 loaded...


@honyin wrote:

Hi,

 

I've been suffering this same issue.

 

It seems to have become a regular occurrence since upgrading the firmware to V2.3.1.60.

 

I have since manually downgraded the firmware to the previous V2.2.1.212.

 

Hopefully that will help.

 

I'll keep you posted.

 

Steff


 

Message 7 of 17
Blanca_O
NETGEAR Moderator

Re: Orbi keeps disconnecting

Hi @dainamuc @tmeyn @honyin

 

We just want to check if the steps provided by @ekhalil and @FURRYe38 were helpful. 

 

Regards, 
Blanca 
Community Team

Message 8 of 17
honyin
Aspirant

Re: Orbi keeps disconnecting

Hi,

 

Thanks for following up.

 

I rolled back to the previous software and that seems to have cured it.

 

I've had no dropouts since Sunday.

 

Steff

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 9 of 17
dainamuc
Tutor

Re: Orbi keeps disconnecting

Unfortunately at the moment I can't get the Orbi wifi to stay on for long enough to change any settings. On Sunday i managed to make it work for 15min and then spent 2h trying to connect it again and no success. I will try to reset the whole system again on the weekend. Is there any way to change settings while wifi not working? I guess not.

I fear that i will have to send it back to amazon and buy something else.

 

Message 10 of 17
dainamuc
Tutor

Re: Orbi keeps disconnecting

Thank you to everyone with their solutions. Can somebody please tell me what 'Mfr and model# of the ISP modem the NG router is connected to' means? Not yet familiar with all the terms.

Thank you very much.

Message 11 of 17
FURRYe38
Guru

Re: Orbi keeps disconnecting

Manufacturer and model# of the ISP modem. Helps us determine what modem you have and weather if it's has built in router and wifi or not. Modem router combo units can cause Orbi setup to not work right. There are solutions for this. 

 


@dainamuc wrote:

Thank you to everyone with their solutions. Can somebody please tell me what 'Mfr and model# of the ISP modem the NG router is connected to' means? Not yet familiar with all the terms.

Thank you very much.


 

Message 12 of 17
valain
Aspirant

Re: Orbi keeps disconnecting

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 13 of 17
FURRYe38
Guru

Re: Orbi keeps disconnecting

What is the Mfr and model# of the ISP modem the NG router is connected too?

After loading v60, try a full factory reset and setup from scratch. 

Does wired and wireless have no access to internet? 

 

I have not experienced this issue with v60 loaded...


@valain wrote:

Exactly the same issue here. See thread on Reddit https://www.reddit.com/r/orbi/comments/bwziim/orbi_issues_loss_of_wifi_and_cable_connectivity/


 

Message 14 of 17
Reynold65
Initiate

Re: Orbi keeps disconnecting


@ekhalil wrote:

This is an issue that I also saw in the latest software updates (since 2.3.1.28).
I fixed my issue by reducing the DHCP lease time as follows:
* From browser go to the router's debug page (http://192.168.1.1/debug.htm). Use your router's IP address or http://orbilogin.com/debug.htm
* Enter admin as user name and your router’s management password
* Tick "Enable Telnet" option
* Use Telnet from a computer attached to Orbi to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above
* Enter the following commands:
       * root@RBR50:/# config get wan_lease    —> Should give you 86400
       * root@RBR50:/# config set wan_lease=750
       * root@RBR50:/# config commit

@Christian_R 


I want to thank you for this solution, because after setting the wan_lease=750, I have not had anymore problems with the random disconnects every 20 minutes or so.

 

Message 15 of 17
ekhalil
Master

Re: Orbi keeps disconnecting


@Reynold65 wrote:


I want to thank you for this solution, because after setting the wan_lease=750, I have not had anymore problems with the random disconnects every 20 minutes or so.

 


I’m glad that this helped. 🙂

Message 16 of 17
FURRYe38
Guru

Re: Orbi keeps disconnecting

Any progress on this? 


@valain wrote:

Exactly the same issue here. See thread on Reddit https://www.reddit.com/r/orbi/comments/bwziim/orbi_issues_loss_of_wifi_and_cable_connectivity/


 

Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 22111 views
  • 5 kudos
  • 8 in conversation
Announcements

Orbi WiFi 7