×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Orbi satellite dead out of the blue - stuck on magenta

tnadkarni
Star

Orbi satellite dead out of the blue - stuck on magenta

I am running the latest beta FW for the Orbi and for a week it was incredibly stable. I came home from the long memorial day weekend and out of the blue the satellite dropped all connections and went offline. So as I usually do I restarted the satelitte and let them sync. But instead of a blue light it keeps going to magenta (No IP address received from router according to NetGear manual). I then tried a full reboot of the Orbi base. Nothing. I then tried a factory reset of the Orbi satellite and still would go blue then flip to magenta over and over. I even disconnected my satellite and put it about 5 feet from the base, same result. 

 

Stranger is we had family staying in our house while we were away and there was no issue.

 

I have reverted back to my old trusty (ironically) Netgear R7000 and while coverage isn't as good it still works great so far.

 

What the hell just happened? To me this seems like an example of hardware failure. I'm out of my return period and out of the 90 day purchase protection on my credit card. I feel cheated. 

 

I have an open support case on the disconnects so hopefully I can use that channel to see if theres some remedy.

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5
Retired_Member
Not applicable

Re: Orbi satellite dead out of the blue - stuck on magenta

Did you disable beamforming and MU-MIMO? ....Just kidding. That really stinks. It's a shame that Netgear only supports their flagship networking system for 90 days without making you pay a fortune.
Message 2 of 5
tnadkarni
Star

Re: Orbi satellite dead out of the blue - stuck on magenta

The only thing left to try is a complete Orbi factory reset including the base and see if I can get them to run that way. Such a shame because it was working so well for a while no clue what triggered this issue. The R7000 is old and not fancy but man that thing is a workhorse....maybe mesh networking is the new snakes oil of the networking world.

Message 3 of 5
Vmk16
Star

Re: Orbi satellite dead out of the blue - stuck on magenta

There are couple of things that we can do my friend

* Login to www.orbilogin.com
* Check attached devices if the satellite is connected or not
* Hard reset the satellite for 10-15 sec using paper clip
* Resync the satellite using sync button and again check the attached devices to confirm
* If still it doesn't connect then select option "ADVANCED " > Advanced Setup> Wireless Setup>
And then reset the backhaul password .
* Last option would be hard reset router for 10-15 sec with paper clip and make sure the power light blinks while resetting the device .

Message 4 of 5
tnadkarni
Star

Re: Orbi satellite dead out of the blue - stuck on magenta

Thanks I was able to revive it by doing a generate password (although not sure if that was the thing that fixed it or not honestly). I've now reset the base as well and am going to try and set it up from scratch to see if that helps.

 

I will probably leave my R7000 in place and hang the Orbi off of a LAN port. The SSIDs on the R7000 are different so at least I have a reliable connection to fall back to while Netgear sorts this stuff out on the Orbi

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 4365 views
  • 4 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7