× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Orbi satellites not showing in connected devices - Circle incompatibility

tjstansell
Aspirant

Orbi satellites not showing in connected devices - Circle incompatibility

I recently purchased an RBK53 kit and got things set up.  It came with the 1.8.x firware pre-loaded and while it wasn't quite as seamless of a setup as I would have hoped (had to reset/reboot the satellites a few times), everything eventually synced up.  Great.  So then I realized I was 5 releases behind the current and decided to jump to the 2.0.x firmware.  I downloaded the firmware and went through the manul update process.  I upgraded the satellites and once each was upgraded, they disappeared from my connected devices list... I figured it was because of the different versions of firmware, so I continued and upgraded the router as well.  Even after the upgrade of the router the satellites still didn't show up on the connected devices list.  However, from their perspective they were connected... their lights were blue and I could see DHCP offers to them in the router logs.  Logging in directly to the satellites via the IP from the DHCP logs, I see that they are connected to the router with a strong connection.  Interestingly, I had to use the default password to log into them rather than the one I set during setup of the router.

 

I then proceeded to spend about 5 hours trying various things to get the satellites to show up as a satellite in the UI.  I downgraded to the 1.12.x firmware, I did full factory resets of all devices, I upgraded back to 2.0.x and re-applied the firmware twice because another forum user suggested that fixed his problems.  Never did it make a difference.  Interestingly, during initial setup, it would detect the satellites and say they were connected ... then after everything rebooted, they wouldn't appear as satellites in the UI anywhere.

 

It then dawned on me that I have a Circle device on the network and it does arp spoofing ... and maybe that was getting in the way.  I disconnected the Circle from the network, rebooted the satellite, and immediately it showed up on the attached devices list.  Everything seemed to start working normally from that point on.  I then wondered what would happen if I put Circle back on my network, so I reconnected the network and things seemed okay for a moment.  I realized that I hadn't re-enabled the beamforming wifi settings, so I enabled that and soon after my satellite was no longer listed.  I disconnected the satellite again and it then showed up.  I then disconnected the Circle again and made all of the setting changes I needed on the Orbi system and let things stablize.  Everything seemed fine again and then I re-connected the Circle.  Things seemed mostly stable at that point.  I know if I reboot my satellite, though, it'll disappear from the connected devices list.  I also tested by keeping the Circle connected but disabling it via the app and that works too... the key is to stop it from doing the arp spoofing.

 

This incompatibility with Circle happened on 1.12 and 2.0 firmware, but (from what I could tell) not the 1.8.x firmware it came with.  I'm not sure when the issue was introduced.

 

I'm currently running in Router mode with only 1 satellite connected to help simplify debugging.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 4
DarrenM
Sr. NETGEAR Moderator

Re: Orbi satellites not showing in connected devices - Circle incompatibility

Hello tjstansell

 

I have sent you a PM

 

DarrenM

Message 2 of 4
VR7
Aspirant
Aspirant

Re: Orbi satellites not showing in connected devices - Circle incompatibility

Just purchased and conencted a second satellite (RBS50) to my router without issues (blue light). However, it doesn't show up as a second satellite. From the logs pasted below, I could make out it was "denied" entry (??)

Logged into the new satellite's IP addres through a browser and was able to see it was connected to the router without issues.

Have not restarted or reset router. Didn't have to. However, would like to be able to see the satellite on the connected devices list so that firmware upgrades can be done and such. Firmware being used is 2.0.0.74.

A secondary issue - my nest cam is connected to my wifi network through a guest network but is not visible in the list of visible devices. Other devices using guest network are.

Any help would be appreciated. Thanks.

------------------Logs-------

[DoS Attack: ARP Attack] from source: 192.168.X.X, Thursday, November 30, 2017 16:22:10
[admin login] from source 192.168.X.X, Thursday, November 30, 2017 16:00:27
[DoS Attack: ARP Attack] from source: 192.168.X.XX, Thursday, November 30, 2017 15:47:33
[Access Control] Device unknown with MAC address XXXXXX is allowed to access the network, Thursday, November 30, 2017

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 3 of 4
mthomtech
Tutor

Re: Orbi satellites not showing in connected devices - Circle incompatibility

Thanks for this info.  I just hooked up Orbi with 2 satellites and everything was running fine, until I made some fine tuning and rebooted the Orbi router, and then I started losing my satellites.  I also have Circle, and that was exactly what was causing my issue.  I disconnected Circle and got the satellites back up and then turned Circle back on.  I made sure to put my satellites as "unmanaged" in Circle to hopefully prevent future disconnections after reboots or power outages.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2878 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series