×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Orbi speed test slower than actual connected devices

Vandergraff
Apprentice

Orbi speed test slower than actual connected devices

My rated ISP service is 250 Mbps down 10 Mbps up.

 

When I run the speed test from QOS area in the Orbi log in I get 167 Mbps down and 12 Mbps up.

 

However when I test a device connected to the Orbi I get around 210 Mbps down 12 Mbps up.

 

Any idea why the Orbi speed test is slower than a device actually connected to the Orbi?

 

Does the Orbi speed test affect the QOS setting? I am wondering if the QOS setting are the reason that conntected devices aren't seeing the full speed (250Mbps) from my ISP?

Message 1 of 11
FURRYe38
Guru

Re: Orbi speed test slower than actual connected devices

Whats the Mfr and model # of the ISP modem? 

 

Are other devices online when speed testing on the orbi? I recommend disconnecting all devices from the router, factory reset and set up from scratch with 1 ethernet connected wired PC. Run the speed tests then. With out any other devices connected to rule out any interferences while testing. Then run speed test with same PC to compare. 

 

Possible that the QoS speed test program is picking a slower test server site. No way to change it. NG may also be reserving some QoS over head as well. Not sure though. If QOS speed test results are lower than spec and speed testing thru the router with other devices is resulting in same speed as what the router reported, then these speeds will effect connected devices. 

 

What FW version are you currently using? 

 


@Vandergraffwrote:

My rated ISP service is 250 Mbps down 10 Mbps up.

 

When I run the speed test from QOS area in the Orbi log in I get 167 Mbps down and 12 Mbps up.

 

However when I test a device connected to the Orbi I get around 210 Mbps down 12 Mbps up.

 

Any idea why the Orbi speed test is slower than a device actually connected to the Orbi?

 

Does the Orbi speed test affect the QOS setting? I am wondering if the QOS setting are the reason that conntected devices aren't seeing the full speed (250Mbps) from my ISP?


 

Message 2 of 11
Vandergraff
Apprentice

Re: Orbi speed test slower than actual connected devices

 Its a a Netgear CM500 - all 16 down channels are bonded with good SNR and signal levels.

 

Yes nothing else running when doing speed test - and it gives consistent results on successive runs.

 

Firmware - V2.1.2.18

 

It is not clear from your comments - are you saying QOS speed test will limit speed of connected devices?

Message 3 of 11
FURRYe38
Guru

Re: Orbi speed test slower than actual connected devices

Yes.

 

Your using a version of FW that was pulled off line by NG. You might try to down grade and see if this helps any. 


@Vandergraffwrote:

 Its a a Netgear CM500 - all 16 down channels are bonded with good SNR and signal levels.

 

Yes nothing else running when doing speed test - and it gives consistent results on successive runs.

 

Firmware - V2.1.2.18

 

It is not clear from your comments - are you saying QOS speed test will limit speed of connected devices?


 

 

Message 4 of 11
webminster
Luminary

Re: Orbi speed test slower than actual connected devices

There are reports in the forum that the speedtest built into Orbi is not reliable.   There's even a few reports that running the QoS speedtest has caused some units to become unstable, or slow down.

Message 5 of 11
Vandergraff
Apprentice

Re: Orbi speed test slower than actual connected devices

Is there any way to turn QOS off once on. If so its not obvious - at least to me?

 

Thanks

Message 6 of 11
FURRYe38
Guru

Re: Orbi speed test slower than actual connected devices

Do a factory reset and then don't configure QoS or run the speed test. 

 


@Vandergraffwrote:

Is there any way to turn QOS off once on. If so its not obvious - at least to me?

 

Thanks


 

Message 7 of 11
Vandergraff
Apprentice

Re: Orbi speed test slower than actual connected devices


@FURRYe38wrote:

Do a factory reset and then don't configure QoS or run the speed test. 

 


@Vandergraffwrote:

Is there any way to turn QOS off once on. If so its not obvious - at least to me?

 

Thanks


 Really - thats the only way to turn off QOS?

 

While I can do that - not sure the local (family) online community will appreciate the downtime - local IT support (me) will get many calls and poor service ratings.

 

Seems a little silly that turning off QOS needs a factory reset.


 

Message 8 of 11
FURRYe38
Guru

Re: Orbi speed test slower than actual connected devices

Unless the QoS has an enable or disable feature, then factory reset maybe only way. Might be a telnet command, maybe however I don't know what that command would be. Factory reset and set up WiFi wouldn't take that long. 

 


@Vandergraffwrote:

@FURRYe38wrote:

Do a factory reset and then don't configure QoS or run the speed test. 

 


@Vandergraffwrote:

Is there any way to turn QOS off once on. If so its not obvious - at least to me?

 

Thanks


 Really - thats the only way to turn off QOS?

 

While I can do that - not sure the local (family) online community will appreciate the downtime - local IT support (me) will get many calls and poor service ratings.

 

Seems a little silly that turning off QOS needs a factory reset.


 


 

Message 9 of 11
Vandergraff
Apprentice

Re: Orbi speed test slower than actual connected devices

Interesting - found this in another thread.

 

There are hidden QOS settings in http://orbilogin.com//QOS_dynamic.htm

 

However as they are hidden I am a little reluctant to change them...

Message 10 of 11
FURRYe38
Guru

Re: Orbi speed test slower than actual connected devices

Hmm. I don't see these on mine. Even if I disble styles. Possible they maybe removing them or could be that they are doing something different. Maybe something held over from thre template code and hidden for Orbi since they are not supporting advanced QoS on Orbi. 


@Vandergraffwrote:

Interesting - found this in another thread.

 

There are hidden QOS settings in http://orbilogin.com//QOS_dynamic.htm

 

However as they are hidden I am a little reluctant to change them...


 

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 3937 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7